Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Bundkort

Nyt build vil ikke boote

Af Ny på siden Horsecreek | 13-06-2021 11:02 | 1273 visninger | 30 svar, hop til seneste
Jeg har lige som mange andre samlet dele sammen til en ny computer gennem lang tid, og endelig skulle systemet samles. Bundkort: ASUS ROG Strix B550-F Gaming CPU: AMD Ryzen 7 5800X GPU: ASUS TUF Gaming 3090 Men det går i stå allerede i POST, det kommer ikke længere end til VGA. Nogen forslag til hvad jeg kan gøre? Bios skulle understøtte CPU'en fra start, men jeg har opdateret med den seneste firmware som ikke var i beta. Jeg har haft GPU'en i en anden computer. Den virker. Jeg her mere end dobbelttjekket alle samlinger af stik og komponenter.
--
#1
ilmep
Supporter
13-06-2021 11:07

Rapporter til Admin
Hvilken strømforsyning?
--
#2
Humolus
Super Nørd
13-06-2021 11:07

Rapporter til Admin
Når du siger den går i stå i post, poster den så men kommer ikke videre? kan du komme ind i bios? Har du haft cpuen ude og tjekket at du ikke har bukket pins? Hvis du kan komme ind i bios, så prøv at disble csm under boot, den havde jeg en del problemer med at få til at virke, dvs min skærm fik ikke signal hvilket ligner at computeren ikke booter.
--
Man skal ikke kaste med sten, når man selv er i en hashrus
#3
Horsecreek
Ny på siden
13-06-2021 11:32

Rapporter til Admin
#1 Corsair RM 850 #2 Nej jeg kan ikke komme ind i bios Ja, CPU'en også dobbelttjekket. Skærmen modtager intet signal. ? Kunne du komme ind i bios uden billede, og derefter se hvad du lavede i Bios ?
--
#4
Akasut
Guru
13-06-2021 12:16

Rapporter til Admin
Smid kortet ned i den anden x16 PCIe slot og se om det ikke giver signal. Lyder lignende til: https://youtu.be[...]
--
#5
WakeyWakey
Supporter Aspirant
13-06-2021 12:31

Rapporter til Admin
Er du helt sikker på din bios er opdateret rigtigt? Man skal smække usb stikken i bagi, og holde knappen inde, så begynder den at blinke grøn, (den skal lyse grøn for at det virker) Og så tager det typisk 10min til et kvarter inden den er færdig med at flashe. Den er ikke færdig med at flashe før den er fuldkommen stoppet med at lyse.
--
[email protected] - 3070Tuf - B550-F - B-die 3600mhz - Nxzth510i - Arctic Freezer II 280mm
#6
Augustin
Supporter Aspirant
13-06-2021 12:49

Rapporter til Admin
Min vil ikke starte op hvis tastaturet ikke sidder til, en anden ting du kunne prøve er at tage alle RAM ud og så prøve en enkelt stik RAM i alle 4 RAM porte, hvis det ikke virker så prøv den anden/andre stik, du kan også prøve at rykke grafikkortet ned i en anden pci port
--
Ryzen 5 3600 @ 3.6GHz GTX1060 6GB 32GB RAM @ 2400MHz 1500GB SSD
#7
BoreBissen
Semi Nørd
13-06-2021 12:52

Rapporter til Admin
Clear CMOS.
--
Se specs. i profil. https://hardwareonline.dk[...]
#8
gasolin
Guru
13-06-2021 12:55

Rapporter til Admin
Bundkortet understøtter ikke som standard en 5800x da den som standard understøttede 3000 cpuerne 1004 understøtter en 5800x som kom den 18 august 2020 bios 2006 Before running the USB BIOS Flashback tool, please rename the BIOS file (RSB550FG.CAP) using BIOSRenamer." Har du rename biosen ?
--
#9
gasolin
Guru
13-06-2021 12:59

Rapporter til Admin
Sidder dine ram i de rigtige ram slotte ?
--
#10
Horsecreek
Ny på siden
13-06-2021 13:51

Rapporter til Admin
Grafikkortet i det andet PCI-e slot. intet Ram sad som beskrevet i manualen. enkelt ramklods i et slot. Intet BIOS-fil omdøbt af Asus' program til formålet og den fik også det rigtige filnavn. Opdatering af bios. fuldstændig som beskrevet i manualen. Returretten er udløbet, så jeg synes det begynder at ligne en reklamation/garantisag.
--
Sidst redigeret 13-06-2021 13:52
#11
ToFFo
Guru
13-06-2021 14:05

Rapporter til Admin
Jeg tror ikke du har fået et DOA bundkort, det er uhyre sjældent det er tilfældet. Jeg tror bare det er et spørgsmål om at få opdateret BIOS. Men det er ikke altid let uden mulighed for at komme ind i BIOS. Hvis du prøver med BIOS flashback via en USB pen, skal du også være sikker på at din bios faktisk kan læse det filsystem du har formateret USB pennen i. Det er ikke sikkert det virker hvis du har formateret den i NTFS for eksempel. Det burde virke med NTFS men man ved aldrig. Jeg vil anbefale du sørger for din USB pen er HELT clean, og så formaterer den i gode gamle FAT32 og så prøver igen. Med BIOS filen som det eneste på USB pennen.
--
- Indsæt signatur -
#12
Horsecreek
Ny på siden
13-06-2021 16:01

Rapporter til Admin
Stadig intet fremskridt. Der er intet af det, der indtil videre er prøvet, som har gjort nogen forskel. Er gået i stå ved VGA fra dag 1. også får jeg opdaterede BIOS Er der nogen som har en én genration ældre AMD AM4 CPU til at ligge i skuffen?
--
#13
Danishblunt
Juniorbruger
13-06-2021 16:44

Rapporter til Admin
Opdater BIOS til den nyeste beta BIOS. Det er en typisk problem på motherboarded med ældre BIOS. Der er noget med ældre BIOS versioner har problemer med Displayport på nye grafikkort, så du kunne også bare bruge en HDMI kabel til at få systemet til at boote, dog er det ikke en god løsning, ingen grund til at være bange for beta BIOS versioner.
--
#14
Tyller
Guru
13-06-2021 17:39

Rapporter til Admin
#12, hvor er du i landet?
--
AMD Ryzen 3900X, ASUS ROG Crosshair VII (WIFI), 4x8Gb Corsair Vengeance, MSI Geforce GTX1080 ti Armor OC - Nænsomt kølet med H2o
#15
Humolus
Super Nørd
13-06-2021 20:45

Rapporter til Admin
#0 Det lykkedes mig ved at cleare cmos, altså tage stikke ud bagi, tage batteriet ud på bundkort. hold power inde ca 20 sekunder. sæt batteriet i, sæt strømtikket i. tænd maskinen og knald løs på "del" eller "F2" kan ikke huske hvilken lige nu. Så skal du kunne komme ind i bios. Hvis det stadig ikke virker så prøv at slukke skærmen, tænd maskinen, vent 3-4 sekunder og tænd skærmen mens computeren forsøger at boote. Jeg havde en masse problemer selv kan du høre, men det hele løste sig da csm blev deaktiveret.
--
Man skal ikke kaste med sten, når man selv er i en hashrus
#16
Devilduck
Elitebruger
14-06-2021 00:43

Rapporter til Admin
De ting jeg har prøvet ift samme problem som dig - hvor det lykkedes er følgende: 1. Tastatur skulle være tilsluttet 2. USB nøgle skulle low level formateres som FAT32 3. Skærm skulle tilsluttes via DVI (for dig prøv alle stik) med forskellige kabler 4. Maskinen skulle boot loope i lang tid, derefter kom den op Men eftersom din BIOS skulle opdateres for at understøtte din CPU er det nok det mest nærliggende
--
#17
Horsecreek
Ny på siden
14-06-2021 15:35

Rapporter til Admin
#14 Brøndby
--
#18
Maruchin
Junior Supporter
15-06-2021 00:56

Rapporter til Admin
Løsningen er side 2-12 i din manual. https://i.imgur.com[...]
--
#19
Nillelack
Bruger Aspirant
15-06-2021 16:39

Rapporter til Admin
Hvad for en slags USB pen bruger du? bundkort kan generelt ikke lide usb 3.0 eller usb sticks med for mange gb. Jeg bruger en Sandisk usb 2.0, 4gb model, og den fungerer helt fint. Find den nyeste bios (lad være med at tage beta versionen, du kan altid opgradere bagefter. Følg beskrivelsen som #6 skriver. Tag dit bundkort ud af kabinettet og afmonter cpu, gfx, ram, ssd. Det er kun psu'en der skal være tilsuttet. Også udfør flashback. På den måde kan du være helt sikker på at det ikke er andet hardware der fejler noget. Hvis du er sikker på alt er tilsluttet korrekt, også kablerne til grafikkortet. Et 3090 trækker en del strøm. Så hvis du bruger kablet som er splittet fra 6+2 til to stk 6+2 så prøv at erstat den med to stk 6+2 til 6+2. Jeg vil skyde på det er din Bios der skal opdateres. Du kan se hvad dit rev nr er på dit bundkort.
--
#20
Horsecreek
Ny på siden
15-06-2021 18:52

Rapporter til Admin
Alt det her BIOS roderi skulle slet ikke have været nødvendigt, da der på kassen til bundkortet står at det er klar til Ryzen 5000x serien USB pennen er en gemmel en på 4 GB og Fat 32. Den har kun 4 pins, så derfor kan den ikke være mere end usb 2 Jeg begynder at lure på om det i virkeligheden er CPUen, der er død.
--
#21
MyrKnof
Supporter Aspirant
16-06-2021 14:11

Rapporter til Admin
#20 havde du ikke testet den andetsteds? Syntes nu stadig det lyder som bundkortet
--
#22
Horsecreek
Ny på siden
16-06-2021 18:32

Rapporter til Admin
Nej, det var grafikkortet, og siden har jeg også testet ram'ene. Men jeg har hverken ekstra CPU eller bundkort, til at udelukke det ene eller det andet. Så hvis der er nogen der har en løs AMD AM4 CPU til at ligge, eller jeg kan komme forbi med min CPU, sådan, så det forhåbentligt kan udelukkes om det er CPU eller bundkort
--
#23
Bindesboel
Maxibruger
17-06-2021 10:53

Rapporter til Admin
Nogle bundkort kræver, at man fjerner ram, cpu og alt der er tilsluttet bundkortet for at flashBack/Qflash virker. Havde selv lidt problemer med mit Auros Master og Ryzen 9. Jeg var igennem 4 flash drev før jeg fandt en bundkortet kunne lide. Og skulle pille alt fra bundkortet, og kun have psu sat til.
--
Ryzen 9 5900X Asus GTX 780 sli 64GB Klevv Cras X 3600Mhz
#24
Tyller
Guru
17-06-2021 18:57

Rapporter til Admin
Nå, så fik vi testet cpu og bundkort, det må være cpu'en der er død, systemet booter fint med en Ryzen 5 3600 - sætter vi Ryzen 7'eren i min pc sker der det samme som når den sidder i #0's - intet
--
AMD Ryzen 3900X, ASUS ROG Crosshair VII (WIFI), 4x8Gb Corsair Vengeance, MSI Geforce GTX1080 ti Armor OC - Nænsomt kølet med H2o
#25
Horsecreek
Ny på siden
18-06-2021 12:40

Rapporter til Admin
Mange tak til Tyller for hjælpen med fejlfindingen. Jeg har nu lavet en RMA hos proshop. taget billeder af CPU'en og afsendt den. Så nu er det bare at vente.
--
#26
butthememory
Gæst
18-06-2021 13:03

Rapporter til Admin
Bemærk at memory QLV er forskellig om du benytter en 3000 series eller 5000 series cpu. Derved kan dit problem reelt være ram og ikke cpu. https://rog.asus.com[...]
--
Gæstebruger, opret dit eget login og få din egen signatur.
#27
Horsecreek
Ny på siden
18-06-2021 13:44

Rapporter til Admin
#26 Ram'ene har jeg også haft flyttet rundt på
--
#28
Horsecreek
Ny på siden
03-07-2021 10:38

Rapporter til Admin
HURRAAHHH !!! Jeg har uden problemer modtaget en ny CPU fra Proshop. Det var med lidt nerve, at den blev sat i og computeren startet op. Det virker og windows er nu installeret. Nu mangler jeg bare resten. høhø.
--
#29
Tyller
Guru
03-07-2021 10:40

Rapporter til Admin
#28, FEDT - godt at høre/læse
--
AMD Ryzen 3900X, ASUS ROG Crosshair VII (WIFI), 4x8Gb Corsair Vengeance, MSI Geforce GTX1080 ti Armor OC - Nænsomt kølet med H2o
#30
ToFFo
Guru
03-07-2021 10:53

Rapporter til Admin
#28 - Det var satans. Død CPU hører til de yderste sjældenheder. Godt du fik det løst. Og mega god stil af Tyller med hjælpen! :D
--
- Indsæt signatur -

Opret svar til indlægget: Nyt build vil ikke boote

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning