Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V3
Login / opret bruger

Forum \ Hardware \ Bundkort

Asus Z170 booter ikke

Af Gæst Slicedevice | 27-07-2022 12:40 | 670 visninger | 10 svar, hop til seneste
Hej Har fået nogle periodiske fejl med at min pc pludselig går i sort og derefter ikke vil boote op, power knappen kan ikke slukke pc`en kun ved at tage strømmen lukken den ned. Alle blæsere inkl. grafikkort starter op samt alle led lyser på bundkortet men der kommer ikke noget post bip og skærm modtager intet signal, sidste gang rensede jeg pc`en for støv og byttede rundt på strømkabler og pludselig startede den op igen og har kørt uden problemer 1 månedstid, det virker så ikke denne gang. Er bundkortet ved at nå "end of life" eller hvad kan der ellers være galt?
--
Gæstebruger, opret dit eget login og få din egen signatur.
#1
BoreBissen
Elite Nørd
27-07-2022 12:46

Rapporter til Admin
Har du prøvet at cleare CMOS? Eller måske der skal et nyt batteri i.
--
10700KF | Asus Z590-Plus TUF 2x8 GB Corsair @ 3200 MHz WD Blue 500 GB (2,5" SATA) | CM V650 V2 Gold Gt 730 2GB | NZXT Kraken x63
#2
Slicedevice
Gæst
27-07-2022 17:40

Rapporter til Admin
Det hjalp desværre ikke... Men tak for rådet.
--
Gæstebruger, opret dit eget login og få din egen signatur.
#3
Mr. WoLF
Guru
27-07-2022 17:43

Rapporter til Admin
Står der noget i event Log efter den er lukket ned? Lyder som defekt mobo
--
#4
Martin.v.r
Guru
27-07-2022 18:06

Rapporter til Admin
Har du en anden SSD/HD du kan sætte til
--
MSI MAG Z490 TOMAHAWK i5-10600K @ 5GHZ 2x8 G.Skill F4000 TRIDENTz [email protected] CL16 4300mhz 1000W Sinlet Pro ROG STRIX-GTX1070-O8G-GAMING
#5
BaQQer
Mega Supporter
27-07-2022 19:39

Rapporter til Admin
Jeg har haft det akkurat samme problem med et Asus Z170i. Efter en del fejlsøgning (og en del reboots) udviklede problemet sig til at jeg ikke kunne få lov at boote med visse USB-devices, men den kunne fint POST'e og jeg kunne tilgå BIOS. Jeg kunne dog ikke få lov at boote på nogle diske, selvom den kunne se dem alle. Hjalp ej heller med en anden disk med frisk installation af Windows. Efter endeløs fejlsøgning viste løsningen sig at være at flashe bios til seneste version 3805, hvormed problemet var helt væk. /BaQQer
--
Kunstig intelligens kan intet stille op mod naturlig dumhed.
--
Sidst redigeret 27-07-2022 19:39
#6
Slicedevice
Gæst
28-07-2022 23:48

Rapporter til Admin
Jeg har prøvet alt, skiftet batteri, clearet Cmos, fjernet alle diske, alt usb, skiftet hdmi kabel, afprøvet på anden skærm, kan dog ikke umiddelbart komme ind i bios da der bare er sort skærm, og der ikke kommer noget post bip. Måske +6 år bare er levetiden for sådan noget.
--
Gæstebruger, opret dit eget login og få din egen signatur.
#7
Gæst
Gæst
29-07-2022 09:12

Rapporter til Admin
Kan det være de ledninger fra dit kabinet der Muligvis er itu .. de der du kommer ned På bundkortet
--
Gæstebruger, opret dit eget login og få din egen signatur.
#8
Gæst
Gæst
29-07-2022 09:12

Rapporter til Admin
Kan det være de ledninger fra dit kabinet der Muligvis er itu .. de der du kommer ned På bundkortet
--
Gæstebruger, opret dit eget login og få din egen signatur.
#9
BaQQer
Mega Supporter
29-07-2022 15:57

Rapporter til Admin
#6 Tager du video-output direkte fra bundkort uden GPU tilsluttet?
--
Kunstig intelligens kan intet stille op mod naturlig dumhed.
#10
Slicedevice
Gæst
08-08-2022 15:39

Rapporter til Admin
Fik først videooutput eksternt gfx kort, og prøvede så direkte fra bundkortet og fik output på skærmen, men har valgt at skiftet det ud med et nyt så det ikke driller mere.
--
Gæstebruger, opret dit eget login og få din egen signatur.

Opret svar til indlægget: Asus Z170 booter ikke

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning


ANNONCE