Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Bundkort
Denne tråd er over 6 måneder gammel

Er du sikker på, at du har noget relevant at tilføje?

P8Z68-V SLI problemer - finder ej kort 2!

Af Ultrabruger JD-79 | 08-03-2013 23:53 | 1427 visninger | 3 svar, hop til seneste
Halløj, Jeg har et Asus P8Z68-V bundkort, hvor jeg tidligere har kørt mine 2 MSI gtx 660 kort i SLI uden problemer. Men efter et skift af delene til et nyt kabinet kan jeg kun se det ene grafikkort i "device manager" oversigten, hvorfor SLI ikke længere kan vælges i Nvidia kontrolpanelet! Jeg har ikke foretaget nogle fysiske ændringer udover kabinettet... Jeg har gjort følgende: - Opdateret til sidst nye ikke-beta driver fra Nvidia. - Opdateret bios. - Testet begge grafikkort uafhængigt af hindanden i slot 1, hvor begge kort virker. - Byttet rundt på strømkabler. - Søgt på Google... Skulle en af Jer herinde måske kende til en løsning, så vil jeg da meget gerne høre til den - ellers hælder jeg mest til en defekt pci-port :-/
--
I5-2500K @ 4.5Ghz | Asus P8Z68 | 2 x MSI GTX 660 TwinFrozr 2GB | 16GB Corsair DDR3 1600 MHz | Seasonic SS-860XP PSU | XSPC RX240 Cooling kit |
#1
BabaMac
Nørd
09-03-2013 00:06

Rapporter til Admin
Har du prøvet bare at smide et af dem til i slot 2 og se om det findes? Og du har naturligvis husket sli-broen? :)
--
Vigtig viden, ligegyldig info!
#2
JD-79
Ultrabruger
09-03-2013 00:08

Rapporter til Admin
#1: Yes til begge dele, men den finder intet i slot 2. Edit: og tak :-)
--
I5-2500K @ 4.5Ghz | Asus P8Z68 | 2 x MSI GTX 660 TwinFrozr 2GB | 16GB Corsair DDR3 1600 MHz | Seasonic SS-860XP PSU | XSPC RX240 Cooling kit |
#3
JD-79
Monsterbruger
15-04-2013 18:19

Rapporter til Admin
LØSNING: Jeg kom lige i tanke om denne tråd og at jeg fandt en løsning på problemet - måske det en dag kan redde andre fra en del bøvl! Det viste sig, at være afstandsstykkerne til bundkortet, som ikke var lange nok. Dvs. de stykker, som sidder på bagsiden af bundkortet. Dette gjorde, at bundkortet ikke blev løftet nok fra kabinettets bagvæg, hvorved grafikkortene lige akkurat ikke kom helt i bund i PCI slottene, selvom begge kort "klikkede" i og så ud til at være helt i. Synderen var mit kabinet: Fractal Define XL R2. På Fractals hjemmeside kan man se, at de er klar over problemet og at de nu leverer længere afstandsstykker.
--
I5-2500K @ 4.5Ghz | MSI Z77A-G45 | 2 x MSI GTX 660 TwinFrozr 2GB | 16GB Corsair DDR3 1600 MHz | Seasonic SS-860XP | XSPC RX240 Cooling kit |

Opret svar til indlægget: P8Z68-V SLI problemer - finder ej kort 2!

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning