Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Bundkort

Bundkort kompatibel med grafikkort?

Af Ny på siden Adger234 | 18-07-2019 19:08 | 671 visninger | 18 svar, hop til seneste
Jeg har købt en computer med dette bundkort og prøvet at sætte et 980 ti i men skærmen er bare sort dog reagere keyboard hvis jeg trykker på NumLock.. asus prime b350m-k bundkort Kan det være fordi det ikke har nogen drivere? Der blev pillet et gt 710 sl ud af maskinen ved køb. CPU er Ryzen 5 2600 Det skal siges at jeg prøvede med HDMI kabel direkte til grafikkortet samme reaktion hvis hvis skærm stikket går til bundkortet Hjælp værdsættes til en nybegynder :/
--
Sidst redigeret 18-07-2019 19:08
#1
Adger234
Ny på siden
18-07-2019 19:17

Rapporter til Admin
Jeg har taget grafikkortet ud og prøvet at tænde uden og nu blinker det orange fra det sted grafikkortet skal sidde på bundkortet..
--
#2
thechillum
Elitebruger
18-07-2019 19:23

Rapporter til Admin
1. Du kan ikke få signal fra bundkort til skærm, din CPU har ikke APU(Integreret grafikkort/onboard) Dit bundkort er kompatabelt med 980ti - selv uden drivere burde det starte op og køre noget 720p. Har du sikret din strømforsyning er kraftig nok? Har du sikret at dit grafikkort får strøm? Typisk skal et 980ti have 2 x 8 PCI-E og du bør have minimum 550W PSU eller mere.
--
#3
Tyller
Guru
18-07-2019 19:25

Rapporter til Admin
Har du husket strømstik til grafikkortet?
--
Intel I5 9600K Coffee Lake, MSI Z370A-Pro, 4x8Gb Corsair Vengeance, MSI GTX980ti 6Gb,
#4
Adger234
Ny på siden
18-07-2019 19:26

Rapporter til Admin
600 watt PSU og dette kort har 6 + 8. Der står kun PCI på de kabler der går fra PSU til grafikkort, kunne det være det?
--
#5
Adger234
Ny på siden
18-07-2019 19:27

Rapporter til Admin
Blæsere i kortet starter ikke
--
#6
thechillum
Elitebruger
18-07-2019 19:36

Rapporter til Admin
Hvis der står PCI-E på de kabler fra PSU til GPU - 8+6 lyder også rigtigt, så har du nok et dødt grafikkort.
--
#7
Comicsdk
Junior Supporter
18-07-2019 19:37

Rapporter til Admin
Prøv lige at smide konkrete specifikationer på bordet. Jeg havde samme problem med et GTX 680, det kort er noget af en strømsluger, det viste sig at min billige Corsair CX PSU på 450w var for slatten til at trække kortet. Minimumskravet på 12v rail var omkring 30 eller 35Amp eller noget i den stil. Det gik slet ikke før jeg fik fat i en bedre PSU.
--
Sidst redigeret 18-07-2019 19:38
#8
Adger234
Ny på siden
18-07-2019 19:40

Rapporter til Admin
Så virker det, kan tråden lukkes måske? xD tak for hjælp, droppede HDMI stikket og brugte normalt stik så virkede det, måske det bare var en indstilling på min skærm eftersom jeg aldrig har brugt HDMI på den
--
#9
dolle82
Ny på siden
18-07-2019 20:05

Rapporter til Admin
Bare lidt underligt at blæsere så ikke kørte
--
#10
thechillum
Elitebruger
18-07-2019 20:44

Rapporter til Admin
De fleste kort har jo "0DB - Zero-fan mode" - Så blæserne først går igang når kortet rammer 50grader - så det kun larmer/køler belastning :) Men fedt det virker.
--
#11
dolle82
Ny på siden
18-07-2019 21:42

Rapporter til Admin
#10 Var jeg faktisk klar over men var af den opfattelse at det først trådte i kraft når windows var startet op og at det var noget der var i kortets driver og ikke bios..
--
#12
Adger234
Ny på siden
19-07-2019 13:31

Rapporter til Admin
hmm noget er stadig galt, før jeg overhoved starter computeren blinker den stadig orange der hvor grafikkortet sidder på bundkortet, og når computeren køre bliver den sygt varm.. 115 C cpu ifølge speccy og hvis jeg rør grafikkortet er det vildt varmt
--
#13
gasolin
Guru
19-07-2019 13:47

Rapporter til Admin
#10 Ikke et gtx 980 ti
--
#14
Comicsdk
Junior Supporter
19-07-2019 13:54

Rapporter til Admin
Hit med specs på den PSU. Fortæl også gerne hvilken BIOS der er på dit bundkort, hvis du ved det.
--
#15
FlittigLise
Maxibruger
19-07-2019 15:44

Rapporter til Admin
#13 Forkert info du kommer med, når du vil rette på andre, så er det ret usmart at gøre det med forkerte fakta! Se billedet her, læg mærke til Strix idle. ;) https://www.techpowerup.com[...] Citat: Idle fan noise is fantastic as the card completely turns its fans off in idle, media playback, and light gaming (up to 60°C).
--
Sidst redigeret 19-07-2019 15:47
#16
gasolin
Guru
20-07-2019 16:17

Rapporter til Admin
Hvad satan var det allerede fra gtx 900 0db fan blev standard? Åh det jo også mindste 20 gpu siden jeg havde et asus gtx 980 :)
--
Sidst redigeret 20-07-2019 16:17
#17
thechillum
Elitebruger
20-07-2019 16:20

Rapporter til Admin
#16 - Yeeeps! Jeg har selv haft et 980ti strix i 3år og det var 0fan. Mit 960 Strix var også med 0-fan og mit EVGA SC var også med 0-fan Så tænker det bestemt var 900-serien vi begyndte at se det som standard, da 3/3 kort jeg har haft, havde det
--
#18
Akasut
Guru
20-07-2019 16:20

Rapporter til Admin
#16 og 4 CPUer, 3 RAM kits og 5 bundkort?
--

Opret svar til indlægget: Bundkort kompatibel med grafikkort?

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning