Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Bundkort

Z390 Gigabyte Arous Master Whine

Af Megabruger mauro2004 | 08-11-2019 21:54 | 300 visninger | 3 svar, hop til seneste
Jeg har dette bord fra 01-01-2019 med min 8700k. Det har haft denne slemme coil whine fra start når man bevæger musen rundt og nogle gange whiner den bare uden grund. Jeg har prøvet ny mus, psu, kabeller, stel forbindelse m.m. intet virker. Jeg kunne i BIOS F8 slå C-state fra og det hjælp men er jo ikke optimalt. Nu har jeg opdateret til F10 pga. red dead redemption ikke virker (crasher) men nu hyler den igen og jeg har disable den fane der hedder C-state i BIOS og det hjælper ikke.. Hvad overser jeg i BIOS evt.?
--
I7 8700k | Noctua NH-D15 | Corsair RM750 | Corsair Vengeance LPX 3200 Mhz 16GB | MSI 1070 gaming X | z390 Aorus Master | Meshify TC | Asus VG278Q
#1
afrom1
Bruger
08-11-2019 23:10

Rapporter til Admin
kan måske være hastighed på vrm'en prøv at høve eller sænke den nu hvor det ikke virker kun a disable c-state. der er indet galt med at slå c-stats eller ligense fra, det gør bare at din computer bruger lidt mere strøm men du kan måske få lidt bedre peformens
--
#2
mauro2004
Megabruger
09-11-2019 17:46

Rapporter til Admin
Hvordan sænker jeg dem eller hæver speed?
--
I7 8700k | Noctua NH-D15 | Corsair RM750x | Corsair Vengeance LPX 3200 Mhz 16GB | MSI 2070 gaming X | z390 Aorus Master | Meshify TC | Asus VG278Q
#3
waskustobaskus
Junior Nørd
09-11-2019 17:55

Rapporter til Admin
Få det byttet, du slipper nok aldrig af med den whine.
--

Opret svar til indlægget: Z390 Gigabyte Arous Master Whine

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login