Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Bundkort

Problemer med at installere Windows på msi x399 me...

Af Supporter Aspirant Belmin | 13-12-2019 19:12 | 460 visninger | 4 svar, hop til seneste
Hej. Jeg har problemer med at installere Windows på et x399 bundkort med en 1950x processor. Der er forsøgt at blive installeret Windows på forskellige ssder og forskellige ram, uden held. Hvad kan det skyldes?? https://i.imgur.com[...]
--
Sidst redigeret 13-12-2019 19:13
#1
Mr. WoLF
Guru
13-12-2019 19:56

Rapporter til Admin
Har du prøvet med en anden usb og Windows installation? Lav usb med Rufus? Er der nyeste BIOS på mobo?
--
#2
Belmin
Supporter Aspirant
13-12-2019 21:42

Rapporter til Admin
BIOS er opdateret til det nyeste men prøver lige med Rufus
--
#3
BabaMac
Ultra Nørd
13-12-2019 23:33

Rapporter til Admin
Er dine ssd'er sata eller m.2? Hvis sata, så prøv et andet kabel, hvis m.2 så pil den ud og pust både slot på bundkort og kontaktben på ssd'en rene med lidt komprimeret luft.. Bare for en god ordens skyld.. Har før kæmpet med et system eller tolv hvor jeg efter utallige installationsforsøg der fejlede, i en krampetrækning prøvede et andet sata-kabel, og så kom jeg igennem..
--
Mine salgsannoncer kører med al sandsynlighed også på Dba.dk..
--
Sidst redigeret 13-12-2019 23:34
#4
Belmin
Supporter Aspirant
14-12-2019 00:33

Rapporter til Admin
#3 - har prøvet begge dele uden held hehe
--

Opret svar til indlægget: Problemer med at installere Windows på msi x399 me...

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning