Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V3
Login / opret bruger

Forum \ Hardware \ Bundkort
Denne tråd er over 6 måneder gammel

Er du sikker på, at du har noget relevant at tilføje?

Gigabyte AM3 bundkort BIOS fejl

Af Junior Supporter Texas | 16-05-2020 10:08 | 1048 visninger | 7 svar, hop til seneste
Jeg har et problem med et Gigabyte 770TA-UD3 bundkort. 20-30% af de gange jeg tænder PC (fra helt slukket) kommer der en fejl. BIOS rapporterer, at der sidste gang PC har været tændt, er foretaget et OC, der er har givet et crash. Dette er dog ikke tilfældet. Jeg kan så trykke en vilkårlig tast, og PC starter med default clock speed. Jeg har dog IKKE lavet noget OC. Alt er på default/auto. Øvrige specs: CPU: AMD Phenom II x4 965 Ram: 4 x 2Gb ram 1333 MHz Harddisk: ATA IDE 256 Gb, 7200 RPM Mus og tastatur er tilsluttet USB port Jeg har lige skiftet batteri på bundkort (CR2032 batteri) Bundkort, CPU, ram og harddisk er genbrug fra et tidligere build. Det har kørt fint i 6-8 år. Tidligere build havde dog også en SSD og et par ekstra SATA harddisks. Selv når jeg er kommet videre fra BIOS, så "dør" PC 30-50% af gangene ved "lyseblå windows logo på sort baggrund". Den går bare i stå inden den lille animation af hvide prikker, der kører i en cirkel. Jeg kan altid bare trykke reset knap. Så starter den forfra (og kommer typisk helt igennem opstart, inkl windows opstart - i hvert fald efter to forsøg). Hvad kan jeg gøre/ændre? Jeg kan ikke finde ud af at lave et BIOS update. Jeg er på BIOS version F1. Der findes nyere (version F3), og jeg har hentet denne. Jeg kan dog ikke få lov at lave en upgrade med Q-flash i BIOS. Jeg har prøvet at have F3 version af BIOS både på en USB stick og i roden af c-drev. Det er som om BIOS kigger det forkerte sted. Der er ikke nogen mulighed for at styre hvor BIOS søger efter ny version. Jeg kan ikke finde noget update til chipset, der passer med Win 10 Home. Så update af chipset er jeg heller ikke lykkedes med. Jeg har lavet en helt frisk windows installation, men reelt opstår fejl jo før windows.
--
#1
Fessor33
Superbruger
16-05-2020 12:08

Rapporter til Admin
Det lyder som et hardware problem, der stopper din bios med boot. Er din 4 rammoduler 4 helt ens? Eller er det 2*2 moduler? Prøv at tage alle dine ram ud af maskinen, mens de er ude reset du cmos på den der hedder CLR_CMOS , så sætter du kun 2 helt ens moduler i de blå slot. Prøv at se om der er en forandring.
--
#2
Texas
Junior Supporter
16-05-2020 12:59

Rapporter til Admin
Det er 2*2 ram moduler - men det er de samme, der blev anvendt i tidligere build (95% sikker)
--
#3
NitroBlast
Guru
16-05-2020 13:06

Rapporter til Admin
Så længe dit system ikke er stabilt, så skal du ikke opdatere BIOS. Hvis systemet går ned under opdateringen, så er det sandsynligt, at bundkortet aldrig kommer til at fungere igen. Jeg ville pille CPU'en ud af soklen, og tjekke om den er monteret korrekt, og om der er evt. bukkede pins i soklen. Hvis CPU er OK, så ville jeg fjerne alle RAM-moduler, og afprøve dem en efter en og se om det ene skulle være defekt. Hvis alle RAM er OK, så er der kun bundkortet tilbage, der kan være defekt - under forudsætning af, at der ikke er noget GFX i systemet, selvfølgelig.
--
http://xlinx.dk[...] i7 2600K, 16GB PC3-12800, GA-Z68XP-UD4 R1, GTX 560Ti HAWK, 250GB 840 EVO
#4
Augustin
Monsterbruger
16-05-2020 13:13

Rapporter til Admin
#3 Det er nu ikke en risiko, det virker heller ikke som om at den ikke virker, bare at den kommer med en "overclockings fejl" en gang i mellem, Jeg ville mene en BIOS opdatering kunne være en god ide.
--
Ryzen 5 3600 @ 3.6GHz GTX1060 6GB 32GB RAM @ 2400MHz 1500GB SSD 4TB HDD
#5
Texas
Junior Supporter
16-05-2020 13:23

Rapporter til Admin
#4 Af en eller anden grund kan jeg bare ikke finde ud af gennemføre en BIOS update Mobo + CPU + CPU køler har aldrig været skilt ad. Dermed kan pins vel ikke være bøjet? Glemte GFX i specs. Det er et GTX 580 grafikkort. GFX fulgte med i en tidligere handel, Der er først nu, at jeg prøver at benytte det. Jeg er lige i gang med download af GTA V. Der er limit på download fra Epic Games p.t., så det tager vist lige nogle timer. Jeg må vist prøve det med at kun at anvende to helt ens ram moduler. Men så går jeg fra 8 til 4 Gb ram. Det vil jeg være lidt ked af.
--
Sidst redigeret 16-05-2020 13:25
#6
Fessor33
Superbruger
16-05-2020 14:07

Rapporter til Admin
#5 Det var kun ment som en test, ikke at du kun skal have 2 rammoduler i. Det var for at se om det er dine rammoduler der laver fejl. Når du kan teste de ene par moduler og de tester ok eller ikke, så tager du dem ud og sætter de andre i. Så har du testet om det er dine rammoduler der driller.
--
#7
Fessor33
Superbruger
16-05-2020 14:18

Rapporter til Admin
Hvis du skal opdater bios: Skal du lave en bootable usb med dos: https://www.pendrivelinux.com[...] Så kopier du de 3 filer over, og starter PC via din usb. Start så autoexec.bat Jeg vil anbefale at du tager F4B, den er så gammel at de har verificeret at den er ok, selv om at det er en beta bios. Men igen som #3 skriver skal du ikke bios opdater så længe dit system er ustabilt, fix det først.
--

Opret svar til indlægget: Gigabyte AM3 bundkort BIOS fejl

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning


ANNONCE