Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Bundkort

ASUS Z87-K POST'er ikke

Af Ny på siden steensloth | 06-07-2020 01:07 | 457 visninger | 9 svar, hop til seneste
Jeg har startet min gamle pc op, men der postes ikke til skærmen. Tastatur og mus får heller ikke strøm - men der leveres strøm til headset, cpu-fan og chassisfan, og jeg kan høre diskene spinne op. PC'en har et ASUS Z87-K bundkort monteret. Jeg *har* prøvet følgende: Skiftet skærmen :-). Pillet grafikkortet ud og sat HDMI stikket til bundkortets grafikudgang. Pillet RAM-blokke ud for at eliminere en evt fejl på disse. Pillet batteriet ud for at resette CMOS. Resat CMOS via jumper på bundkortet. No results - stadig ingen POST til skærmen. Nogen ideer?
--
Sidst redigeret 06-07-2020 01:10
#1
Balanovic
Elite Nørd
06-07-2020 01:13

Rapporter til Admin
Strømforsyningen måske?
--
#2
steensloth
Ny på siden
06-07-2020 01:15

Rapporter til Admin
#1 God ide. Hvordan tjekker jeg dette?
--
#3
Balanovic
Elite Nørd
06-07-2020 01:55

Rapporter til Admin
#2 Du bliver nødt til at prøve en anden. Evt. låne eller købe en billig Corsair / EVGA 4-500w til omkring 400 fra ny. Start dog med at spørge på forummet eller en lokal pc biks. Bor du i Odense eller på fyn skal du være velkommen til at droppe forbi en af dagene.
--
#4
Mr. WoLF
Guru
06-07-2020 02:46

Rapporter til Admin
Du kan tage psu fra system og jumpstart den kun med en disk eller fan til og se om der er liv. Tænker du skal forberede dig på et defekt mobo
--
#5
Balanovic
Elite Nørd
06-07-2020 03:36

Rapporter til Admin
#4 Der er liv i noget af hardwaren, så tænker den allerede spinner op, men kan ikke levere stabil strøm til at bundkortet kan tænde ordenligt. Har prøvet det med et par CX500.. :S
--
#6
steensloth
Ny på siden
06-07-2020 03:39

Rapporter til Admin
Har en gammel CX600 liggende og vil sætte den i for at se, om det giver noget mere stabilt power. Tror umiddelbart mere på defekt bundkort - er sådan et socket 1150 DDR3 ram bundkort mon til at købe brugt for en mindre sjat penge?
--
#7
Sven Bent
Giga Nørd
06-07-2020 06:05

Rapporter til Admin
#4 Vi ved allerede der er live after som diske og fans starter. saa det er en meningloest test #6 husk at hive alle dele ud af dit kabinet og soerg for du har minimum tilsluttet dvs psu bundkort cpu (med koeler) ram Slut skaerm til bundkort udgange. hvis du tester det inde i dit kabinet kan de var du har lavet en kortslutning med et afstand stykker og andre samling fejl. saa det er bedre at eliminere alle unødvendige faktore du kan ogsaa lige lave et lynhurtigt check hen over alel caps paa dit bundkort og set om toppene er helt flade eller bulet. hvis det er bullet ( og isaer hvis der r brun snavns paa vej ud af dem) saa skal du skifte bundkortet
--
Sven Bent - Dr. Diagnostic www.TechCenter.[...] - Home of Project Mercury
#8
Balanovic
Elite Nørd
07-07-2020 00:47

Rapporter til Admin
#6 Findes for 2-400 bobs efter mine handler.
--
Sidst redigeret 07-07-2020 00:47
#9
steensloth
Ny på siden
13-07-2020 14:52

Rapporter til Admin
Alle, Har forsøgt de beskrevne diagnostics, og konklusionen er defekt bundkort. RIP gode gamle Z87-K . Laver et opslag efter en erstatning - skriv lige hvis I støder på noget derude, tak. Det er blot en backup til backup-gameren, så jeg har ikke travlt med at finde noget nyt.
--

Opret svar til indlægget: ASUS Z87-K POST'er ikke

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning