Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Bundkort

Onboard hdmi intet signal til skærm

Af Elitebruger mbm | 10-09-2020 19:15 | 749 visninger | 15 svar, hop til seneste
Har pt ikke noget grafikkort i min pc, så vil benytte onboard hdmi. Mobo er gigabyte auros z390. Jeg ved hdmi fungerer fint på skærmen, så det er onboard gfx der driller. Der er som sagt intet signal. Så kan ikke engang komme i bios.
--
#1
Tyller
Guru
10-09-2020 19:38

Rapporter til Admin
Hvilken cpu?
--
Intel I9 9900K Coffee Lake, MSI Z370A-Pro, 4x8Gb Corsair Vengeance, MSI GTX980ti 6Gb, Søger: opgradering af GTX980Ti
#2
mbm
Elitebruger
10-09-2020 20:24

Rapporter til Admin
9900k
--
#3
pederlk
Guru
10-09-2020 20:40

Rapporter til Admin
#0 Prøv at reset bios, hvis du ikke har prøvet dette
--
ASUS P8Z77-V LE Plus | Intel i7 3770k 3,[email protected],5GHz | Kingston DDR3 HyperX 1600MHz 16GB(4x4) | MSI GTX 1070 ARMOR 8G OC | Samsung 860 Evo MZ-76E250B
#4
gasolin
Guru
10-09-2020 20:41

Rapporter til Admin
Skal man ikke aktivere onboard i biosen for at der kommer signal på udgangen?
--
#5
mbm
Elitebruger
10-09-2020 20:45

Rapporter til Admin
#4 jo men jeg ved den står til on. Få jeg testede det inden jeg fjernede grafikkort.
--
#6
Mr. WoLF
Guru
10-09-2020 20:47

Rapporter til Admin
Brugte du dp før? Skiftet input på skærmen? Test med HDMI til tv
--
#7
mbm
Elitebruger
10-09-2020 20:54

Rapporter til Admin
Ja det er hdmi udgangen der ikke er gang.. Jeg havde signal ud på hdmi tidligere. Testede det før jeg fjernede gfx kortet.
--
#8
Yde
Semibruger
13-09-2020 17:30

Rapporter til Admin
Jeg har samme problem som #0 beskriver. Har et ASUS Prime B450M bundkort, har forsøgt at nulstille bundkortet via manualen uden held. Skærmen virkede fint med HDMI til mit GTX 970, men efter jeg har fjernet dette får jeg heller intet signal via onboard HDMI output. Nogle der kender til en løsning på dette? Jeg har ikke testet DVI eller VGA udgang endnu, da jeg ingen kabler har til dette.
--
#9
dolle82
Elitebruger
13-09-2020 18:19

Rapporter til Admin
#8 har du en ryzen cpu med indbygget gfx ellers virker det jo ikke..
--
#10
Tyller
Guru
13-09-2020 18:49

Rapporter til Admin
#9, læs #2
--
Intel I9 9900K Coffee Lake, MSI Z370A-Pro, 4x8Gb Corsair Vengeance, MSI GTX980ti 6Gb, Søger: opgradering af GTX980Ti
#11
Stroyer
Guru
13-09-2020 18:55

Rapporter til Admin
0# 'Tænker der må være en BIOS/EFI indstilling som ikke er korrekt. Har ud prøvet med et reset? 10# Læs 8# - Her tales der om et ASUS Prime B450M bundkort - Tænker ikke man montere en 9900k i sådan et hvorfor der nok må være tale om en Ryzen CPU :D 8# er ikke OP
--
IDGAF!
--
Sidst redigeret 13-09-2020 18:57
#12
Tyller
Guru
13-09-2020 19:09

Rapporter til Admin
#11, Dooh, my bad - havde ikke set at den var adresseret til en anden
--
Intel I9 9900K Coffee Lake, MSI Z370A-Pro, 4x8Gb Corsair Vengeance, MSI GTX980ti 6Gb, Søger: opgradering af GTX980Ti
#13
Yde
Semibruger
13-09-2020 20:23

Rapporter til Admin
Ja, sorry jeg lige blander mig i tråden, men lagde bare mærke til der var en som havde samme problem som undertegnede. Jeg har en Ryzen 5 1600 AF på mit ASUS bundkort.
--
#14
Stroyer
Guru
13-09-2020 21:14

Rapporter til Admin
13# Der er ikke grafikkort indbygget i din chip, så derfor skal du have et grafikkort monteret med mindre du har et bundkort med sit eget system som fx X470D4U - Bare fordi du har HDMI, VGA, DVI output er ikke ensbetydendemed at det er "aktivt"
--
IDGAF!
#15
Yde
Semibruger
14-09-2020 13:18

Rapporter til Admin
#14 Tak for svar. Det var jeg faktisk ikke klar over, der ikke var. Nu giver det hele pludselig mening :-))
--

Opret svar til indlægget: Onboard hdmi intet signal til skærm

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning