Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Bundkort

PCIe wifi kort ustabilt, bundkort presset/PCI lane...

Af Super Supporter J!th | 21-10-2020 16:03 | 371 visninger | 4 svar, hop til seneste
Hej HOL! Jeg vil lige dele en lidt underlig oplevelse jeg har , og som jeg ikke har været ude for før. Specs på computeren kan i finde nederst.. Computeren har kørt perfekt og har gjort det længe, men da vi har skiftet til ren WIFI i lejligheden, så har jeg nu puttet et PCIe wifi kort i maskinen (Asus PCE-AC51, og i øverste mini PCIe port) men det NÆGTER at virke stabilt. Den finder kortet og WIFI forbindelser kommer frem, men når jeg så forsøger at forbinde til mit netværk.. så holder det 10-30 sekunder, så disconnecter den, ja faktisk vil den slet ikke forbinde til 5Ghz, kun 2,4Ghz forbindelsen. Hvis jeg tilkobler en USB WIFI adapter så virker det. PCIe WIFI kortet virker iøvrigt fint i en anden maskine Spørgsmålet er hvad jeg er oppe i mod her? Er der for mange enheder tilkoblet bundkortet? (PCI lanes??) Er det PSU'en der er for lille? Mangler at teste, hvad der sker, hvis jeg frakobler alle SSD'erne pånær M2 SSD'en, det ville måske afsløre om det har noget at gøre med for mange ting tilsluttet bundkortet? Specs: Intel i7-9700 Coolermaster ML240 AIO ASUS PRIME H310-PLUS bundkort 16GB RAM DDR4 2666Mhz ASUS GTX 1060 6GB 600W Corsair CX600 PSU 1x M2 SSD 480GB 1x 480GB SSD 2,5" 1x 1TB GB SSD 2,5" 1x 2TB HDD 3,5"
--
#1
Dragonheart
Guru
21-10-2020 18:34

Rapporter til Admin
Hvis kortet disconnector fra wifi (dvs ikke langsom hastighed men fuld disconnect) ville jeg tro det var et driverproblen elkler dårlig forbindelse/ forsturrelse. For at kunne hjule bedre så: 1. Lav en scan med "wifi scanner" til win10 på både 2.4 og 5 ghz + skriv hvad dit wifi hedder (udfør scanningen på dit kort i den pc og sted hvor det fejler). Du behøver ikke være forbundet toil dit wifi når du laver denne scanning 2. Hvilke indstllinger for kanal, kanalbredde har du på dit netværk? Og hvilket trådløst AP eller router bruger du? 3. Har du installeret korrekt driver fra Asus? Mht PCI lanes har dit systenm PCI 3.0 x4 der skal fordeles til dine ssder og dit wifi kort (og alle andre ting på usb osv). Dit grafikkort har x16 dedkerede lanes Kører din m2 ssd på fuld knald bruger den alene hele denne båndbredde og gør at wifi + de andre ssder får meget lille hastighed - men direkte at disconnecte burde ikke ske.
--
Sidst redigeret 21-10-2020 18:35
#2
J!th
Super Supporter
27-10-2020 09:08

Rapporter til Admin
#1 tak for svar Kan godt se jeg havde fået blæst problemet op på et helt skævt niveau :) Skylder lige en update til mit problem. Det viste sig simpelthen , som #1 også er inde på, at det skyldes kanal problemer. Min router stod til at vælge kanal automatisk, den havde så valgt kanal 100 .. som ellers virkede fint på alle andre enheder, man bare ikke på denne maskine Efter manuelt at have skiftet til kanal 56 på5GHz båndet, så virker det hele som det skal, også på de andre enheder Synes bare det var så mærkeligt at det virkede hvis jeg sagde en USB WIFI dongle i maskinen.. men der må være forskel på netkortene hvad angår kanal 'følsomhed' ?
--
#3
the688
Guru
27-10-2020 09:10

Rapporter til Admin
Det kan tænkes at de to "kort" har forskellig "nærtagethed" med at skifte kanal automatisk når en kanal er dårlig/optaget/trafik-ramt. Men ja - du har ret - det lyder godt nok sært.
--
"ORK SATME!"
#4
Dragonheart
Guru
27-10-2020 21:35

Rapporter til Admin
#2 Kaneler på 5gh båndet fra 52 og opefter anvendes af bla vejr radar og andre ting. Så det kan snildett skyldes at nogle wifu kort fungere bedre med de lavere kanaler
--

Opret svar til indlægget: PCIe wifi kort ustabilt, bundkort presset/PCI lane...

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login