Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Bundkort

Ingen skærmbillede ved dual channel ram

Af Mega Supporter AlphaJay | 26-02-2021 12:55 | 608 visninger | 19 svar, hop til seneste
Hello fellow Hollers Nå, jeg er kommet lidt videre i mit projekt computer, som jeg også har en anden tråd omkring. Jeg giver lige en kort opsummering; Jeg har valgt at gå med en ASUS TUF B360M-Plus Gaming, hvor jeg har en i5 9600k siddende i. Jeg har haft store problemer med at få skærmbillede frem, hvor 3 forskellige sæt ram og 3 CPUer er prøvet, men det er nu løst, jeg har fået skærmbillede, meeeen ikke helt på den måde som jeg ønskede. Jeg har nemlig kun skærmbillede, når jeg kører mine ram i single channel, sætter jeg dem i dual channel, så får jeg intet skærmbillede. Jeg har nyeste BIOS update på boardet og ram er helt nye og virker fint i single channel. Ram består af 2x16GB 2666mhz. Er der nogle som har et fornuftigt bud på dette? ;)
--
// AlphaJay
#1
makpa
Megabruger
26-02-2021 15:23

Rapporter til Admin
Bøjet pin? Som giver defekt memory channel
--
#2
Survey
Super Supporter
26-02-2021 15:26

Rapporter til Admin
Er det både i A og B slots?
--
Consider it as a free bump
#3
AlphaJay
Mega Supporter
26-02-2021 16:11

Rapporter til Admin
#1 - Tvivler, alt er nyt. #2 - Yes, både A og B i dual fucker op.
--
// AlphaJay
#4
WlN
Gæst
26-02-2021 17:57

Rapporter til Admin
Du bruger vel Dimm A2 og B2 som det står i manualen ?
--
Gæstebruger, opret dit eget login og få din egen signatur.
#5
BoreBissen
Nørd Aspirant
26-02-2021 18:03

Rapporter til Admin
Du har ikke kommet til at isætte RAMne i lige efter hinanden? Der skal være et slot ledigt imellem dem.
--
Se specs. i profil. https://hardwareonline.dk[...]
#6
AlphaJay
Mega Supporter
26-02-2021 19:37

Rapporter til Admin
#4/5 - Selvfølgelig! Kan godt se at min forrige besked kunne misforstås. Jeg bruger enten slot 1/3 eller slot 2/4 :) Det giver sgu ikke helt mening for mig at den ikke kan vise billede i dual channel, men ikke single..
--
// AlphaJay
#7
Martin.v.r
Elite Nørd
26-02-2021 19:40

Rapporter til Admin
så du har sat ram i slot 2/4 ? og du kan ikke komme i bios ?
--
MSI MAG Z490 TOMAHAWKIntel Core i5-10600K Processor HyperX Fury RGB DDR4 3600MHz 16GB cl 17 1000W Sinlet Pro ROG STRIX-GTX1070-O8G-GAMING
#8
AlphaJay
Mega Supporter
26-02-2021 19:42

Rapporter til Admin
#7 - Korrekt! Jeg får slet intet skærmbillede og lys i tastatur og mus starter heller ikke, som det normalt gør.
--
// AlphaJay
#9
Martin.v.r
Elite Nørd
26-02-2021 19:59

Rapporter til Admin
har du test kun med en ram block på skift i alle slots,og der efter med den anden ram block,og at finde ud af om det er en fejl på cpuen,eller det er en ram block eller et bukket pins i din socket
--
MSI MAG Z490 TOMAHAWKIntel Core i5-10600K Processor HyperX Fury RGB DDR4 3600MHz 16GB cl 17 1000W Sinlet Pro ROG STRIX-GTX1070-O8G-GAMING
#10
Martin.v.r
Elite Nørd
26-02-2021 20:02

Rapporter til Admin
hov vilke ram er det? mærke
--
MSI MAG Z490 TOMAHAWKIntel Core i5-10600K Processor HyperX Fury RGB DDR4 3600MHz 16GB cl 17 1000W Sinlet Pro ROG STRIX-GTX1070-O8G-GAMING
#11
AlphaJay
Mega Supporter
26-02-2021 20:15

Rapporter til Admin
Hae forsøgt de to dual channel muligheder, en stick i samtlige porte, hvor der ikke kom liv i skærm/tastatur med ram i slot 3/4. De er af mærket XPG Spectrix.
--
// AlphaJay
#12
WlN
Gæst
26-02-2021 20:50

Rapporter til Admin
#11 Har du kigget i manualen ? , ram slottene benævnes ikke fra 1-4 .
--
Gæstebruger, opret dit eget login og få din egen signatur.
#13
AlphaJay
Mega Supporter
26-02-2021 21:10

Rapporter til Admin
#12 - Jeg er ret sikker på at folk godt ved, af jeg referere til 1/3 som værende B1/A1 og 2/4 som B2/A2...
--
// AlphaJay
#14
Comicsdk
Mega Supporter
26-02-2021 21:23

Rapporter til Admin
Nu har du været tre eller fire boards igennem, har du ikke? Og du er gået all in med hele tre sæt RAM nu? Men du nævner kun ét sæt. Jeg begynder snart at overveje at tvinge dig til at lave en video hvor du samler skidtet på spisebordet, så man kan se step by step hvad du laver. Det kan simpelthen ikke passe at hele den samling hardware du har leget med gennem tre tråde, ikke kan fungere. No offence, dude. Jeg er næsten lige så frustreret som du må være nu. Der sker et kiks et eller andet sted i processen.
--
#15
AlphaJay
Mega Supporter
26-02-2021 21:31

Rapporter til Admin
#14 None taken, jeg ville næsten kræve det samme, hvis vi byttede roller. Jeg har vitterligt ikke prøvet noget lignende før og jeg har fandeme samlet mange maskiner efterhånden, så jeg er da ikke videre stolt over den her. Er stadig kun på 2 boards, det tredje er ikke ankommet endnu og jeg overvejer at annullerer ordren, da jeg jo får lidt liv her. Pt. er det ASUS B360M som jeg arbejder med, har helt opgivet z390eren. Jeg har fået byttet ram fra 3200mhz til de 2666mhz som jeg arbejder med nu og som fungere i single channel.
--
// AlphaJay
#16
Comicsdk
Mega Supporter
26-02-2021 21:49

Rapporter til Admin
Jeg har vitterligt (yes, let's bring that word back) ikke flere idéer umiddelbart. Udover at det lyder som om den processor er smadret hvis den ikke vil håndtere to hukommelseskanaler på to forskellige boards. Inden du laver en Erik Oluf Andersen, skal du være velkommen til at droppe forbi med dit board. Jeg har et B365 der kan køre 8. og 9. gen. Intel, til det og mit sekundære brædt, har jeg to sæt 2666MHz-klodser, gode gamle Kingston og Corsair uden bling-bling og tjuhej - de spiller bare.
--
#17
AlphaJay
Mega Supporter
26-02-2021 22:26

Rapporter til Admin
Skræmmende nok, så er processoren OGSÅ helt ny i forhold til den første i5 9600k jeg testede med, så det ville virkelig undre mig, hvis jeg også stødte ind i 2 stk. defekte CPUer. Jeg overvejer lidt at bestille det Mortar board fra MSI igen, som er samme chipsæt som dit. Du bor i Århus, ikke?
--
// AlphaJay
#18
Comicsdk
Mega Supporter
26-02-2021 22:34

Rapporter til Admin
Jojo, eller en sjat nord for Aarhus. Er det den samme PSU du har brugt hele vejen igennem?
--
#19
AlphaJay
Mega Supporter
26-02-2021 22:44

Rapporter til Admin
Yes, en splinterny MSI A650GF 650W 80+ Gold.
--
// AlphaJay

Opret svar til indlægget: Ingen skærmbillede ved dual channel ram

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login