Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Off Topic \ Anden computer snak

Pc nørd søges

Af Superbruger zERA1993 | 05-10-2019 15:55 | 1886 visninger | 64 svar, hop til seneste
Har bygget ny pc og den gider sku ikke starte har brug for hjælp af en nørd:) plz ring på 24227320, når jeg sætter strøm til viser den intet i kabinettet eller på tænd knappen :(
--
#1
NKC
Ny på siden
05-10-2019 15:59

Rapporter til Admin
Har du husket at der ofte skal to kabler med strøm i bundkortet?
--
#2
zERA1993
Superbruger
05-10-2019 16:01

Rapporter til Admin
Har kun en 24 pin i bundkortet og en 8 pin i toppen til cupen, det er et mål mpg z390 gaming pro carbon
--
#3
NKC
Ny på siden
05-10-2019 16:02

Rapporter til Admin
Det vil sige en 24 pin connector og en 4, 6 eller 8 pin connector
--
#4
NKC
Ny på siden
05-10-2019 16:02

Rapporter til Admin
Jeps okay
--
#5
NKC
Ny på siden
05-10-2019 16:03

Rapporter til Admin
PSU virker?
--
#6
NKC
Ny på siden
05-10-2019 16:04

Rapporter til Admin
Send evt nogle billeder, det gør dagen en anelse lettere
--
#7
zERA1993
Superbruger
05-10-2019 16:05

Rapporter til Admin
Kan ihvertfald høre der kommer strøm når jeg sætter kabel i
--
#8
NKC
Ny på siden
05-10-2019 16:05

Rapporter til Admin
Det er i og for sig ikke en garanti for at den virker
--
#9
zERA1993
Superbruger
05-10-2019 16:06

Rapporter til Admin
Kan jeg ikke fra mobilen
--
#10
NKC
Ny på siden
05-10-2019 16:06

Rapporter til Admin
Har du forbundet din power knap? Tjek at power knap og reset knap er forbundet som anvist i bundkort manualen
--
#11
NKC
Ny på siden
05-10-2019 16:07

Rapporter til Admin
Det er nemt at ombytte plus og minus polerne
--
#12
zERA1993
Superbruger
05-10-2019 16:08

Rapporter til Admin
Det er de, min pc vurder lyse i bundkort, køler, grafikkort men der er intet når strømmen bli'r slået til
--
#13
NKC
Ny på siden
05-10-2019 16:09

Rapporter til Admin
Vent et øjeblik, skrev du ikke at problemet var at den ikke kunne starte?
--
#14
zERA1993
Superbruger
05-10-2019 16:10

Rapporter til Admin
Jo det kan den ikke men den viser jo hellere ingen tegn på at der er strøm til nogle af tingene
--
#15
NKC
Ny på siden
05-10-2019 16:13

Rapporter til Admin
Lyset tænder vel først når pc'en tænders?
--
#16
NKC
Ny på siden
05-10-2019 16:14

Rapporter til Admin
Derfor antog jeg at problemet potentielt kunne være selv tændknappen. Du er helt sikker på at du ikke har ombytte plus og minus på bundkortet?
--
#17
zERA1993
Superbruger
05-10-2019 16:15

Rapporter til Admin
Har prøvet begge veje
--
#18
NKC
Ny på siden
05-10-2019 16:15

Rapporter til Admin
Men uden mere information og billeder er jeg bange for der ikke er så meget jeg kan gøre udover at gætte
--
#19
zERA1993
Superbruger
05-10-2019 16:16

Rapporter til Admin
Har du Facebook jeg kunne skærm dele fra telefonen?
--
#20
Zmace
Bruger Aspirant
05-10-2019 16:16

Rapporter til Admin
Selvom der er lys i bundkortet betyder det ikke at du har sat f panel stikkene rigtigt :) og hvis blæsere ikke tænder kan det være en indikation på dette, eller så prøv at fjern 1 ram stav og ryk rundt på den og forsøg med den anden stav hvis 1 ikke virker :) Kan du eventuelt give en spec liste? Ram, Cpu Gpu Psu Mobo :)
--
Sidst redigeret 05-10-2019 16:18
#21
zERA1993
Superbruger
05-10-2019 16:19

Rapporter til Admin
Det med rammene virker heller ikke
--
#22
zERA1993
Superbruger
05-10-2019 16:20

Rapporter til Admin
Gore i9-9900k 2070 super Samsung evo 512 m2 Msi z390 gaming pro carbon Corsair h100i 16Gb vengeance 3200 RM850X
--
Sidst redigeret 05-10-2019 16:21
#23
zERA1993
Superbruger
05-10-2019 16:29

Rapporter til Admin
?
--
#24
gasolin
Guru
05-10-2019 16:49

Rapporter til Admin
Er der strøm til grafikkortet? Har du sat kablet i bundkortet eller grafikkortet? Køre rammene stock hastighed?
--
#25
Zmace
Bruger Aspirant
05-10-2019 16:49

Rapporter til Admin
Du sikker på at psu virker optimalt? :)
--
#26
Zmace
Bruger Aspirant
05-10-2019 16:52

Rapporter til Admin
Når ja en ting mere er skærmen sat til gpu eller bundkort?
--
#27
zERA1993
Superbruger
05-10-2019 16:56

Rapporter til Admin
Ram kører slot 2 og 4 og der er ikke sat skærm og det til, fordi det er lige meget når der ingen strøm er, når strømforsyning er det til og tændt sker der intet i kabinettet og alt indhold er nyt
--
#28
Zmace
Bruger Aspirant
05-10-2019 16:57

Rapporter til Admin
Er stikkene sat ordenligt i psu? :)
--
#29
zERA1993
Superbruger
05-10-2019 17:06

Rapporter til Admin
Ja det er de
--
#30
coreytrevor
Bruger Aspirant
05-10-2019 17:13

Rapporter til Admin
prøv at start uden ram, eller tag alt ud og saml den igen, følg evt en buildguide eller en troubleshooting guide
--
r5 2600, rx580 4gb nitro+, 16gb ram, b450m gaming plus, cx550m, 4k60hz skærm
--
Sidst redigeret 05-10-2019 17:14
#31
zERA1993
Superbruger
05-10-2019 17:18

Rapporter til Admin
Har brug for telefon guide
--
#32
zERA1993
Superbruger
05-10-2019 17:45

Rapporter til Admin
Ingen der vil hjælpe på telefon 24227320 bider ikke :)
--
#33
waskustobaskus
Junior Nørd
05-10-2019 17:58

Rapporter til Admin
Det kan jo være så mange ting. Hvad stumper har du købt osv? Prøv at youtube det. Det kan jo være alt fra at du har monteret et stik forkert til en forkert monteret køler osv osv.
--
#34
zERA1993
Superbruger
05-10-2019 19:22

Rapporter til Admin
Gore i9-9900k 2070 super Samsung evo 512 m2 Msi MPG z390 gaming pro carbon Corsair h100i 16Gb vengeance 3200 RM850X
--
Sidst redigeret 05-10-2019 19:22
#35
coreytrevor
Bruger Aspirant
05-10-2019 20:38

Rapporter til Admin
hvilket kabinet har du? er dine front panel headers sat korrekt på? https://youtu.be[...]
--
r5 2600, rx580 4gb nitro+, 16gb ram, b450m gaming plus, cx550m, 4k60hz skærm
--
Sidst redigeret 05-10-2019 20:41
#36
coreytrevor
Bruger Aspirant
05-10-2019 20:45

Rapporter til Admin
og du må da kunne fremskaffe et par billeder? :)
--
r5 2600, rx580 4gb nitro+, 16gb ram, b450m gaming plus, cx550m, 4k60hz skærm
#37
clausnoer
Gigabruger
05-10-2019 20:55

Rapporter til Admin
Kan se du søger en psu. Du kan jo prøve om det er psu det er galt med ved at kortslutte en sort med den grønne i 24pin stikket. bare med en papirklips eller en stump ledning. pil alt andet fra. Hvis psu ikke starter er det den det er glat med.
--
/Claus
#38
zERA1993
Superbruger
05-10-2019 22:31

Rapporter til Admin
Ja kan være jeg ska prøve det :)
--
#39
waskustobaskus
Junior Nørd
05-10-2019 22:42

Rapporter til Admin
hvor landet bor du.. er du i nærheden af Frederikssund, så kom forbi.
--
#40
zERA1993
Superbruger
05-10-2019 22:57

Rapporter til Admin
Fra middelfart :S
--
#41
zERA1993
Superbruger
06-10-2019 13:10

Rapporter til Admin
har lige testet strømforsygningen med en papirs clips blæseren begynder men går ud igen ?
--
#42
Selas
Junior Supporter
06-10-2019 14:23

Rapporter til Admin
#41 det tror jeg ikke er så slemt som det lyder, fordi din PSU har en zero RPM fan mode ved lav belastning, og man kan roligt sige at din fan er på lav belastning når ingen ting er tilsluttet. ;) https://www.corsair.com[...]
--
Jeg bor i 2680 Solrød Strand og arbejder lige ved Vesterport st. I am a signature virus, please copy me to your own sig to help me spread.
#43
Selas
Junior Supporter
06-10-2019 14:43

Rapporter til Admin
Her er en fool proof guide til hvordan du samler front panel connectorne: https://www.youtube.com[...]
--
Jeg bor i 2680 Solrød Strand og arbejder lige ved Vesterport st. I am a signature virus, please copy me to your own sig to help me spread.
#44
zERA1993
Superbruger
06-10-2019 15:00

Rapporter til Admin
har jeg gjort alt det der sker stadig ingen ting :(
--
#45
zERA1993
Superbruger
06-10-2019 15:03

Rapporter til Admin
Det strømforsyngingens fan der går ud :)
--
#46
Selas
Junior Supporter
06-10-2019 15:07

Rapporter til Admin
Ja PSU er din strømforsyning, og den har zero RPM mode, se linket.
--
Jeg bor i 2680 Solrød Strand og arbejder lige ved Vesterport st. I am a signature virus, please copy me to your own sig to help me spread.
#47
zERA1993
Superbruger
06-10-2019 15:08

Rapporter til Admin
Så den fungere måske godt nok, hva er det så motherboardet ?
--
#48
Selas
Junior Supporter
06-10-2019 15:10

Rapporter til Admin
Er der lys i det?
--
Jeg bor i 2680 Solrød Strand og arbejder lige ved Vesterport st. I am a signature virus, please copy me to your own sig to help me spread.
#49
zERA1993
Superbruger
06-10-2019 15:14

Rapporter til Admin
Intet i kabinetter virker når der kommer strøm på eller lyser
--
#50
Selas
Junior Supporter
06-10-2019 15:16

Rapporter til Admin
Hvad med den LED der sidder på bundkortet?
--
Jeg bor i 2680 Solrød Strand og arbejder lige ved Vesterport st. I am a signature virus, please copy me to your own sig to help me spread.
#51
coreytrevor
Bruger Aspirant
06-10-2019 15:17

Rapporter til Admin
har du prøvet kun at sætte motherbopard og strømforsyning til, og så tænde? for du behøver ikke ram og cpu osv tilsluttet for at se om bundkortet er fjelen
--
r5 2600, rx580 4gb nitro+, 16gb ram, b450m gaming plus, cx550m, 4k60hz skærm
#52
zERA1993
Superbruger
06-10-2019 15:20

Rapporter til Admin
#50 Ingen led lys på bundkortet #51 Ja det har jeg prøvet hvor kun 24pin er connect til bundkort og 28 pin til psu og intet sker, kunne måske godt tyde på defekt bundkort
--
Sidst redigeret 06-10-2019 15:22
#53
Selas
Junior Supporter
06-10-2019 15:31

Rapporter til Admin
Når du tænder computeren, starter PSU på samme måde som før, hvor blæseren går ud igen? Hvis ikke så prøv evt. at tænde computeren ved at kortslutte den MB header der starter computeren med en skruetrækker, hvis det skulle virke så er det kabinettet der er noget galt med. Jeg tvivler på det, men det er et forsøg værd. Du kan også tjekke CPU soklen i MB med en lup for at se om der er bukkede pins, dette kan fixes med en nål eller noget, hvis det ikke er for slemt. Har du dimser liggende eller kan du låne fra en ven/nabos PC? Men ja det lugter lidt af et defekt MB..
--
Jeg bor i 2680 Solrød Strand og arbejder lige ved Vesterport st. I am a signature virus, please copy me to your own sig to help me spread.
#54
zERA1993
Superbruger
06-10-2019 15:37

Rapporter til Admin
Der skulle ikke være noget galt med cpu da den er kommet i korrekt :) Når jeg prøver og tænde pc når alt er sat i strømforsygningen sker intet ingen gang lys i grafikkortet når det er på standby og der skulle også være lys i motherboard, ingen gang fans sker der noget med :( Og har aldrig prøvet og kortslutte
--
Sidst redigeret 06-10-2019 15:38
#55
Selas
Junior Supporter
06-10-2019 15:41

Rapporter til Admin
Jeg skrev CPU soklen i MB, ikke CPU..
--
Jeg bor i 2680 Solrød Strand og arbejder lige ved Vesterport st. I am a signature virus, please copy me to your own sig to help me spread.
#56
coreytrevor
Bruger Aspirant
06-10-2019 15:44

Rapporter til Admin
du kan prøve at tænde ved at kortslutte mb headeren hvis det er, der sker ikke noget ved det. https://youtu.be[...] hvis det ikke virker ville jeg bytte både psu og bundkort
--
r5 2600, rx580 4gb nitro+, 16gb ram, b450m gaming plus, cx550m, 4k60hz skærm
#57
zERA1993
Superbruger
06-10-2019 15:52

Rapporter til Admin
#55 Ja det kan jeg prøve og tjekke men tror ikke der er noget #56 Prøver lige dit forsøg ellers må begge retur
--
#58
Zokeh
Megabruger
06-10-2019 16:23

Rapporter til Admin
Men vi lige har dig her. Har du solgt din gamle PC endnu? https://www.hardwareonline.dk[...]
--
#59
zERA1993
Superbruger
06-10-2019 16:32

Rapporter til Admin
ohh shit ja den er solgt , ska lige fjerne opslaget sry
--
#60
zERA1993
Superbruger
08-10-2019 18:15

Rapporter til Admin
Computer tænder og virker fint nu, Har bare et andet problem nu hver gang jeg prøver og få den ind og installere Windows går den i stå ved de der dots der kører rundt / fryser
--
#61
Gæst
Gæst
10-10-2019 09:03

Rapporter til Admin
Hvad var problemet? :)
--
Gæstebruger, opret dit eget login og få din egen signatur.
#62
zERA1993
Superbruger
12-10-2019 21:27

Rapporter til Admin
For at gøre en lang historie kort, så var det kabinet knappen der ikke virkede, den tændte fint med skruetrækker, så fik fikset knappen. Så gad den ikke installere windows og det var simpelthen fordi den ville have en bios update inden også virkede alt fint igen :)
--
#63
Selas
Junior Supporter
13-10-2019 16:48

Rapporter til Admin
Sjovt at mit tip var det der fangede fejlen, jeg sagde jo selv det var usandsynligt. Fedt at du fik det fikset!
--
Jeg bor i 2680 Solrød Strand og arbejder lige ved Vesterport st. I am a signature virus, please copy me to your own sig to help me spread.
#64
zERA1993
Superbruger
14-10-2019 17:59

Rapporter til Admin
Ja jeg siger også mange tak for de gode forslag og endnu tak til Selas for fejlen :)
--

Opret svar til indlægget: Pc nørd søges

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login