Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Software \ Operativsystemer
Denne tråd er over 6 måneder gammel

Er du sikker på, at du har noget relevant at tilføje?

Installation af W7 - Intet virker

Af Ultrabruger Madschr | 03-11-2013 04:57 | 1217 visninger | 12 svar, hop til seneste
Hej Hol! Har nu siddet i en HEL del timer og prøvet at få min skive af Windows 7 64 bit til at installere - uden held! Jeg er indtil videre stødt på to errors, den ene hvor installationsprocessen går i stå, når den skal begynde at kopiere styresystemet; "Windows cannot install required files. The file may be corrupt or missing. Make sure all files required for installation are available, and restart the application. Error code: 0x80070017". Og en anden hvor jeg skal vælge en driver at installere til at starte med, hvorefter den fortæller mig; "No new devices could be found. Make sure the driver files are correct and located on the driver installation medaia." Ved denne fejl vil den ikke lade mig fortsætte, før den får en driver den kan lide, vil jeg formode. Er der nogle muligheder for at fixe BARE EN af disse bugs? Jeg har søgt som en gal på nettet, og muligheden som jeg ligesådan ser på lige pt. er at prøve installationen via et USB-drev. Det undre mig bare at det ikke vil fungere med en CD/DVD? Tak på forhånd, har virkelig brugt mig med det her problem, men det kommer bare ingen vegne!
--
#1
Madschr
Ultrabruger
03-11-2013 04:58

Rapporter til Admin
Og som sagt har jeg kunne forstå at problemet BØR ligge i at jeg installere via en disk (af en eller anden grund). Nogen der kan bekræfte/afkræfte.. Evt. med en forklaring?
--
#2
Madschr
Ultrabruger
03-11-2013 05:20

Rapporter til Admin
ikke kan installere via en disk*.
--
#3
aeble
Elite Supporter
03-11-2013 06:04

Rapporter til Admin
Lyder som om du har et defekt installationsmedie eller dvd-rom drev.. Har du selv brændt det, eller er det en original skive?
--
#4
Madschr
Ultrabruger
03-11-2013 12:47

Rapporter til Admin
Selv brændt. Det er bare sjovt da jeg har brændt på 4 forskellige CD'er, hvor 3 har givet den første fejl, og en den sidste. Jeg prøver en USB/HDD her i dag :)
--
#5
the688
Guru
03-11-2013 12:51

Rapporter til Admin
Dit DVD-drev.. er det SATA, eller PATA. Og det medie du prøver at installere TIL (altså harddisken) - sidder det på din primære SATA-controller? Also, prøv at brænde skiven ved en meget langsommere hastighed på din brænder.
--
"Nu med 20% mere Satan!"
#6
Mr. WoLF
Guru
03-11-2013 12:53

Rapporter til Admin
Prøv at hent win8 prøve og test med det.
--
Mail: fjern 12345 før @ Mvh. Mr. WoLF
#7
Madschr
Ultrabruger
03-11-2013 13:12

Rapporter til Admin
#5 finder jeg den information inde i BIOS? Og hvordan ser jeg om det er primary controller? - Har prøvet at brænde ved 2x, men samme problem.
--
#8
NamrepuS
Ultrabruger
03-11-2013 13:22

Rapporter til Admin
Du kan finde ud af det inden i bios'en ja... Den harddisk du vil lægge windows på bør sidde til sata1 porten! Dette vil du også fysisk kunne se hvis du hiver siden af på computeren. Jeg vil anbefale dig at bruge dette program til at installere fra en usb nøgle istedet: http://www.microsoftstore.com[...]
--
#9
Madschr
Ultrabruger
03-11-2013 13:42

Rapporter til Admin
Jeps, havde godt tænkt på at prøve USB løsningen nu, men ville gerne se om jeg ikke kunne spare 100kr. da jeg ikke har en liggende :) Jeg har ikke lige kunne finde om mit drev er SATA/PATA i BIOS, kan du hjælpe her? - Bruger Award. Angående harddisken er den sat til SATA2_4 så vidt jeg kan forstå ud fra motherboardet. - Den skal bare rykkes over i SATA2_1?
--
#10
NamrepuS
Ultrabruger
03-11-2013 13:58

Rapporter til Admin
Du kan se på harddisken om det er PATA eller SATA: http://dhika.cikul.or.id[...] En usb nøgle koster ikke 100kr i dagens danmark! De bliver næsten smidt i nakken på folk. Du kan nøjes med en på 4gb til windows 7.... Hvilket bundkort har du? Så kan jeg bedre hjælpe dig med bios og hvor tingene skal sidde på bundkortet...
--
#11
Madschr
Ultrabruger
03-11-2013 14:13

Rapporter til Admin
Det ser ud til at være et SATA drev. Har et Gigabyte GA-P55A-UD3 Rev 1. Og ja det ender vel med at jeg må tage ud og købe sådan en fætter :)
--
#12
Madschr
Ultrabruger
04-11-2013 01:31

Rapporter til Admin
Sorry for dobbelt post. Jeg flyttede windows installationen over på en ekstern harddisk og så virkede møget sgu. Ellers tak for hjælpen :)
--

Opret svar til indlægget: Installation af W7 - Intet virker

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning