Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Software \ Operativsystemer
Denne tråd er over 6 måneder gammel

Er du sikker på, at du har noget relevant at tilføje?

Win 10 inst. nvme raid 0 z370

Af Ny på siden hQnS | 11-01-2018 11:56 | 674 visninger | 10 svar, hop til seneste
Hej Hol. Lavede i går en pc(8700k, Asus Z370-H, 2x1070ti, 2x8 3200, 2x Corsair MP 500 240 GB) Opsatte de 2 corsair MP 240 i bios til raid 0. Da jeg skulle installere windows 10 prof. kunne jeg ikke finde drevet. Tror det er et driver issue, men pokkers svært at finde ud af med længere research på nettet. Er der nogle af jer der kan hjælpe, måske endda nogen der har lavet et tilsvarende system? Venlig hilsen hQnS/ Niclas - Måske denne tråd skal ligge under anden kategori?
--
#1
SShadowS
Guru
11-01-2018 12:06

Rapporter til Admin
Hvilken del af det i manualen er du i tvivl om?
--
6700K|Maximus VIII Extreme|32GB RAM Gainward1080-GS|XL2410T|U28D590D Samsung840 EVO 500GB|Samsung 850 PRO 256GB Samsung850 EVO 500GB|Corsair AX860i
#2
SShadowS
Guru
11-01-2018 12:23

Rapporter til Admin
Og forresten, så der er kommet en bios update her for under en uge siden. Den kan du lige så godt ligge ind med det samme også.
--
6700K|Maximus VIII Extreme|32GB RAM Gainward1080-GS|XL2410T|U28D590D Samsung840 EVO 500GB|Samsung 850 PRO 256GB Samsung850 EVO 500GB|Corsair AX860i
#3
hQnS
Ny på siden
11-01-2018 13:26

Rapporter til Admin
Jo tak, hentet den nyeste bios fra ASUS. Synes jeg gør det ret klart hvad problemet er og derved er i tvivl om. Synes ikke jeg kunne finde noget om installation på M.2 i raid 0 i min manual?
--
Sidst redigeret 11-01-2018 13:28
#4
sorhol
Supporter
11-01-2018 13:36

Rapporter til Admin
har du loadet driver under installation?
--
#5
hQnS
Ny på siden
11-01-2018 13:51

Rapporter til Admin
Ja, har hentet en driver og lagt på 2. usb. Men var ikke den rigtige. Den ville i hvert fald ikke godtage den.
--
#6
thomsen48
Junior Supporter
11-01-2018 14:27

Rapporter til Admin
Advanced -> PCH storage 1. SATA mode: Raid 2. M.2 PCIE Raid support: enabled Advanced -> Onboard device PCI-EX16_X bandwith = x4 mode Boot -> CSM Laucnh CSM: disabled Boot from storage devices: UEFI driver first Går ud fra du har oprettet RAID volume under Advanced->Intel Rapid Storage Technology? Smid følgende driver på din USB nøgle og vælg denne fil når du tilføjer driveren: IRST_15.9.0.1015_20171115\Driver\64bit\iaStorAC.inf http://dlcdnet.asus.com[...]
--
i7-8700k @ 5Ghz, H115i | ASUS 1080ti Strix | Corsair 32GB 3200MHz | Samsung 960 Pro + 2 x 850 Pro | Asus 27" G-Sync PG278Q
--
Sidst redigeret 11-01-2018 14:28
#7
hQnS
Ny på siden
11-01-2018 15:46

Rapporter til Admin
Tak for svar! Prøver lige at gå det igennem efter dit indlæg. Har oprettet raid vol. í BIOS/UEFI Man behøves vel kun at gøre det der og ikke også i UTILITY(crtl+I)? Da det virker til det er det samme man gør.
--
#8
thomsen48
Junior Supporter
11-01-2018 16:11

Rapporter til Admin
#8 Så længe du har oprettet et RAID volume ved at udpege dine M.2 diske, så skulle den del gerne være på plads.
--
i7-8700k @ 5Ghz, H115i | ASUS 1080ti Strix | Corsair 32GB 3200MHz | Samsung 960 Pro + 2 x 850 Pro | Asus 27" G-Sync PG278Q
--
Sidst redigeret 11-01-2018 16:12
#9
bighair
Juniorbruger
11-01-2018 16:22

Rapporter til Admin
du skal gøre det med control + i det er der du opretter dit raid volume, det andet er ren registrering.
--
Bighair
#10
hQnS
Ny på siden
11-01-2018 16:41

Rapporter til Admin
Ja, det mente jeg også. Men okay, kan da prøve at gøre i UTILLITY også. Indtil videre tak for support. Giver lyd på tråd når: 1. Driver forsøgt 2. Oprette vol. i UTILLITY
--

Opret svar til indlægget: Win 10 inst. nvme raid 0 z370

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login