Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Software \ Operativsystemer
Denne tråd er over 6 måneder gammel

Er du sikker på, at du har noget relevant at tilføje?

Problemer med Windows 10 - 1809

Af Bruger RM88 | 24-01-2019 09:59 | 1325 visninger | 7 svar, hop til seneste
Hej HOL'ere. Fornylig har jeg og en kammerat, uafhængigt af hinanden, haft problemer ved windows installation. Det der sker, er ved en clean install hvor man henter det nyeste image fra Windows, som altså er 1809. De problemer vi havde der var ens var, at når maskinen var færdig så var der ikke installeret Realtek defenition audio, og uanset hvad man installerer/afinstallerer - så var vores lydt helt fååkt. Mærkelig lav lyd i headset med skidt kvalitet, og robot/skratte stemme på fx. discord når man skulle tale med andre. Derudover en oplevelse af at windows generelt kører "dårligt" altså, man kan mærke alt kører skidt og langsommere end det burde, som en slags stutter. Jeg oplevede også at bruge Driverbooster, som jeg altid gør uden problemer, men denne gang gik maskinen helt i kage og kørte virkelig dårligt efter Driverbooster forsøger at hente og installere nogle chipsæt drivere. Hvilket "lykkedes" for den, men går sindsygt langsomt ved installation. Jeg om-installerede flere gange, men med samme resultat trods forskellige fremgangmåder. Til sidst tog jeg min originale Windows usb jeg fik med til mit Win10, den har 1709, installerede, fandt drivere, opdaterede windows og hentede manuelt 1809 og opgraderede. Oplevede ikke et eneste problem under eller efter, og min maskine kører perfekt igen nu. Jeg ringede til min kammerat og fik ham til at få fat i en ældre version af windows at clean install med - i hans tilfælde en 1803, efter det installerede hans også uden problemer og har kørt perfekt siden. Så min teori er, at der er et eller andet i deres 1809 build Image, som har nogle problemer som jeg ikke kan kategorisere. Anyway, ville høre om der var andre der havde oplevet lignende? Eventuelt om der er nogen der ved hvorfor, eller bare få en snak op og stå om, hvad vi tror det kunne være :) Så kom glad hvis i har oplevet noget eller bare lyst til at være med i snakken.
--
Asrock Fatal1ty z170 Gaming K6 | I5 6600k @4.8Ghz | Gtx 1080ti | 16Gb(2x8) G.Skill TridentZ, 3200Mhz | EVGA Supernova 750G2 | Samsung Evo 970 M.2 |
#1
vonangelo
Monsterbruger
24-01-2019 10:04

Rapporter til Admin
Jeg oplevede et lign. problem angående Discord lyd - dette blev fikset i Windows lyd-indstillinger for mikrofonen. Hvis man ændrede frekvensen til DVD-kvalitet for mikrofonen, i stedet for telefon-kvalitet, så virkede mikrofonen helt uden problemer. Har dog ikke oplevet andre lign. problemer som I har. Jeg valgte endda ret tidligt at skifte til Insider builds, for at afprøve de nyeste features. Dem er der så en del problemer med, men ikke med de normale features i 1809.
--
/vonangelo i7-5930k 3.5ghz, 16gb ram, 750gb ssd, kraken x61, zotac geforce 980 4gb, asus x99-pro
#2
mindfreak
Ultra Supporter
24-01-2019 10:12

Rapporter til Admin
Jeg har oplevet noget lignende en gang - men dette var altså før 1809. Generelt tror jeg ikke det er særligt smart at Microsoft automatisk installerer diverse drivers til computeren. Jeg sørger derfor altid for at opdatere de vigtigste ting såsom lyd og netværk driver via ASUS' egen. Ydermere finder jeg det ekstremt irriterende at Microsoft automatisk installerer nvidia driver.
--
#3
Mherloev
Maxibruger
24-01-2019 10:15

Rapporter til Admin
Har stort set lige oprettet en tråd, hvor jeg har problemer med stuttering under loading screens i WoW og Diablo 3. Første kommentar indtil videre var om jeg havde installeret 1809. Kan det være problemet til at den stutter under loading screens, der er ingenting i selve spillet. Og i så fald, hvordan finder man en ældre udgave a W10 til geninstallation for så at opdatere?
--
| Aorus Master Z390 | I7-9700k | RTX 2080 Ti Gaming X Trio | Vengeance RBG pro 3200MHz | 970 evo 500GB | Kraken X62 | Seasonic Focus plus 850W |
#4
RM88
Superbruger
24-01-2019 11:53

Rapporter til Admin
#3 - Ja, det var mig der spurgte :D Altså, på lovlig vis så skal du have fat i en der har en usb eller cd som de har fået med til deres windows. Der findes også alternativer og så længe du har købt og betalt en licens, så er det i princippet ligegyldigt hvor selve ISO'en kommer fra. #1 - Okay, der var ikke noget umiddelbart fix for dette. Men ja, jeg har os selv brugt 1803 - creators update og 1809 forholdsvis tidlig. Har os 1809 nu, når jeg opgradere til det så er der ingen problemer. Men hvis jeg installer image med 1809 fra start af så får jeg dem. Ikke hvis jeg smider en ældre på og opgradere, det er lidt underligt.
--
Asrock Fatal1ty z170 Gaming K6 | I5 6600k @4.8Ghz | Gtx 1080ti | 16Gb(2x8) G.Skill TridentZ, 3200Mhz | EVGA Supernova 750G2 | Samsung Evo 970 M.2 |
#5
vonangelo
Monsterbruger
24-01-2019 12:16

Rapporter til Admin
#4 Det lyder godt nok underligt. Jeg installerer ofte 1809 fra bunden af på diverse computere på min arbejdsplads. Indtil videre har jeg ikke oplevet større problemer. Dumt spørgsmål, men du bruger vel Media Creation Tool? Og laver du en USB installation, gør du det så direkte fra Media Creation Tool, eller laver du først en ISO?
--
/vonangelo i7-5930k 3.5ghz, 16gb ram, 750gb ssd, kraken x61, zotac geforce 980 4gb, asus x99-pro
#6
Kanser
Elitebruger
24-01-2019 13:50

Rapporter til Admin
#5 Måske er der noget vedr. drivere til realtek-lydkortet som får det til at fejl, og derfor du ikke oplever fejl hos dig. #0 Har I brugt samme installationsmedie hos dig og din kammerat? Eller har I begge hentet en ISO fra MS på samme tid og lavet hver jeres installationsmedie? Jeg har endnu ikke foretaget en clean install af 1809 men blot opgraderet mine maskiner uden problemer. Størrelsen af opdateringen vs. det jeg kan se ændret og nye funktioner i Windows stemmer dog slet ikke overens IMO. Selve opdateringen til 1809 følte jeg tog 3-4 gange så lang tid som en clean install af Windows ville tage. Vi er jo næsten tilbage til Vista-opdateringshastigheder - damn Windows Update tog lang tid dengang.
--
Ovenstående er UDELUKKENDE et udtryk for min PERSONLIGE holdning, også selvom det ikke eksplicit står i indlægget.
#7
RM88
Superbruger
25-01-2019 09:19

Rapporter til Admin
#5 - Ja, meget. Men samme her, jeg ar i lære som IT-Supporter. Vi kører en milliard maskiner op med 1809 hele tiden. For det meste uden problemer overhovedet. Selvf ryger der en her og der der skal køres om, men det er jo forventet når alle de pakker skydes ud fra serverne hele tiden. Ja, jeg har prøvet at lave en iso og brænde på en cd, også gjort det med USB. #6 - Ja, måske. Mener nemlig at både Asrock og MSI bruger Realtek. Så kan godt være en specifik fejl i 1809 med Realtek. Nej, det er som jeg skrev. Det er helt uafhængigt af hinanden. Jeg fandt ud af hans problemer lidt senere da han ringede og spurgte om hjælp. Nå, jamen både clean install og opdatering af alle Win10 versionerne tager ingen tid for mig ift førhen syntes jeg.
--
Asrock Fatal1ty z170 Gaming K6 | I5 6600k @4.8Ghz | Gtx 1080ti | 16Gb(2x8) G.Skill TridentZ, 3200Mhz | EVGA Supernova 750G2 | Samsung Evo 970 M.2 |

Opret svar til indlægget: Problemer med Windows 10 - 1809

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning