Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Software \ Operativsystemer

Ny install fejler hver anden opstart, men anden ga...

Af Superbruger Ferlev | 28-10-2019 22:05 | 856 visninger | 14 svar, hop til seneste
Hej HWO, Jeg har lidt vanskeligt ved præcis at finde fejlen i mit system. Ny windows 10 install. MSI B450 Tomahawk Max bundkort. Ryzen 5 3600 processor, og et nVidia 1060 gfx. Jeg har mistanke til GFX kortet. Der er også onboard grafik, men det ser ikke ud til dette kan slås fra. Næsten hver gang jeg tænder PC, så ender den med en skærm hvor billedet er sort med nogle streger. Jeg kan ser PC arbejder og jeg kan tænde numlock og capslock. Så den er ikke helt låst. Jeg holder powerknappen inde så den slukker, og tænder igen efter 30 sekunder. Anden gang starter den altid perfekt!? Kan det have noget med PCI port hastighed at gøre? Kan mit ældre GFX kort ikke følge med? Pft. tak for input.!
--
#1
Mr. WoLF
Guru
28-10-2019 22:44

Rapporter til Admin
Der er ikke onboard gfx. Der der nyeste BIOS på mobo? Sker det også hvis du laver clear CMOS?
--
#2
uff82
Bruger Aspirant
29-10-2019 09:55

Rapporter til Admin
"så ender den med en skærm hvor billedet er sort med nogle streger." Ser du bios post, eller hvordan skal det forstås? Ser dy bios post, så prøv lige at deaktivere windows fast boot
--
#3
Ferlev
Superbruger
29-10-2019 18:29

Rapporter til Admin
#1 Tak for info. Jeg havde ikke brug for onboard GFX, og kan nu se det er noget USB gen 3.2, jeg troede var et HDMI stik. Der er ny bios på. Skal lige tjekke om der er en nyere. PC er en månede gammel. Jeg har endnu ikke prøvet med clear cmos. God pointe.! #2 Den booter windows, med den runde cirkel lige inden låseskærmen, så bliver det sort. Jeg tjekker windows fast boot.! Tak for svar til begge..!
--
#4
FlittigLise
Monsterbruger
29-10-2019 18:43

Rapporter til Admin
Clear CMOS bør fjerne evt OC, lad vær med at OC manuelt under dine test. (Hvis du har kørt med cpu eller ram oc). Tjek også om der er signal på grafikkortets andre udgange, når din primære skærm bliver sort.
--
Sidst redigeret 29-10-2019 18:43
#5
Ferlev
Superbruger
02-11-2019 13:25

Rapporter til Admin
Så har jeg testet lidt.. Jeg har reset/clear BIOS, dog kun i BIOS og ikke med jumper. (Gør det nogen forskel?) Det ser ikke ud til BIOS har en "fast boot". Jeg kan slå full screen logo fra/til, men ellers ikke noget. De andre DV udgange har samme "fejl"/resultat. (Der er en HDMI udgang, den har jeg ikke prøvet.) Jeg har set to gang, at Windows skriver (BSOD) der er opstået en kritisk fejl, hvor den tæller ned og genstarter. Det går dog så hurtigt, at jeg ikke kan nå at læse hvad den skriver, men er der en log et sted hvor jeg kan finde det? Jeg vil være træt af at lave en ny Windows install, da jeg ikke tror det er fejlen. Jeg har lige opdateret chipset driver, uden forbedring. Skal jeg prøve med en ældre dato BIOS? Frustrerende at have en PC der kun tænder hver anden gang. Det er da også besynderligt den tænder fint anden gang.. Et andet symptom der måske er relateret, er at den ikke kan gå i sleep mode.? Jeg kan ikke vække den igen...
--
#6
JohnnyGogo
Giga Supporter
02-11-2019 13:30

Rapporter til Admin
uden lige at have det fulde overblik her(ift. om alt er nyt, eller om det kun er din CPU).. Har du tjekket at dit bundkort understøttede 3 serie CPU ud af boxen? Dit bundkort er jo til Ryzen 2 serien(eller hvad søren det nu kaldes) :p Og selvom det virker sammen kan det altså kræve en bios opdatering før det virker
--
Dan A4 V3: z390m, 9600K, LP53, 16GB LPX3600, RX 5700 XT, 1TB M2, SF600
--
Sidst redigeret 02-11-2019 13:33
#7
Ferlev
Superbruger
02-11-2019 18:59

Rapporter til Admin
Nå, i event logegn står der "Display driver nvlddmkm stopped responding and has successfully recovered." Så det lugter af et driver problem. Jeg prøver lige at afinstallerer nVidia driveren og på med den igen.. Der følger så meget crap med den driver, tror jeg prøver at undværer noget af det..
--
#8
Ferlev
Superbruger
03-11-2019 11:06

Rapporter til Admin
Hvordan fjerner jeg en driver TOTALT..? Lige meget hvor mange gange jeg prøver at fjerne nVidia driveren, så er der en version 388.13 der bliver ved med at stå i tilføj/fjern programmer.. Hrmf..! Jeg har kørt RegCleaner uden det hjalp..
--
#9
frank53
Nørd
03-11-2019 11:21

Rapporter til Admin
#8 jeg bruger Display Driver Uninstaller
--
#10
Ferlev
Superbruger
03-11-2019 14:41

Rapporter til Admin
Den kom igen med en BSOD. I event loggen skriver den følgende The computer has rebooted from a bugcheck. The bugcheck was: 0x0000007e (0xffffffffc0000005, 0xfffff8055074528f, 0xffffb88ad90ed7c8, 0xffffb88ad90ed010). A dump was saved in: C:\Windows\MEMORY.DMP. Report Id: 6755485a-a810-42d8-8e81-579f8fc39b8a. Jeg prøver Windows support. Har I andre gode bud er de velkomne..!
--
#11
Mr. WoLF
Guru
03-11-2019 14:56

Rapporter til Admin
Prøv at lave en memtest. Prøv 1x ram og jumper clear cmos efter
--
#12
Sofacykel
Super Supporter
04-11-2019 01:25

Rapporter til Admin
Prøv at tage XMP fra RAM og se om det virker. En inkompatibel RAM indstilling kan godt give koldstartsproblemer. Som andre siger, få nu clearet den CMOS. Du skal ikke begynde at troubleshoote software når du ikke engang ved om det mest basale er på plads...
--
Desktop: R7 3700X, RTX 2060 Super, 16GB, Xonar Essence STX Laptop: i7 3610QM, GTX 675M, 8GB, Xonar U3 Fine systemer, haps!
#13
Ferlev
Superbruger
08-11-2019 15:00

Rapporter til Admin
Tak for de gode input.! Jeg har nu clearet CMOS. Den fejlede stadig, hvorefter jeg fandt dette; https://answers.microsoft.com[...] Så nu har jeg slået "TURN ON FAST STARTUP" fra, og umiddelbart ser det ud til at have afhjulpet problemet.. Nu skal det testes lidt.. :-) Farligt at glæde sig for tidligt.!!
--
#14
Ferlev
Superbruger
12-11-2019 18:20

Rapporter til Admin
Konklusionen er at Windows indstillingen "TURN ON FAST STARTUP" som nævnt i posten før, altså kan ødelægge hvordan PC starter op. Det ligger selvfølgelig i ordene, at det har noget med opstarten af gøre.. Jeg kan tilføje at Sleep og Hibernate også nu fungere efter hensigten.!
--

Opret svar til indlægget: Ny install fejler hver anden opstart, men anden ga...

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login