Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Software \ Operativsystemer

Frisk OS - Windows boot manager problem

Af Maxi Nørd xabo | 17-02-2020 23:52 | 968 visninger | 22 svar, hop til seneste
Hej alle Jeg har lige installeret W10 x64 og alt kørte fint. Men pludselig opstod der flere og flere fejl, så jeg tænkte at nu måtte jeg sgu finde ud af, hvad problemet er. Jeg kan så se at den er sat til at boot som "windows boot manager" og jeg kan ikke boote fra min SSD, hvor jeg har valgt at installere OS på..? Jeg har aldrig høre om windows boot manager før. Hvad er det? Er det derfor pcen failer? Hvordan fikser jeg det? Jeg er lettere frustreret, så tager imod alt hjælp med kys hånd. På forhånd mange tak!
--
#1
VonKrogh
Junior Supporter
18-02-2020 00:04

Rapporter til Admin
Er det en M2 og har du andre diske i din PC der kan have været OS på før?
--
Enthoo Evolv|[email protected],2Ghz|AX1200|AsRock X99|MSI GTX1080|32GB LPX 1TB NvME|4xSSD|10TB Ironwolf|Zowie FK2+Das Key Ult|PQ27Q|Xonar STX|Z906 5.1
--
Sidst redigeret 18-02-2020 00:05
#2
xabo
Maxi Nørd
18-02-2020 00:17

Rapporter til Admin
#1 Det er en normal SSD. Da jeg installerede OS, sørgede jeg for at formatere de primære diske. Har en SSD og en HDD. Jeg har altid installeret OS på SSD'en.
--
#3
VonKrogh
Junior Supporter
18-02-2020 00:35

Rapporter til Admin
Hvis det er UEFI kan det godt lave noget bøwl. Tag stræm eller SATA fra de andre så du kun har OS-disken sat til. Se om den booter, ellers i BIOS og sæt den til bootmanager og se.. ellers sæt prioritet manuelt.
--
Enthoo Evolv|[email protected],2Ghz|AX1200|AsRock X99|MSI GTX1080|32GB LPX 1TB NvME|4xSSD|10TB Ironwolf|Zowie FK2+Das Key Ult|PQ27Q|Xonar STX|Z906 5.1
#4
xabo
Maxi Nørd
18-02-2020 00:51

Rapporter til Admin
#3 Mener faktisk at der stod UEFI, da jeg satte den til at boote OS fra USB, hvis jeg husker korrekt. Jeg må lige kigge på dit forslag imorgen, da klokken er blevet mange. Hvad med bare at reinstallere OS igen? I dag tager det jo ikke særlig lang tid og så kan jeg måske undgå at bruge unødig lang tid på at troubleshoot. Hvis det er en mulighed, hvad skal jeg så være obs på, for ikke at lave samme fejl igen?
--
#5
VonKrogh
Junior Supporter
18-02-2020 00:59

Rapporter til Admin
Du skal bare sætte den i BIOS til at starte korrekt så behøver du ik reinstall.. Jeg løb ind i det samme med min M2 da den selv har sin egen driver. Du skal bare sørge for at den ved hvilken der styrer.
--
Enthoo Evolv|[email protected],2Ghz|AX1200|AsRock X99|MSI GTX1080|32GB LPX 1TB NvME|4xSSD|10TB Ironwolf|Zowie FK2+Das Key Ult|PQ27Q|Xonar STX|Z906 5.1
#6
Sven Bent
Mega Nørd
18-02-2020 02:32

Rapporter til Admin
#4 altid tage alle diske ud der ikke skal bruger under windows installationene
--
Sven Bent - Dr. Diagnostic www.TechCenter.[...] - Home of Project Mercury
#7
xabo
Maxi Nørd
18-02-2020 14:13

Rapporter til Admin
#6 Er det virkelig en nødvendighed? #3/5 Så har jeg leget lidt med det. Sådan så bios ud før jeg flyttede rundt på hvad det skulle boot og sådan er den også nu. Står stadig som boot manager. https://ibb.co[...] https://ibb.co[...] Tog sata ud af HDD og fjernede de 2 USB stik der sad i. Der skete intet. Skiftede så over til SSD'en og så blinker den bare oppe i højre hjørne og kommer ikke videre. https://ibb.co[...] https://ibb.co[...]
--
#8
inckie
Guru
18-02-2020 14:25

Rapporter til Admin
#7 Ja, det er generelt et godt råd - eller hvert fald disable dem i BIOS. Sven Bent: Er det ikke noget med at Windows Installationens programmet ligger bootloaderen på første disk ?
--
https://twitter.com[...] https://linuxmint.com[...] - Få dit privatliv tilbage. https://cinnamon-spices.linuxmint.com[...]
--
Sidst redigeret 18-02-2020 14:25
#9
xabo
Maxi Nørd
18-02-2020 20:43

Rapporter til Admin
Ved stadig ikke hvad jeg skal gøre
--
#10
xabo
Maxi Nørd
18-02-2020 22:31

Rapporter til Admin
Ved ikke om i kan bruge dette til noget: https://ibb.co[...]
--
#11
inckie
Guru
19-02-2020 00:50

Rapporter til Admin
#10 Det er lidt svært at læse, om du søger generelt hjælp, til at løse et problem med en ustabil computer, eller om du allerede i forvejen, har en antagelse om, hvad problemet er og blot skal hjælpes i den rigtige retning. Tror du skal starte lidt forfra og beskrive dit computer problem lidt bedre, hvilke symptomer du ser f.eks - du skriver der opstod nogle fejl også spørger du ind til hvad Windows Boot Manager er (det sidste kan du google dig til).
--
https://twitter.com[...] https://linuxmint.com[...] - Få dit privatliv tilbage. https://cinnamon-spices.linuxmint.com[...]
--
Sidst redigeret 19-02-2020 00:51
#12
xabo
Maxi Nørd
19-02-2020 18:30

Rapporter til Admin
#11 Kan ikke boot fra SSD, da den ikke står som UEFI. Jeg skulle formatere pcen og installer windows 10. Efter jeg har gjort det og brugt pcen i nogle da, løb jeg ind i nogle forskellige små problemer, feks. at pcen valgte at gå i sort under spil og genstarte random. Jeg har næsten lige ren-gjort maskinen og problemet opstod ikke før jeg reinstallerede windows. Brugte også W10 før. Jeg tænkte self. at det ikke var normal og tjekkede så de forskellige ting og der så jeg så at den booter fra "windows boot manager" og ikke fra selve SSD'en, hvor jeg har installeret windows på? Under windows installation slettede jeg self. drevene, så der blev installeret en helt frisk version på SSD'en, som jeg havde valgt det skulle installeres på. Boot manager står som UEFI under bios, hvilket min SSD ikke gør? Jeg har installeret til nyeste bios og prøvet at flytte lidt rundt der inde, uden hjælp. Jeg har geninstalleret windows ca. 4 gange nu, hvor jeg blandt andet har åbnet cmd ved at trykke Shift+F10 og lave command til GPT, hvilket ikke hjalp, der efter har jeg prøvede at bruge "Rufus", som skrev dette: https://ibb.co[...] Nu skal jeg så til at prøve som beskrevet på billedet og se om det virker. Jeg har installeret W7 og ældre mange gange før uden problemer, men aldrig W8.1 og W10, selvom det burde være nemmere med de nyere versioner.
--
#13
xabo
Maxi Nørd
19-02-2020 18:32

Rapporter til Admin
Det er en Samsung SSD 840 EVO og et ASUS P8Z68-V PRO bundkort.
--
#14
Sven Bent
Mega Nørd
19-02-2020 18:51

Rapporter til Admin
#6 det er ikke noedvendig hvis du ved hvad du goer. men det er de fareste folk der isntalelr windows og hved hvordan paritionering fungre og aktive flag er og derfor fucker det op. den nemmeste metode for disse folk er blot at hive alle diske ud som ikke skal bruges af windows #8 korrekt hvis der ikke er en partion med active flag vil windwos bruge den disk som bios/uefi mener er forst i systemnmet og typisk kommer Sata foer M.2 hvilket betyder at selvom din windows er installer paa din M.2 kan den ikke booter uden Sata disken er I systemmet #12 Under windows installation slettede jeg self. drevene, så der blev installeret en helt frisk version på SSD'en, som jeg havde valgt det skulle installeres på. OK hvornar/hvordan satte du aktiv flaget ? Denne maade goer netop at det er din forstte disk der foorst boot sector og ikke din windows installation disk da du har fjernet aktiv flaget ved at slette din diske. Alt sammen er basis boot/os installation fra MS side siden dos 5.0 https://en.wikipedia.org[...] Du blive noed til at vise hvad du mern med uefi og bios for jeg forstaar ikke helt hvad du forklare
--
Sven Bent - Dr. Diagnostic www.TechCenter.[...] - Home of Project Mercury
--
Sidst redigeret 19-02-2020 18:53
#15
xabo
Maxi Nørd
19-02-2020 18:58

Rapporter til Admin
#14 Jeg har som sagt kun en normal HDD ved siden af min SSD, den har jeg koblet fra, ved at tage SATA kabel ud. Jeg forstår ikke hvad du mener med: "OK hvornar/hvordan satte du aktiv flaget ?" Jeg slettede alt, så der kun var en tom SSD tilbage som stod som drev 0, hvor efter jeg trykkede "OK" og gik videre med installationen.
--
#16
Henrik
Gæst
19-02-2020 19:10

Rapporter til Admin
Det ligner til at du mangler, at slå "Secure Boot" fra. 1. Åben Bios og find Secure Boot og slå det fra. 2. Vælg, at du gerne vil boote på UEFI og IKKE legacy. 3. Brug Rufus til at oprette et USB med Windows 10 i UEFI og NTFS. Bare til info, så er det ligegyldigt at du både har SSD og HDD tilsluttet din PC. Det gør absolut ingen forskel da du jo installerer OS på det drev du gerne vil boote fra. Men være opmærksom på at du i BIOS skal angive drevet din pc skal boote på. I det her tilfælde er det altå (step 2) og angive din SSD som primær boot :-)
--
Gæstebruger, opret dit eget login og få din egen signatur.
#17
xabo
Maxi Nørd
19-02-2020 19:50

Rapporter til Admin
#16 1. BIOS har ikke secure boot. 2. Prøver jeg lige at kigge på. 3. Rufus er sat til UEFI/NTFS. Brugte denne guide: https://www.windowscentral.com[...] Da jeg brugte Rofus som beskrevet i guiden og gik ind i bios og valgte SSD'en som boot priotet, skrev den dette: https://ibb.co[...] Jeg har prøvet at angive SSD'en som primær boot, men den kan ikke boot, da den ikke står som UEFI. Den viser dette, hvis jeg prøver, hvor jeg efterfølgende på restart. Kan ses her: https://ibb.co[...] Jeg kan kun boot fra windows boot mananger, som står som UEFI.
--
Sidst redigeret 19-02-2020 19:54
#18
inckie
Guru
19-02-2020 20:52

Rapporter til Admin
#17 Prøv at sikre at der overhoved ikke er noget som helst data på SSD'en, inden du påbegynder installation af Windows. Jeg har før generelt haft problemer med at boot nye installationer operativsystemer, hvis jeg ikke har sikret mig at alle "left over bits og bytes" er fuldstændig fjernet. Du kan bruge "Secure Erase" funktionen i din SSD. "Secure Erase" skal ikke forveksle med "Secure Boot" eller andet. "Secure Erase" er en kommando i dit fimrwaren i SSD'en, der benytter interne mekanismer fjerne alt data på den rigtige måde. Da der er mange værktøjer og fremgangsmåder at vælge mellem, får du bare et link til en søgning: https://lmgtfy.com[...]
--
https://twitter.com[...] https://linuxmint.com[...] - Få dit privatliv tilbage. https://cinnamon-spices.linuxmint.com[...]
--
Sidst redigeret 19-02-2020 20:53
#19
xabo
Maxi Nørd
19-02-2020 22:43

Rapporter til Admin
#18 Prøvede med secure erase fra samsung magician. Det gad den ikke. Den skrev dette: https://ibb.co[...] Jeg prøvede at tage sata kablet ud i nogle sekunder, som der blev forslået, men hjalp ikke.
--
#20
xabo
Maxi Nørd
19-02-2020 22:53

Rapporter til Admin
Jeg fandt en hurtig løsning. Strøm fra ssd, sata fra, vente lidt, sata ind, strøm ind. Er i gang med at installer windows igen igen, med kun sdd'en sat til.
--
#21
xabo
Maxi Nørd
19-02-2020 23:09

Rapporter til Admin
#18 Hvis jeg kunne, havde jeg fandeme kysset dig lige! LORTET VIRKER!!!!!! fuck hvor er det godt man! Endelig! Secure erase var det der skulle til! Tusind tak for hjælpen alle sammen!
--
#22
inckie
Guru
20-02-2020 09:09

Rapporter til Admin
#21 Det var godt at høre, jeg er glad for du fik problemet løst.
--
https://twitter.com[...] https://linuxmint.com[...] - Få dit privatliv tilbage. https://cinnamon-spices.linuxmint.com[...]

Opret svar til indlægget: Frisk OS - Windows boot manager problem

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning