Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Software \ Operativsystemer
Denne tråd er over 6 måneder gammel

Er du sikker på, at du har noget relevant at tilføje?

Windows 10 problem?

Af Ultra Supporter II DoMain II | 02-01-2021 14:33 | 1342 visninger | 13 svar, hop til seneste
Hej HOL'ere :) Jeg har lige opdateret sviterfars gamle bærbare PC, fra Windows 8 til Windows 10. i5 3230m. 128 GB SSD. 6 GB DDR3. Intel HD 4000. Problemet er så bare at proceslinjen ikke kan gøres "gennemsigtig", men istedet bare er lys grå. - Det ser sq lidt underligt ud. Er der nogen der kan fortælle hvorfor dette sker, og hvad der kan gøres, hvis der kan gøres noget?
--
#1
II DoMain II
Ultra Supporter
02-01-2021 18:44

Rapporter til Admin
Ingen der har en idé? :)
--
#2
HestensMund
Gæst
02-01-2021 19:29

Rapporter til Admin
Højre klik på skrivebordet > Personlige instillinger > Farver > Gennemsigtighedseffecter Virker det ikke sp prøv på at opdatere Wndows. I samme vindue, klik Start i toppen > Opdatering og Sikkerhed
--
Gæstebruger, opret dit eget login og få din egen signatur.
#3
gæst
Gæst
02-01-2021 19:58

Rapporter til Admin
Skal grafikkortet, og driver, ikke understøtte Aero for at det virker? Er ikke sikker på at et HD4000 gør det............
--
Gæstebruger, opret dit eget login og få din egen signatur.
#4
BoomBoy
Monsterbruger
02-01-2021 20:01

Rapporter til Admin
#3 Det virker fint med GMA X3000 Op: Se om alle drivere er installeret i device manager. Selvom alle skulle være ok, så download og installer chiptset mv fra producentens hjemmeside.
--
#5
ToFFo
Guru
02-01-2021 20:02

Rapporter til Admin
Kig her: https://softwarekeep.com[...] Se om det virker.
--
- Indsæt signatur -
#6
II DoMain II
Ultra Supporter
03-01-2021 18:20

Rapporter til Admin
Underligt nok, så har jeg selv en ældre bærbar, med Windows 10 installeret, ca. Samme spec. Bare en i5 3317u CPU. Der ser helt normalt ud, med gennemsigtig proceslinje. - Men efter en frisk install med nyeste version af Windows 10, har den nu samme problem.. Det kunne tyde på HD4000 ikke er understøttet af nyeste version? - Med mindre man måske opdaterer fra en ældre version?
--
#7
Comicsdk
Maxi Supporter
03-01-2021 18:34

Rapporter til Admin
Jeg har holdt øje med tråden siden den blev oprettet. Samtlige mine maskiner, alt fra ældre bærbare til nyere, inkl. min stationære har samme problem. Jeg har slået gennemsigtighedseffekter til på alle maskiner - der sker ikke en dyt. Var der nogen der fandt en løsning?
--
#8
Comicsdk
Maxi Supporter
03-01-2021 18:38

Rapporter til Admin
..men okay.. Jeg kan se at den farve der tidligere hed "frost" eller noget lignende og som jeg brugte til proceslinien, ikke findes længere. Den gjorde da i hvert fald proceslinien gennemsigtig.
--
Sidst redigeret 03-01-2021 18:39
#9
AlphaJay
Mega Supporter
03-01-2021 21:56

Rapporter til Admin
Kør den der test i Windows som rangere maskinen i ydeevne, det gør proceslinjen gennemsigtig af en eller anden årsag, har gjort det hundredevis af gange med Windows 7.
--
// AlphaJay
#10
korvol
Giga Supporter
03-01-2021 22:09

Rapporter til Admin
#11
II DoMain II
Ultra Supporter
04-01-2021 09:55

Rapporter til Admin
#9 -> Har du prøvet dette på nyeste version af Windows 10? - Det virker ikke her. #10 -> Kan ikke være rigtigt man skal installere alle mulige skumle 3. parts programmer, for at klare noget så simpelt?
--
#12
Jacob [5260 Od.S]
Junior Nørd
04-01-2021 14:04

Rapporter til Admin
Det er vist en opdatering som er skyld i det. Hvis du søger Google efter: taskbar not transparent windows 10 Så er der nogle løsningsforslag. Du kan også prøve med TranslucentTB: https://www.microsoft.com[...]
--
Google først, spørg bagefter. Man skal ikke græde over spist bacon.
#13
II DoMain II
Ultra Supporter
05-01-2021 16:46

Rapporter til Admin
Nå, det lader til jeg kan køre en frisk install af Windows 10 version 1909 (18363.1256), uden problemer af nogen art. - Den finder alle drivers. - Den har fra start gennemsigtig proceslinje og alle visuelle efekter. - Netkortet findes og logger selv på husket netværk. Hvis jeg installerer nyeste version 20H2 (19042.685), så giver det problemer på den bærbare, men ikke på den stationære (væsentlig nyere Intel Gen. 8). - Der er ingen mulighed for at vælge gennemsigtig proceslinje, og andre visuelle efekter mangler. (Også selvom driveren automatisk findes og installeres fuldt ud). - Den vil ikke finde WiFi. Netkortet findes og installeres, den vil bare ikke slå WiFi til. - Har man LAN kabel monteret under install, så kan man IKKE installere uden af logge på, eller oprette en Microsoft konto. Så idag bliver det altså bare en fuldt opdateret version 1909. - Tænker ikke jeg kan se eller mærke nogen forskel alligevel ;)
--

Opret svar til indlægget: Windows 10 problem?

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning