Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Software \ Spil
Denne tråd er over 6 måneder gammel

Er du sikker på, at du har noget relevant at tilføje?

WoW fryser !

Af Megabruger Volander | 19-09-2005 08:50 | 733 visninger | 10 svar, hop til seneste
hej ind til nuer har jeg spillet WoW på min bærbar. men valgte at installere de på min stationær også gik også fint indtil at spillet begyndte at fryse hele tiden. Når det fryser kan jeg godt hoppe rundt, men ikke bruge spells, snakke med vendor eller se hvad folk skriver i chatten. har ikke oplevet det på min bærbar før, kun på min stationær (se specs i profil). håber der er nogle der kender et svar på problemet !
--
Såen gør man...helt stille og snildt ! Hvis noget kan gå galt, så går det galt!
#1
Freak1
Elite Supporter
19-09-2005 09:04

Rapporter til Admin
Det er din PC som mister forbindelsen til WoW serveren det er en kendt bug.
--
Abit AA8XE-3rd Eye, P4 570 3.8 GHz, 2 Gb PQI DDr2 PC-4200, X850XT PE(Brændt af),Raptor 74Gb, Chill 510Watt, Zalman reserator 1 plus, Logitech MX 3100, Logitech Z640 højtalere, Sony SDM-HS94P/B.
#2
Volander
Megabruger
19-09-2005 09:19

Rapporter til Admin
okay, men det sker hele tiden, kan højst nå at spille 10 mins så fryser den, er der en måde at fixe det på ?
--
Såen gør man...helt stille og snildt ! Hvis noget kan gå galt, så går det galt!
#3
Hest|
Monster Nørd
19-09-2005 09:23

Rapporter til Admin
#2 Vær sikker på din firewall er slået fra eller giver adgang til wow. Prøv med et andet netkort, Blizzard mener det måske kan være pga. et lidt inkompatibelt netkort. Slå CHECKSUM OFFLOAD fra inder indstillinger for netkortet, det mener de også kan hjælpe. Personligt har jeg kun problemer med disconnects når der er mere end 3 computere på min linje.
--
Jeg elsker hø Man kan godt være klog selvom man ikke har en høj IP
#4
Volander
Megabruger
19-09-2005 09:37

Rapporter til Admin
Er på arbejde så vil prøve det srtaks jeg kommer hjem. men jeg bruger onboard netkort. og når spillet fryser bliver jeg ikke smidt ud jeg er stadig inde i spillet, men kan bare ikke gøre noget :(
--
Såen gør man...helt stille og snildt ! Hvis noget kan gå galt, så går det galt!
#5
Volander
Megabruger
19-09-2005 09:40

Rapporter til Admin
Kan du lige sige hvordan jeg slår den CHECKSUM fra, synes ikke jeg kan finde den
--
Såen gør man...helt stille og snildt ! Hvis noget kan gå galt, så går det galt!
#6
Hest|
Monster Nørd
19-09-2005 10:01

Rapporter til Admin
Det er under avancerede indstillinger for din netkort. Der plejer at være en liste med indstillinger man kan ændre på og der skulle være en der hedder noget med checksum
--
Jeg elsker hø Man kan godt være klog selvom man ikke har en høj IP
#7
Hest|
Monster Nørd
19-09-2005 10:04

Rapporter til Admin
#4 Efter spillet stopper og du så venter får du så ikke en besked om disconnected efter lidt tid?? Hvis du fortsat bliver inde i spillet uden at kunen noget skal jeg ikke kunne sige hvad det er. Har oplevet det et par gange lige når jeg loggede på, men efter relog har det været væk. Det er altid sket hvis min forbindelse har været belastet mens jeg logger på, men det lyder det ikke til at være ved dig
--
Jeg elsker hø Man kan godt være klog selvom man ikke har en høj IP
#8
Andersov
Monsterbruger
19-09-2005 10:12

Rapporter til Admin
Efter den nye patch 1.7 har jeg nogenlunde samme problem med at spille fryser .. dog ikke hver gang.. dette er indenfor de første 5 min jeg er inde ... jeg prøvede selvfølgelig som det første at fjerne mine UI's og dette virkede .. og det var et tilfælde ved jeg ikke, men jeg holder øje med opdateringer til dem hele tiden så jeg kan opdaterer når der kommer nyt.. det er møgirriterende at skulle bruge tid på at få det til at virke, især om aftenen hvor der kan være 30 min kø for at komme ind.. sker det 2 gange har man lige mistet en time. Så hvis du bruger UI addons så prøv lige at hive dem ud af dit add-on dir og start, det kan være det virker.
--
[2.8P4 HT, 800MHz][Zalman 7700-CU @ 12db][Soyo P4I865PE Dragon 2 PE][2x512 A-Data DDR400][Aopen Aeolus 6800GT 256MB][Samsung 193P]
#9
Hest|
Monster Nørd
19-09-2005 10:20

Rapporter til Admin
Prøv også at slette jeres WTF mappe. Der bliver oprettet en ny når i starter spillet. Det "skulle" også hjælpe siger Blizz
--
Jeg elsker hø Man kan godt være klog selvom man ikke har en høj IP
#10
Volander
Megabruger
19-09-2005 13:54

Rapporter til Admin
Takker for alle svarende !! Jeg vil vende tilbage, når jeg har prøvet dem alle af ! men tak for de hurtige svar !
--
Såen gør man...helt stille og snildt ! Hvis noget kan gå galt, så går det galt!

Opret svar til indlægget: WoW fryser !

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login