Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Software \ Spil
Denne tråd er over 6 måneder gammel

Er du sikker på, at du har noget relevant at tilføje?

Jeg lagger sindsygt i BF4 med GTX780

Af Mega Supporter MrAwesome | 04-10-2013 09:13 | 1429 visninger | 23 svar, hop til seneste
Jeg kan simpelthen ikke forstå det. Jeg svinger imellem 3-50 fps i BF4. Mit setup er CPU: 2700k GPU: Asus GTX 780 DirectCu II OC RAM: 4 x 4 GB Corsiar 1600 MHz CL9 Spillet kører på en HDD: Samsung 1 TB 7200 RPM Motherboard: Asus P8z68-V Pro/Gen3 PSU: Corsiar AX1200 Internetforbindelse, her og nu : Download: 7,6 mbit/s Upload: 2,27 mbit/s Udbyder: Telia via 3G net Nogen der ved hvad er kan være galt?
--
#1
nemods
Junior Supporter
04-10-2013 09:16

Rapporter til Admin
Har du prøvet Nvidia beta drivers til BF4? http://forums.guru3d.com[...]
--
i5-2500k @ 4.5GHz m. Vand - GTX 660 Ti Phantom m. Vand - ASUS P8P67 Deluxe - 8GB RAM 1600MHz CL9 - Corsair 800D - AX 850W
#2
Tobikaj
Gigabruger
04-10-2013 09:17

Rapporter til Admin
1. Prøv med 320.49 beta driverne til grafikkortet. 2. Prøv at sætte bf4.exe til 'low priority' i taskmanager. 3. Prøv kun at udnytte halvdelen af dine cpu kerner (aner ikke hvor mange du har, og er lidt doven lige nu :) ) Hvilken bit OS?
--
#3
Fruergaard
Nørd
04-10-2013 09:17

Rapporter til Admin
Er det multiplayer? For så kan jeg da godt forstå det når du kører over 3G netværk. Hvis det ikke er, så tænk over at det er BETA, og Nvidia drivers også er BETA... Men for at være sikker; Har du den driver som #1 henviser til?
--
#4
DBGraby
Ultrabruger
04-10-2013 09:17

Rapporter til Admin
#0 Lyder som et driverproblem :)
--
Everything is relative - Albert Einstein
#5
the688
Guru
04-10-2013 09:21

Rapporter til Admin
"Via 3g net". Well, there's your problem. (med 99% sikkerhed, hvis du oplever lag, og det ikke bare er lav FPS)
--
"Nu med 20% mere Satan!"
#7
DBGraby
Ultrabruger
04-10-2013 09:27

Rapporter til Admin
#5 Jeps. Hvis det er delay og ikke direkte lag, er det nok derfor ;)
--
Everything is relative - Albert Einstein
#8
PHH91
Maxi Supporter
04-10-2013 09:34

Rapporter til Admin
Lagger også med et GTX 780. BETA'en er bare dårligt optimeret. Har prøvet beta driver og WHQL drivers, kører af lort til på det hele. Men... det er en beta.
--
Gigabyte P67-UD4-B3, i5-2500K @ 4.8Ghz, 16GB Ram, GTX 780 @ 1150Mhz, Corsair 1200W PSU, Corsair GT 120GB SSD, Samsung S27A750D 120hz
#9
Fuur
Super Supporter
04-10-2013 09:38

Rapporter til Admin
Jeg har fuldstændig samme setup som dig (dog ikke samme bundkort og ram) men mit kører perfekt i auto (ultra). Kører cirka 60-80 fps og får ingen nævneværdige drops. Heller ikke i large når skyskraberen er faldet :) Kører med den seneste ikke beta driver. Edit: Mit 780 er ref. kort fra MSI :)
--
#10
Smovs
Semibruger
04-10-2013 09:42

Rapporter til Admin
Det køre af lort til der kommer nogle kæmpe lag spike nogle få sekundter sidder med fiber 50/50 men jeg er ikke alene har jeg læst rundt omkring
--
i7-3770k 4.5GHz|Cosair H80i|MSI z77 M-Power|GTX 690|Corsair Dominator Platin 8gb 2400mhz|Ocz Vertex 3 Max IOPS 120GB|2x500GB WD Black|Corsair TX 850W|
#11
Robert Luther
Super Supporter
04-10-2013 09:56

Rapporter til Admin
Efter jeg opdaterede til beta driver køre det også lidt dårligere, men jeg skal lige prøve det som 2 foreslår når jeg kommer hjem, så også det forslag i en anden tråd.
--
Asus P8Z77-I Deluxe - I5 3570k - GTX 780 - AX850w - 256gb Samsung 830 - Bitfenix Prodigy White
#12
MrAwesome
Mega Supporter
04-10-2013 09:57

Rapporter til Admin
Jeg har ikke lagspike, forstå mig at nærmest "teleporter" frem når man går Det hakker/lagger rent grafisk
--
#13
Snappy
Monsterbruger
04-10-2013 10:03

Rapporter til Admin
jeg havde noget lignende i starten.. Men det var serveren der kørte ringe.. har du prøvet mange forskellige servere?
--
i7 860, Antec Kühler 620, Asus p7p55D, 8GB Kingston HyperX 1600, Gigabyte GTX570 OC-13i, Asus Xonar Xense/PC350, 24"Asus, Antec 300.
#14
TobiasKK
Juniorbruger
04-10-2013 10:38

Rapporter til Admin
Slå koldt vand i blodet, der er rigtig mange der har samme problem som dig. Spillet lader til at være vanvittigt dårligt optimeret indtil videre, og hvis du tager et kig på de officielle forums er der post efter post efter post med folk der har samme problemer som dig. At du så kører over et 3g modem gør det sikkert ikke bedre. Jeg står selv i samme situation med et GTX770. Med alle settings på medium trækker jeg med nød og næppe 30-40 fps. Kører i øvrigt med en 3570K.
--
#15
Lobber333
Guru
04-10-2013 10:45

Rapporter til Admin
Kan i godt spille inu ? Min siger jeg ikke kan spille beta mere og ber mig om at købe spillet her til morgen ?
--
Top nørd med en tilfreds kone : sådan da hehe
#16
Activity
Giga Supporter
04-10-2013 10:55

Rapporter til Admin
#12 Det samme har jeg, det hakker og det er somom man teleporter sig, ser underligt ud. ;) #15 Der står de er ved at vedligeholde server og gør den klar til open beta for alle så derfor. ;)
--
[FX-6300 @ 4.7Ghz][Asus M5A99FX 2.0][Corsair V. 8GB 1866Mhz] [2 x Gigabyte GTX760 OC Edition SLI][OCZ Vector 256 SSD]
#17
Lobber333
Guru
04-10-2013 10:59

Rapporter til Admin
Ahh hehe :D takker #16 øv nu er ungerne ellers i børnehave nå jeg må jo vente :D
--
Top nørd med en tilfreds kone : sådan da hehe
#18
Galahat
Elite Supporter
04-10-2013 11:04

Rapporter til Admin
Tror ikke man skal lægge alt for meget i ens PCs performance i beta spil.. De er aldrig særlig godt optimeret.. Nyd i har betaen i stedet :p
--
En Glad kommende far, til en (forhåbentlig) dejlig lille pige :))
#19
Lobber333
Guru
04-10-2013 11:08

Rapporter til Admin
Mine 7970 klare det sku helt fint ingen lag eller noget spiller bare er ud af. 90-145 fps ellers stabilt 60 fps med vertical sync. Gad bare godt kunne spille det igen nu :D lang tid siden jeg synes fps spil var sjove, den her fanger mig sku en god del :D
--
Top nørd med en tilfreds kone : sådan da hehe
#20
Fuur
Super Supporter
04-10-2013 11:15

Rapporter til Admin
Og husk nu det er en beta. BF3 kørte også dårligt i betaen, men perfekt ved release.
--
#21
megaemil
Semi Supporter
04-10-2013 12:46

Rapporter til Admin
Det er meget forskelligt hvordan folks maskiner klarer BF4 min maskine trækker det i low med 50-60 fps i fullHD
--
Specs: i5 4670k 4.5Ghz med H80i, Asus DCII gtx560ti, 8gb ram, Benq 2420HD. bærbar i3 330m, 5650 1gb, 4gb ram.
#22
Sethos
Mega Supporter
04-10-2013 12:51

Rapporter til Admin
http://www.vg247.com[...] "We received report of unusually low performances, and are currently looking into that as well."
--
#23
MrAwesome
Mega Supporter
04-10-2013 13:23

Rapporter til Admin
Jeg kører med 2560x1440 120hz
--
#24
iNztain
Semi Supporter
04-10-2013 15:24

Rapporter til Admin
Det sjovt at for nogle af jer der har de 'store kort' (780) kører det ringe for, mens på medium-high kører det perfekt på mit 660, dog kan det dykke ned til 30 fps når der sker rigtig meget på high/ultra. På medium kører den meget stabilt på 50-70, også når der er eksplosioner. Jeg synes jeg får cirka den samme FPS i BF4 som i BF3, dog jeg ryger lidt lavere ned ved eksplosioner, ellers er jeg tilfreds :)
--
>Insert Gamer Rig Signature no one looks at here

Opret svar til indlægget: Jeg lagger sindsygt i BF4 med GTX780

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning