Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Software \ Spil
Denne tråd er over 6 måneder gammel

Er du sikker på, at du har noget relevant at tilføje?

Ny hardware = dårligere performance, CS

Af Junior Supporter Fero | 07-03-2019 13:35 | 1556 visninger | 51 svar, hop til seneste
Har for nylig opgraderet fra mit aldrende 2600K og Asus Sabertooth P67, til Asus Prime z390-A samt en i9 9900K. Samme gfx som tidligere. GTX970 Men efter opgradering til bedre hardware, syntes jeg næsten performance er blevet ringere. Det kører mange FPS i CS:go som er primær tidsfordriv. Men det føltes som om at det ikke kører smooth. Lidt som når man får vsync slået til ved en fejl. Musen/billedet laver sådan nogle småhak og det er sgu egentlig pisse træls, hvor det gamle bare kørte rent derud af. Det er især hvis jeg har min nr 2 skærm tændt og har noget åbent i baggrunden. Eksempelvis hvis der ligger en chat/invite/steam bag ved mit CS, så er det helt galt. Så kan minimere alle mine bagvedlæggende vinduer, samt slå min skærm nr 2 fra, så kører det nogenlunde - men det har jeg da aldrig skulle før med det gamle hardware? Er bundkortet ringe? Har forsøgt div forskellige nvidia driveres m.v. uden held.
--
#1
NAsMaR
Junior Supporter
07-03-2019 13:39

Rapporter til Admin
Har du prøvet at køre borderless? Synes også at kan huske en launch option der skulle forhindre dette i at chikanere, husker den dog ikke.
--
#2
Fero
Junior Supporter
07-03-2019 13:42

Rapporter til Admin
Kører standard fullscreen 1080. Kan bare ikke mindes der var lavet noget specielt på det gamle system heller.
--
#3
NamrepuS
Supporter
07-03-2019 13:45

Rapporter til Admin
Prøv at kør "Fullscreen borderless" og se om det er det samme.
--
#4
nuxx
Guru
07-03-2019 13:47

Rapporter til Admin
Er næppe direkte relateret til det med flere skærme, men hvordan er kølingen på din 9900K?
--
Play: i7-9700K, Z390i Strix, GTX1070 Gaming X, [email protected], Louqe Ghost S1, 1TB 970EVO, SF600, 34" AW3418DW [email protected] Work: 15.4" MBP Retina 2017
--
Sidst redigeret 07-03-2019 13:49
#5
Fero
Junior Supporter
07-03-2019 14:03

Rapporter til Admin
#4 Umiddelbart når jeg slår det fra så kører det OK. Køleren er en Maelstrom 120T, 120mm AIO, med noget arctic kølepasta. Kan ikke finde noget TDP på den, men CPU ligger stabilt på 60-75 grader under load.
--
#6
explorer.exe
Gæst
07-03-2019 14:08

Rapporter til Admin
Prøv at åbn joblisten, find explorer.exe og afslut job - start cs og test det. For at åbne explorer.exe igen skal du oppe i venstre hjørne trykke 'filer'>'kør ny opgave' Ellers afinstaller CS og slet mapperne installer de tigen. Ellers verificer spilintegritet inde i steam højre klik på CS og egenskaber og lokal filer og verificer. ( mener jeg.)
--
Gæstebruger, opret dit eget login og få din egen signatur.
#7
explorer.exe
Gæst
07-03-2019 14:10

Rapporter til Admin
Hvad med andre spil? Programmer? Kører computeren normalt udover CS?
--
Gæstebruger, opret dit eget login og få din egen signatur.
#8
Fero
Junior Supporter
07-03-2019 14:15

Rapporter til Admin
Har ikke fået spillet så meget andet endnu, end red alert 3, men det er jo knap så "præcis" og krævende som CS :p Programmer m.v. kører fint. Det er kun når der kører noget i baggrunden samme tid med CS. Tidligere havde jeg jo typisk OBS og/eller teamspeak osv. kørende på min skærm nr 2, samme tid med CS. Men det kan ikke lade sig gøre længere pga det her "jitter"vsync lign. crap, som gør at det vitterligt hakker i selve spillet og føles som 30fps. Skal nævnes at det er 144hz asus skærm og samsumg 970 m2 nvnme disk. og kører 300fps +/- konstant.
--
#9
Balanovic
Elite Nørd
07-03-2019 14:18

Rapporter til Admin
Har du reinstalleret/gendannet windows efter opgraderingen?
--
#10
Fero
Junior Supporter
07-03-2019 14:21

Rapporter til Admin
Yes. Helt ny installation på helt ny SSD
--
#11
e-nifleR
Giga Supporter
07-03-2019 15:03

Rapporter til Admin
Måske et dumt spørgsmål, men selv de mest trælse problemer, sker ved små fejl, så spørger blot for at udelukke det :) . Har du slået 144hz til? - Altså Højreklik på skrivebordet > Skærmindstillinger > Avancerede Skærmindstillinger.
--
#12
Fero
Junior Supporter
07-03-2019 15:04

Rapporter til Admin
Yes det har jeg ;)
--
#13
Hmm
Gæst
07-03-2019 16:17

Rapporter til Admin
Jeg havde lidt samme problem fra i5 4670k til i7 6700k. Jeg geninstallerede win10 et par gange og har siden ikke stødt på det? :S
--
Gæstebruger, opret dit eget login og få din egen signatur.
#14
Sven Bent
Semi Nørd
07-03-2019 18:39

Rapporter til Admin
Installer project mercury og slaa " no SMT conflicts" til naar du koere CS:GO SMT er en bagdel for performance naar du ikke har nok traade CS:go har op til 6 cpu tunge traade. dvs nok til din gamle cpu men ikke til din nye.
--
Sven Bent - Dr. Diagnostic www.TechCenter.[...] - Home of Project Mercury
#15
Chipset
Gæst
08-03-2019 00:45

Rapporter til Admin
Prøv med en chipset driver til dit bundkort
--
Gæstebruger, opret dit eget login og få din egen signatur.
#16
Krelle1911
Supporter Aspirant
08-03-2019 04:21

Rapporter til Admin
#OP Minder dit problem lidt om det her? https://www.youtube.com[...]
--
NZXT H700i | i5 8600k @ 4.9GHz | Asus Z370-E | 16GB Vengeance 3000 MHz RGB | NZXT x62 | Corsair H850W | Strix 1080 Ti | 960 EVO
#17
Krelle1911
Supporter Aspirant
08-03-2019 04:31

Rapporter til Admin
#OP Prøv evt at læse den her tåd igennem. https://www.hardwareonline.dk[...]
--
NZXT H700i | i5 8600k @ 4.9GHz | Asus Z370-E | 16GB Vengeance 3000 MHz RGB | NZXT x62 | Corsair H850W | Strix 1080 Ti | 960 EVO
#18
JakobL
Bruger
08-03-2019 05:53

Rapporter til Admin
Hvilken SSD? Oplevede fornyligt på et nyt build lidt af det samme, indtil der kom ny firmware på disken. Mener det var en Kingston A400.
--
#19
Fero
Junior Supporter
08-03-2019 08:04

Rapporter til Admin
#14 - Du vrøvler vidst? :) #15 - Har prøvet flere forskellige. Ligeledes forskellige bundkort bios #16+17 - Tak, må jeg lige tjekke når jeg kommer hjem. #18 - Samsung Evo 970 m2 nvme 512gb
--
#20
NAsMaR
Junior Supporter
08-03-2019 08:24

Rapporter til Admin
#19 Har du set der er kommet en ny opdatering i går aftes? http://www.dust2.dk[...] "Det betyder med andre ord, at dit spil burde køre bedre, og allerede nu melder flere personer om højere FPS, og at spillet åbner lynhurtigt, hvis man har haft minimeret det. Du tilføjer commanden ved at åbne Steam, højreklikke på CS:GO i bibliotek/library, trykke egenskaber/properties, trykke angiv startparametre/set launch options og skrive -d3d9ex." Ikke at du har en dårlig computer, men det er heller ikke dårligt med at minimere uden det tager 2 årtier :) Ku være det hjalp dig.
--
Sidst redigeret 08-03-2019 08:25
#21
Stilling
Supporter
08-03-2019 08:30

Rapporter til Admin
#20 Nice info, har du testet det/ er der nogle der har testet det?
--
I5 9600k - Evo 212 - 1070 Gaming X - HyperX 16 GB 2400 mhz - UV400 240GB - CX550M - Thermaltake Core V21
#22
Fero
Junior Supporter
08-03-2019 08:31

Rapporter til Admin
#20 - Tak, jeg tror dog ikke det har relation til mit problem, lige uden at have læst artiklen. Den med at tabbe ud og ind hurtig ved hjælp af denne startup komando, har været kendt længe og har jeg allerede på :)
--
#23
Stilling
Supporter
08-03-2019 09:57

Rapporter til Admin
#22 Er opdateringen ikke lavet den 07-03-2019?
--
I5 9600k - Evo 212 - 1070 Gaming X - HyperX 16 GB 2400 mhz - UV400 240GB - CX550M - Thermaltake Core V21
#24
NAsMaR
Junior Supporter
08-03-2019 09:59

Rapporter til Admin
#22 Men ifølge artiklen er det først implementeret i går aftes? Jeg tænkte bare at det kunne være det hjalp.
--
Sidst redigeret 08-03-2019 09:59
#25
Fero
Junior Supporter
08-03-2019 10:19

Rapporter til Admin
https://www.reddit.com[...] Her en artikel fra 2015
--
#26
Stilling
Supporter
08-03-2019 10:27

Rapporter til Admin
#25 Jeg kan se det ikke er samme kode men om det er samme ting den gør skal jeg ikke kunne svare på.
--
I5 9600k - Evo 212 - 1070 Gaming X - HyperX 16 GB 2400 mhz - UV400 240GB - CX550M - Thermaltake Core V21
#27
NAsMaR
Junior Supporter
08-03-2019 10:40

Rapporter til Admin
Har du prøvet at tjekke hvor varm din GPU bliver? Den bliver nok mere belastet med ny hardware. Kører den 100% GPU? Hvor mange % CPU? Kan måske være GPUen der er træt eller flaskehalser for meget.
--
#28
Survey
Supporter
08-03-2019 10:45

Rapporter til Admin
har du opdateret dit motherboard og bios?
--
Consider it as a free bump
#29
Fero
Junior Supporter
08-03-2019 10:53

Rapporter til Admin
#26 - helt samme resultat :) #27 - den ligger på 70-80% ifølge windows. Kan ikke lige huske temp, men ikke alarmerende. Og det er også fra helt opstart "kold pc" at den gør det. #28 - se #19
--
#30
NAsMaR
Junior Supporter
08-03-2019 11:02

Rapporter til Admin
#29 Er det GPU eller CPU ? Bruger du nogle launch options og hvilke?
--
#31
Fero
Junior Supporter
08-03-2019 13:14

Rapporter til Admin
#30 Det er GPU. CPU'en "keder sig" på ca 25%, men det er jo fordi CS ikke kan udnytte alle kerne. 2-3 kerner ligger på ca. 70-80%
--
#32
Ð Xargo
Giga Supporter
08-03-2019 14:42

Rapporter til Admin
#20 den launch option command har ikke virket i et par år, siden Windows 10 har deres egen “projicerings indstillinger” som skal ændres for at alt+tab bliver hurtigere. prøv at spil som administrator og lav en fps_max 300
--
Macbook pro 13" i5 touchbar 144hz xl2411t // Blue yeti black edition // Blue MoFi
#33
Fero
Junior Supporter
08-03-2019 14:43

Rapporter til Admin
#32 - Er også afprøvet, desværre uden held.
--
#34
Sven Bent
Semi Nørd
08-03-2019 14:47

Rapporter til Admin
#19 nej. men aftersom du ikke har kunne komme med noget teknisk feedback ved jeg ikke hvor du tager fejl henne. Men Hvis du ikke forstaar at SMT skader din performance naar dit software ikke har nok traade til at udnytte dem alle. Saa har du en hel del at laere omkring hvordan multicore og multithreading virker #31 Viser ingeting omkring udnyttelse at multicore here CS:Go bruger ca 4-6 cpu tunge traade. at din cpu netop ikke bliver udnytte fuldt ud er igen en sitatuion hvor SMT skader din performance. at din GPU ikke liger paa nar 100% kunne tyde du har en CPU flaskehalse. at dit overalle CPU forbug er lave tegner paa at din cpu flaksehale nok er i corespeed. Corespeed performance issues kan igen vaere pga traad confliter i dit SMT system.
--
Sven Bent - Dr. Diagnostic www.TechCenter.[...] - Home of Project Mercury
--
Sidst redigeret 08-03-2019 14:48
#35
NAsMaR
Junior Supporter
08-03-2019 14:51

Rapporter til Admin
#32 Det er ikke den samme launch option, som den man tidligere har brugt. De har LIGE opdateret det og lagt den op til brug, og efter opdatering i går aftes er der flere der rapportere at det fungere for dem OG giver flere FPS se evt. videon fra reddit. #33 Du svarede aldrig på dine launch options? Har før hørt om visse der kan fucke op med flicker uden det har påvirket FPS. Du har ikke mulighed for at prøve et andet grafikkort eller onboard grafikkort, bare for at se om flicker stadig er der.
--
#36
zipn
Mega Supporter
08-03-2019 16:30

Rapporter til Admin
SÅ det vigtige er at finde ud af om det er cs eller hele computeren den er gal med. Du kører 144hz. Har du prøvet at stille og roligt flytte en åben mappe rundt på dit skrivebord? Oplever du hak/stutters når du gør det eller køre det bare flydende?
--
[email protected]@TC14PE- 16GB(2x8)LP [email protected] - EVGA 980Ti Hybrid - z97 Ranger- 3x240GB FSeries3- 2x XL2411t - QF TK Red - EC2-A - G930
#37
Krelle1911
Supporter Aspirant
08-03-2019 16:45

Rapporter til Admin
Jeg er stadig 99% sikker på at hans problem er det samme som i https://www.hardwareonline.dk[...] Og at det kan fixes med fast sync.
--
NZXT H700i | i5 8600k @ 4.9GHz | Asus Z370-E | 16GB Vengeance 3000 MHz RGB | NZXT x62 | Corsair H850W | Strix 1080 Ti | 960 EVO
#38
Sven Bent
Semi Nørd
08-03-2019 18:45

Rapporter til Admin
Et andet bud er at afinstallere windows 10 patch KB4482887
--
Sven Bent - Dr. Diagnostic www.TechCenter.[...] - Home of Project Mercury
#39
Mixzo
Maxi Supporter
08-03-2019 21:32

Rapporter til Admin
Min mate oplever samme problem. For ham hjælper det kun at lukke alle browsere, steambeskeder mv, altså ting der står åbnet i baggrunden. Det hjælper også at minimere browseren. Vi har ikke kunne finde ud af hvad problemet skulle være. Vi køre med samme settings.
--
Sidst redigeret 08-03-2019 21:34
#40
Fero
Junior Supporter
08-03-2019 22:31

Rapporter til Admin
#34 - Performance er ikke problemet. Har masser af FPS osv. #35 -console -novid -refresh 144 -high -threds 8 +exec autoexec.cfg +exec xxx.cfg +cl_forcepreload -nojoy -nod3d9ex. Har også prøvet uden og mix/match. Jeg har et meget gammelt gfx liggende, men tror det giver 40fps :p #36 - yes, igen problemer. Heller ikke med flere vinduer åben/skærme tændt. #37 - skal prøves #38 - Den er umiddelbart ikke installeret. Kører 1809 installeret via Windows Media creation tool, så den er installeret som en 1809 og ikke opdateret til det.
--
#41
Fero
Junior Supporter
08-03-2019 22:44

Rapporter til Admin
#37 - det hjalp lidt med fast vsync - meeen stadig ikke helt som i gamle dage hvor det bare kørte som smurt.
--
#42
Sven Bent
Semi Nørd
08-03-2019 22:48

Rapporter til Admin
#40 FPS og stutter er ikke samme ting FPS er en gennemsnits maaling over tid. Bare fordi du har mange FPS betyder ikke at du ikke kan have stutter fordi din render cyclus tid er ujaevn. En maskine med 100fps hvor rendetiden er 1sk ms og med et 10sek renderidn hvert 1000 frames er stadigveak mere irriterende end en maskine med 50gps hvor alle render cycles er pa 20ms. Men det er spild af tid at proeve at laere end personder benagter bedre viden.
--
Sven Bent - Dr. Diagnostic www.TechCenter.[...] - Home of Project Mercury
#43
EXIA
Nørd
08-03-2019 23:00

Rapporter til Admin
Har du prøvet at sætte Windows strømstyring til maksimal udnyttelse i stedet for balanceret.
--
1[Ci7 [email protected]|GTX 1080Ti SLi|MSI X99|32GB 2666MHz] 2[Ci7 [email protected]|RTX 2080 SLi|MSI X99|32GB 2666MHz] 3[PhII X4 955|GTX 1050Ti|16GB 1333MHz]
#44
Fero
Junior Supporter
08-03-2019 23:35

Rapporter til Admin
#42 - Ok, ses. #43. Nu du siger det, stå står den faktisk til balanceret, tak #alle - Tror jeg lukker den her, da tråden er ved at være lang og de samme forslag kommer igen. Er glad for alle forslag, men var mere ude i om nogle har/havde det samme problem og en løsning.
--
#45
Dety
Giga Nørd
08-03-2019 23:50

Rapporter til Admin
Det ret svært og hjælpe , uden at vide hvad du har i computeren?, og dine ram er sat i dual channel eller single channel, om du har slået xbox dvr fra, om du har geforce experience installeret . om du har husket og slå Hardware Acceleration i din browser vindue på sekundær skærm
--
Intel Core i5-2500K, Noctua Nh-D14, MSI Z77A-G45 Gaming, Define S, Samung 850EVO 250gb, GTX970 G.Skill Ripjaws 8Gb 1866
#46
Sven Bent
Semi Nørd
08-03-2019 23:57

Rapporter til Admin
#43 Det giver ikke noget at andre fra balanced til high perfomance stroem styring mht til performance. udover mht til core parking. men Fero har allerede udtalt at det bestem ikke er problemet, atl det det med traad fordeling paa cores or SMT systemmer er noget vare vroevl
--
Sven Bent - Dr. Diagnostic www.TechCenter.[...] - Home of Project Mercury
#47
zipn
Mega Supporter
09-03-2019 11:44

Rapporter til Admin
Jeg læser at det er et stutter problem og ikke fps. Jeg har stutter problemer med mit setup. Men det er kun hvis jeg har netflix eller andet streaming kørende ved siden af spillet. Eller hvad end jeg laver. Hvis jeg har netflix kørende og tager en åben mappe på min anden skærm og køre den rundt i cirkler, så fryser hele billedet vært andet sekund i meget kort tid(STUTTER). Men han vil tydeligvis ikke Troubleshoot mere, så rip at bruge så mange penge på et system og have problemer. Det er højst sandsynligt bare en chipset update eller sådan noget.
--
[email protected]@TC14PE- 16GB(2x8)LP [email protected] - EVGA 980Ti Hybrid - z97 Ranger- 3x240GB FSeries3- 2x XL2411t - QF TK Red - EC2-A - G930
#48
Fero
Semi Supporter
09-03-2019 16:30

Rapporter til Admin
#46 Stop nu dig selv #47 Jo det gør jeg skam. Jeg arbejder selv med entreprise IT til hverdag, så skal nok finde fejlen selv. Skal nok skrive når problemet er løst til andre der søger samme problem.
--
#49
Fero
Semi Supporter
09-03-2019 23:29

Rapporter til Admin
Problemet blev løst med en reinstall af windows (trods den var nyinstalleret) samt en tom autoexec/config. - Hvilken af delene der hjalp ved jeg ikke. Enten install fejl af windows, eller noget i 7-10år gamle config mit nye system ikke var vild med.
--
Sidst redigeret 09-03-2019 23:29
#50
Krelle1911
Supporter Aspirant
10-03-2019 03:32

Rapporter til Admin
#49 Tak for info. Kunne være det var på tide at formatere :-) Hvilken version af windows 10 installerede du?
--
NZXT H700i | i5 8600k @ 4.9GHz | Asus Z370-E | 16GB Vengeance 3000 MHz RGB | NZXT x62 | Corsair H850W | Strix 1080 Ti | 960 EVO
#51
Fero
Semi Supporter
10-03-2019 10:13

Rapporter til Admin
Den seneste, 1809 (Pro)
--
Sidst redigeret 10-03-2019 10:13

Opret svar til indlægget: Ny hardware = dårligere performance, CS

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning