Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Grafikkort

Mus lagger, riser kabel ?

Af Semibruger sep | 16-06-2021 16:09 | 330 visninger | 2 svar, hop til seneste
Hej Har lige købt et vertikal setup til mit lian li o11 mini kabinet med pci-e 4.0 riser kabel, og efter jeg monterede det har jeg lagt mærke til at min mus lagger når man kører den rundt på skærmen, om det er i spil eller på skrivebordet gør ingen forskel, sådan ligge et split sekund nærmest hvert sekund står den stille. Har prøvet med 3 forskellige mus og en xbox one controller og det giver samme resultat, og musen er testet på en anden pc uden problemer. Tænkte det måske kunne være riser kablet og efter jeg har sat grafikkortet direkte i bundkortet igen er det forsvundet og nu kører det fint. Så spørgsmålet er om det er et nyt kabel der er dårligt, eller måske dårlig forbindelse eller måske fordi jeg kræver for meget af kablet med en rtx 3090, 4k opløsning og med 120hz. Hvad tænker i ?
--
#1
gasolin
Guru
16-06-2021 16:31

Rapporter til Admin
Er dit bundkort Pci e 4.0 compatible, ikke at jeg tror det gør noget for et pci e 4.0 grafikkort virker fint i en pci e 3.0 slot på et bundkort
--
Sidst redigeret 16-06-2021 16:31
#2
sep
Semibruger
16-06-2021 16:47

Rapporter til Admin
Nej mit bundkort er et pci-e 3.0 intel z390. Valgte 4.0 fordi jeg tænkte så var det klar til en 4.0 bundkort opgradering. Snakkede med en på facebook der mente det kunne være opsætningen i bios der måske skulle kigges på, men det burde jo stå til 3.0 går jeg ud fra siden det ikke er et 4.0 bundkort.
--

Opret svar til indlægget: Mus lagger, riser kabel ?

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning