Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V3
Login / opret bruger

Forum \ Hardware \ Grafikkort

strix 1080 signal loss

Af Elitebruger Rasmusbb | 24-01-2023 10:00 | 446 visninger | 12 svar, hop til seneste
Hej alle, Jeg har et problem med min GTX 1080 ASUS STRIX grafikkort. Det begyndte pludselig at miste signal fra dag til dag, og jeg har prøvet at teste alle andre komponenter i min computer for at se om det var dem der var problemet, men det er ikke tilfældet. Jeg har også prøvet at teste kortet i en anden computer, men problemet opstår stadig. Jeg har forsøgt at rengøre kortet med en blød børste og har også lagt nyt pasta på, men det har desværre ikke løst problemet. Signalet slukker på random tidspunkter, fra 5 minutter til 6 timer, mens computeren fortsat kører. Er der nogen der har nogle forslag til hvad jeg kan gøre eller teste for at løse dette problem, eller er det muligvis et dødt grafikkortet? håber i kan give et par tips til troubleshooting, tak!
--
8700k delid - z370n gigabyte - CM 240ml - 2 x 8 gb lpx 3200mhz - Corsair MP500 240gb - Evga hybrid 1070 - TX650m - FD nano s - Benq 144hz
#1
waskustobaskus
Maxi Nørd
24-01-2023 11:16

Rapporter til Admin
Sæt kortets power limit til 80% og sørg for at blæserne kører hele tiden, så hele kortet bliver kølet. Du kan enten bruge msi afterburner eller Asus software.
--
#2
Martin.v.r
Guru
24-01-2023 14:28

Rapporter til Admin
du har ikke skifte kølepasta på den ? skifte mit sidste år,det var knas tørt
--
MSI MAG Z490 TOMAHAWK i5-10600K @ 5GHZ 4x8 VIPER 4400MHZ B_die 1000W Sinlet Pro ROG STRIX-GTX1070-O8G-GAMING
#3
Rasmusbb
Elitebruger
24-01-2023 15:04

Rapporter til Admin
#1 det virkede ikke. T.o. stopper blæserne også når signalet ryger. #2 ja det har jeg. Andet jeg kan prøve eller tjekke?
--
8700k delid - z370n gigabyte - CM 240ml - 2 x 8 gb lpx 3200mhz - Corsair MP500 240gb - Evga hybrid 1070 - TX650m - FD nano s - Benq 144hz
#4
Sandus
Mega Supporter
24-01-2023 18:01

Rapporter til Admin
Sker det på alle display/hdmi portene på grafikkortet?
--
Specs i Profil :)
--
Sidst redigeret 24-01-2023 18:02
#5
Rasmusbb
Elitebruger
24-01-2023 18:58

Rapporter til Admin
#4 yes det er alle porte
--
8700k delid - z370n gigabyte - CM 240ml - 2 x 8 gb lpx 3200mhz - Corsair MP500 240gb - Evga hybrid 1070 - TX650m - FD nano s - Benq 144hz
#6
Martin.v.r
Guru
24-01-2023 19:14

Rapporter til Admin
ældre driver ?
--
MSI MAG Z490 TOMAHAWK i5-10600K @ 5GHZ 4x8 VIPER 4400MHZ B_die 1000W Sinlet Pro ROG STRIX-GTX1070-O8G-GAMING
#7
Rasmusbb
Elitebruger
26-01-2023 11:30

Rapporter til Admin
#6 også nyeste driver.
--
8700k delid - z370n gigabyte - CM 240ml - 2 x 8 gb lpx 3200mhz - Corsair MP500 240gb - Evga hybrid 1070 - TX650m - FD nano s - Benq 144hz
#8
Sandus
Mega Supporter
27-01-2023 01:18

Rapporter til Admin
Hmm det svært at sige hvad det ellers kan være udover ja måske dårligt grafikkort in some way.. Giver det decideret den der "du du" lyd når problemet opstår som hvis driveren crasher/resetter? eller går det bare i sort randomly? Og med det sagt, har du også prøvet at reinstall drivers? nu skyder jeg bare lidt random ting af... evt. tjekket skærm kabler osv, sider HELT i? nogle gange kan man være heldig det noget helt simpelt, man alligevel har overset.
--
Specs i Profil :)
--
Sidst redigeret 27-01-2023 01:19
#9
Jesper
Gæst
27-01-2023 07:42

Rapporter til Admin
Jeg har også prøvet at teste kortet i en anden computer, men problemet opstår stadig. Jeg synes den del der peger på problemer med selve kortet. Har du prøvet det modsatte... At nappe kortet der sad i "test-pcen" og smide det i din stationære, for at se om problemet derved forsvinder.
--
Gæstebruger, opret dit eget login og få din egen signatur.
#10
Martin.v.r
Guru
27-01-2023 07:44

Rapporter til Admin
hvis kølepasta tør ud,så for du disse fejl,har haft samme problem,løst med ny kølepasta
--
MSI MAG Z490 TOMAHAWK i5-10600K @ 5GHZ 4x8 VIPER 4400MHZ B_die 1000W Sinlet Pro ROG STRIX-GTX1070-O8G-GAMING
#11
enjoidk
Elite Supporter
27-01-2023 07:53

Rapporter til Admin
#10 har du jo spurgt om tidligere, og hvilket op også har oplyst han har gjort! du kunne evt. finde ud af hvor varmt din gpu bliver. Hent msi afterburner der kan vise dig temp. skal hentes her: https://www.guru3d.com[...]
--
#12
Martin.v.r
Guru
27-01-2023 10:10

Rapporter til Admin
sorry det har jeg også
--
MSI MAG Z490 TOMAHAWK i5-10600K @ 5GHZ 4x8 VIPER 4400MHZ B_die 1000W Sinlet Pro ROG STRIX-GTX1070-O8G-GAMING

Opret svar til indlægget: strix 1080 signal loss

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning


ANNONCE