Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Grafikkort

GPU stået af? flimmer & grønne streger

Af Bruger Aspirant KimAleksP | 11-02-2019 21:09 | 805 visninger | 18 svar, hop til seneste
Hej Da jeg bootede min PC tidligere i dag, kunne jeg se flimmer samt grønne streger, når baggrunden er sort. Den viser dette under både boot men også i windows. Kan det tyde på defekt grafikkort eller skal jeg fejlsøge andet sted? Genstart har desværre ikke afhjulpet på problemet, og det er et 1070 kort som sidder i med nyeste driver
--
#1
Ð Xargo
Giga Supporter
11-02-2019 21:10

Rapporter til Admin
Det lyder lidt som om det er døende ja, det var dog ret tidligt. Det er den samme slags fejl, som mange bruger "ovn tricket" til at fikse. Nok en løs lodning et eller andet sted.
--
Macbook pro 13" i5 touchbar 144hz xl2411t // Blue yeti black edition // Blue MoFi
#2
SShadowS
Guru
11-02-2019 21:12

Rapporter til Admin
Tror ikke det er GPU'en, nok mere dine VRAM den er galt med.
--
6700K|Maximus VIII Extreme|32GB RAM Gainward2080ti-GS|PG279Q Samsung960 PRO 512GB|Samsung 850 PRO 512GB Samsung850 EVO 250GB|Corsair AX860i
#3
KimAleksP
Bruger Aspirant
11-02-2019 21:29

Rapporter til Admin
#1 Jaa garantien er næsten lige udløbet, så synes også selv det er en anelse tidligt :( #2 ved du om jeg kan gøre noget ved det?
--
#4
Veldrejet bæver
Ny på siden
11-02-2019 21:37

Rapporter til Admin
Har du elektronik forsikring via din indbo ? Mener jeg har 4 års garanti hos tryg. Kunne godt lyde som om dit kort er stået af.
--
#5
HvidtfeldtD
Super Supporter
11-02-2019 22:08

Rapporter til Admin
Dobbelt tjek nu lige kabler, inden du går helt i panik :)
--
#6
dr_schlemer
Semi Supporter
12-02-2019 10:10

Rapporter til Admin
Har du prøvet en anden video udgang på kortet? Evt prøvet med et andet kabel eller en anden indgang i skærmen? prøv lige det inden du bager dit kort ;-p
--
Mvh Christian"Enhver mener, at hans kobber er guld."
--
Sidst redigeret 12-02-2019 10:12
#7
joms
Juniorbruger
12-02-2019 12:54

Rapporter til Admin
Hvis kabler er ok så ville jeg prøve at rulle driverne tilbage, det kan være der er sneget sig en lille opdatering ned der har gjort et eller andet.
--
#8
joms
Juniorbruger
12-02-2019 12:58

Rapporter til Admin
Så lige problemet også er under boot så er der ikke meget at gøre end at få det byttet.
--
#9
stallemanden
HOL Moderator
12-02-2019 13:04

Rapporter til Admin
#3 Det #2 gerne vil, er at fortælle dig, at du har brugt forkortelsen GPU for dit grafikkort. (GPU er en del af dit grafikkort, ligesom VRAM er det) Der skal indlæg på "kontoen", så hans unødige kommentar er ikke andet end støj. Jeg synes du skal, inden du kaster dig over at pille grafikkortet ud, prøve om ikke du kan finde et andet skærmkabel du kan teste med. Det kan nemlig snildt være kablet der er årsagen.
--
http://hamdentykke.dk[...] http://onsdagssnegl.dk[...]
#10
InFerNo
Guru
12-02-2019 13:14

Rapporter til Admin
Det kan sagtens være et dårligt kabel.
--
Overclocked Broadwell-E/Pascal Inside!
#11
SShadowS
Guru
12-02-2019 13:20

Rapporter til Admin
#9 Havde jeg faktisk ikke tænke over, men nej. Var fordi at hvis det er GPU så er det oftest crashes, hvor hvis det er pixel fejl, så er det oftere VRAM. Men den der skal jeg huske. :) #3 Prøv med andet kabel, hvis det stadig er der, selv under opstart. Så skal du nok have den byttet eller hvis du er modig så bag den en gang. Jeg har selv fixet VRAM fejl ved en "bagning", men aldrig GPU problemer.
--
6700K|Maximus VIII Extreme|32GB RAM Gainward2080ti-GS|PG279Q Samsung960 PRO 512GB|Samsung 850 PRO 512GB Samsung850 EVO 250GB|Corsair AX860i
--
Sidst redigeret 12-02-2019 13:22
#12
kikophil
Ultra Supporter
12-02-2019 16:25

Rapporter til Admin
#0 - hvis du ikke har et andet kabel, har du så ikke tilgang til en anden pc - du kan smide kortet i? Selv har jeg et gfx der starter op med samme flimmerværk, men dog efterfølgende starter op. Det skete så efter, jeg smed et tastatur nr. 2 i - og kom til at hive det direkte ud igen. Om dit problem er det samme, ved jeg så ikke.
--
#13
KimAleksP
Bruger Aspirant
12-02-2019 19:34

Rapporter til Admin
Update jeg har smidt et andet grafikkort i, og så forsvandt flimmeren og stregerne. Så kortet må være defekt, øv. Hvad er protokollen for at bage et 1070, er det lige til eller?
--
#14
morpfVE
Supporter Aspirant
12-02-2019 22:06

Rapporter til Admin
Har du evt. prøvet at underclock / undervolt dit defekte grafikkort med fx MSI afterburner? Hvis det er tilfældet, at det er en fx en resistor eller en anden component, der er røget, så kan dit grafikkort muligvis godt stadigvæk fungere, bare ikke ved normale specs. Prøv gradvist at reducere memory / og eller core clock, og se om der sker noget.
--
#15
KimAleksP
Bruger Aspirant
13-02-2019 17:37

Rapporter til Admin
# 14 Tak for svar. Jeg har lige hentet MSI afterburner og underclocket, men det hjælper desværre ikke. I øvrigt så er problemet blevet forværret efter jeg har sat kortet i igen, er det normalt at det forværres på så kort tid? Har været meget påpasselig med kortet. Men tænker eneste vej herfra er at bage det?
--
#16
Henning P
Semibruger
13-02-2019 18:24

Rapporter til Admin
Har prøvet skæmen på en anden computer ? evt med anden type cabel
--
#17
KimAleksP
Bruger Aspirant
13-02-2019 18:29

Rapporter til Admin
# 16 nej men jeg har testet med et andet grafikkort og der forsvandt problemet :)
--
#18
Jimminez
Junior Supporter
13-02-2019 18:30

Rapporter til Admin
ville nok skrive til dem som har lavet grafikkortet før du bager eller gør noget ved det... de er sku meget large på RMA vis dit kort er defekt og måske kun 2år og et par måneder
--

Opret svar til indlægget: GPU stået af? flimmer & grønne streger

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning