Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Grafikkort
Denne tråd er over 6 måneder gammel

Er du sikker på, at du har noget relevant at tilføje?

Molex to 6pin smeltet

Af Ny på siden wfym | 07-04-2019 18:28 | 1373 visninger | 15 svar, hop til seneste
Hej alle Jeg har et gammelt GTX 250 der har siddet i en gammel maskine. Den er nu blevet opgraderet, og så tænkte jeg at jeg ville sætte den i en endnu ældre maskine. I maskinen hvor den kom fra fik det strøm fra et 6pin stik på trods af at der er plads til 2 stk 6 pin så kørte det fint med et stik. I maskinen den er flyttet til var der ikke nogle 6pin direkte fra PSU. Jeg tog derfor et 2 molex til 6pin stik og forbandt kortet med det. Efter et lille stykke tid kørte grafikken underligt og det begyndte at lugte lidt underligt, og ved eftersyn kunne jeg se at den gule ledning på det ene molex stikket var smeltet. Jeg klippede kablerne over og "blændede" dem således at 6pin stikket nu kun blev drevet af et molex stik. Det samme gentog sig dog igen. Den gule ledning var igen smeltet Mine spørgsmål er nu: Kan grafikkortet køre med kun et 6 pin stik eller skal de begge have strøm? (Har det bare været held at det virkede i den gamle maskine?) Er det fordi at GPU trækker for meget strøm således at ledningen bliver for varm og smelter? Er det fordi PSU er for lille og ikke kan levere nok strøm? Eller er det bare et defekt molex til 6pin? Dog er det underligt at først smelter det ene kabel og derefter det næste... Eller er der en helt andden forklaring? Al hjælp modtages med kyshånd på forhånd tak WFYM
--
#1
MadsAG
Monsterbruger
07-04-2019 19:17

Rapporter til Admin
Generelt er 4 pin molex connectoren noget skod. Dårlig kontakt mellem stikkene skaber spændingsfald og bliver derfor til varme i stedet. Så ja, hvis det går galt med 2 stik, så går det da helt sikkert galt med ét, specielt hvis det én gang har været varmt.
--
#2
Akasut
Elite Nørd
07-04-2019 21:58

Rapporter til Admin
Grafikkort har nok detected at den anden 6pin port havde strøm og allokeret noget powerdraw derfra, Molex adapter kabel ikke up to snuff og brændt af begge gange. En teori er at dette ikke er sket ved original PCen kortet sad i, fordi den trak alt strøm fra den ene 6pin fra ordentlig dedikeret PSU kabel. Nu skriver du GTX 250, der er et GTX 260 og GTS 250. Sidst nævnte anvender 150W, men hvis der måske har været tale om et OC model kan grafikkortproducent have valgt at smide ekstra supplementary 6pin på som overhead. Lidt ligesom man ser ved EPS12V til CPU på bundkort. Dengang var der ikke 8pin endnu iirc. Derfor ville et 6pin have kunne trukket det, da det er rated til netop 150W. Jeg ved ikke om kortet har en "primary" og "secondary" 6pin, hvis det har, og du har anvendt Molex-løsningen til hoved slottet, så kunne det tænkes at det har trukket næsten alle 150W og 6pin fra PSU i secondary har intet gjort. Det er anden teori.
--
Sidst redigeret 07-04-2019 21:59
#3
wfym
Ny på siden
07-04-2019 22:16

Rapporter til Admin
Jeg har kun to ledige molex stik. Ville løsningen være at købe to af disse og så bruge begge 6 pin på grafikkortet? https://www.ebay.co.uk[...] På forhånd tak WFYM
--
#4
Duckman
Mega Nørd
07-04-2019 23:03

Rapporter til Admin
Kan grafikkortet køre med kun et 6 pin stik eller skal de begge have strøm? (Har det bare været held at det virkede i den gamle maskine?) Det kan det jo tydeligvis godt, for det har du jo gjort. Svaret på dette spørgsmål er kun interressant for hvordan strøm-trækket bliver fordelt på selve grafikkortet. Jeg ville dog aldrig køre et kort der er udstyret med 2 stk PCI-E 6-pins connectorer, med kun den ene tilsluttet. Er det fordi at GPU trækker for meget strøm således at ledningen bliver for varm og smelter? Ja - Det er det der sker. Modstanden i kablet (og stik) er afgørende her. Men tænk også over en meget vigtig detalje - Hvis begge molex stik du har brugt, sidder på det samme kabel fra strømforsyningen, så hjælper det ikke noget at du har brugt 2. Strømmen skal stadig løbe igennem de samme tynde gule og sorte kabler - I den situation aflaster det kun stikkene, at du bruger 2. Er det fordi PSU er for lille og ikke kan levere nok strøm? Nej - Der har tydeligvis kunnet leveres nok strøm til at smelte et kabel. Eller er det bare et defekt molex til 6pin? Dog er det underligt at først smelter det ene kabel og derefter det næste... Molex stik er generelt ikke specielt gode til høj strøm. Det er lidt uklart for mig om du har smeltet selve kablet pga høj strøm, eller om modstanden i stikket har gjort at stikket er blevet varmt, og det så har skadet kablet på det stik. Eller er der en helt andden forklaring? Nej - Men du har gjort situationen endnu værre, efter det første stik smeltede. Når du kun kører på 1 stik, så skal al strømmen løbe igennem det stik, hvor det før kun var halvdelen. Så er der nærmest garanti for at du øjeblikkeligt brænder et nyt stik af. Den rigtige løsning ville være at bruge 2 stk 2 Molex -> 1 PCI-E adaptere. Fordel strømtrækket jævnt. Det vil sige på flere kabler fra PSU´en. Og hvis PSU´en har mere end 1 +12V rail. så også på tværs af dem begge. Og brug begge PCI-E stik i grafikkortet. På den måde belaster du alt så jævnt som muligt.
--
Whatever
#5
Duckman
Mega Nørd
07-04-2019 23:05

Rapporter til Admin
Og nu kan jeg se du kun har 2 molex stik ledige - Det duer ikke. Du er nødt til at pille drev og så videre fra, så du kan lave den fordeling jeg skriver i #4. Og brug så Molex splittere til at få drevene til at deles om 1 eller 2 molex udtag direkte fra PSU. Hvis det er SSD`er og f.eks DVD-RW drev, så bruger det ikke ret meget strøm, og kan meget bedre dele, end grafikkortet kan.
--
Whatever
#6
wfym
Ny på siden
07-04-2019 23:32

Rapporter til Admin
Tak for det uddybende svar. Jeg vil kigge på det i løbet af ugen Mvh Wfym
--
#7
Qax
Elite Supporter
08-04-2019 06:17

Rapporter til Admin
Sagt ligeud, så er du fandme da en klovn. Først så giver du kortet for lidt ledninger og dermed tvinger det til at suge alt strøm igennem samme kabel istedet for at kunne dele det ud. Herefter gør du brug af en moler adapter, som helt sikkert har lidt tyndere ledninger og derfor smelter. Og så gentager du din kvajer en gang mere. Held og lykke med din indboforsikring, hvis din bolig brænder ned, når du vælger at lege med strøm på den måde.
--
Asrock Z370 Extreme4 - I5-8600K - ID Cooling 280mm Ripjaws 2x8gb 3200Mhz CL14 Asus 1080 Strix A8G - Acer XB271HU
#8
wfym
Ny på siden
08-04-2019 06:30

Rapporter til Admin
Tak for de fine ord. De varmere virkelig Wfym
--
#9
Nissehamp
Skribent
08-04-2019 08:59

Rapporter til Admin
Udover de allerede nævnte pointer, så synes jeg at du skal tjekke om din PSU har et tilstrækkeligt +12v output til at drive kortet under pres, for det faktum at den ikke har PCIe-stik antyder at det er et ret gammelt PSU-design, og mange gamle PSU'er er lavet med fokus på +3.3v og +5v, fordi gamle maskiner primært brugte de spændinger. Ud fra hvad jeg kan finde bruger et 250 ca. 100-120 watt, og hvis det er en tilnærmelsesvis moderne processor kan du smide dens TDP oveni i det tal. (det kan du slå op på Intel / AMD's respektive hjemmesider). Læs på siden af PSUen hvor meget den kan levere på +12v, og træk 20% fra hvis den er mere end 4-5 år gammel :) Gamle PSU'er er ikke glade for at blive belastet på andre måder end de er designet til, og selvom de ikke brænder af kan det påvirke de andre spændinger, (de er næsten alle grupperegulerede, dvs. At de prøver at kompensere for en øget belastning på een linje, ved at regulere spændingen på dem alle) og på længere sigt risikerer du at riste dine harddiske :)
--
Lyd-nørd
--
Sidst redigeret 08-04-2019 09:00
#10
Duckman
Mega Nørd
08-04-2019 23:16

Rapporter til Admin
#7: Ikke ret konstruktivt - Du har objektivt ret i at det kan være en farlig situation, men ingen kan jo agere bedre end deres viden tillader. Og at søge mere viden på et forum som dette, det er da en fornuftig ting at gøre i den situation. #9: Enig. Men hvis PSU´en er for lille, så er det ikke årsagen til de brændte kabler. Det er alene den forkerte topologi (og de svage molex stik) der er skyld i dette. Men derfor har du stadig helt ret - Det skal selvfølgelig kontrolleres at PSU´en reelt lever op til grafikkortets krav. Og ja, det er længe siden man lavede PSU´er uden PCI-E stik, så det kan meget vel være et problem (også).
--
Whatever
#11
nuxx
Guru
08-04-2019 23:33

Rapporter til Admin
Du kan også få sata til 6pin: https://www.av-cables.dk[...]
--
Play: i7-9700K, Z390i Strix, GTX1070 Gaming X, [email protected], Louqe Ghost S1, 1TB 970EVO, SF600, 34" AW3418DW [email protected] Work: 15.4" MBP Retina 2017
#12
Coff
Maxi Supporter
09-04-2019 08:08

Rapporter til Admin
Har du overvejet at købe en ny psu som har det manglende stik i stedet for den gamle?
--
#13
Devilduck
Bruger
09-04-2019 09:26

Rapporter til Admin
Sata til PCIE er værre end Molex adapteret - SATA har færre watt end Molex. Hvis du insisterer på at at bruge MOLEX til PCIE adaptere så brug 2x Molex til 1x PCIE plus 2x Molex til 1x PCIE Dvs at du skal have 4 ledige MOLEX fra din PSU. Hvis du har 2 separate ledninger der hver deler ud i MOLEX så brug en per adapter. På din PSU er der måske en label med spændinger. Læs hvad der står ud for 12V der står noget med et tal med et stort A som i 23A eller 48A. Hvis de xxA tal der står ud for 3.3V og 5V er større end 12V tallene så er det min forståelse at det nok er bedst at lade være. Til sidst..... Det du har gang i her er noget folk der har viden om strøm synes er fuldstændigt sindsygt. Du risikerer at brænde alting ned. Er de tikke bedre at købe en brugt PSU med 2 PCIE 6pin https://www.dba.dk[...] https://www.dba.dk[...] Hvis du køber sådan en så har jeg en GTX560 jeg kan sende dig - Burde være en opgradering fra GTS250
--
#14
nuxx
Guru
09-04-2019 10:52

Rapporter til Admin
#13 ja okay burde nok have linket en 2-1 adapter: https://www.avxperten.dk[...] ...men 2x satas ~50w burde være helt fint til at drive en 75w 6pin port? Det er vel blot et spørgsmål om de to gule wires kan bære 12v behovet... og mon ikke de kan det... vi forudsætter jo at han nu kører 2x 6pin i grafikkortet. Ville dog være rart lige at høre hvad det er for en oldgammel PSU der nu skal køre det. jeg har i øvrigt også et GTX 560 liggende.
--
Play: i7-9700K, Z390i Strix, GTX1070 Gaming X, [email protected], Louqe Ghost S1, 1TB 970EVO, SF600, 34" AW3418DW [email protected] Work: 15.4" MBP Retina 2017
--
Sidst redigeret 09-04-2019 10:53
#15
wfym
Ny på siden
09-04-2019 20:13

Rapporter til Admin
#13 Jeg har kigget lidt på strømforsyningen og det er nok der jeg skal starte. Jeg prøver at få fat i en ny strømforsyning og tager den derfra Hvis #13 eller #14 vil donere et gtx560 vil junior blive meget glad. Kan i ikke sende en PM til mig hvis i stadig mener det. Tak for hjælpen til alle WFYM
--

Opret svar til indlægget: Molex to 6pin smeltet

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning