Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Grafikkort

Skærm trigger fejl på graffikort!

Af Ny på siden Krydolph | 20-09-2019 03:53 | 625 visninger | 15 svar, hop til seneste
Jeg ved ikke helt om det er det rigtige sted at spørge, men det kunne være i have et bud på en meget underlig fejl jeg oplever. (Måske skulle den oprettes under skærme) Jeg har lige opgraderet min computer til Ryzen 3700X på et ASUS TUF X570 motherboard. Og det nye 5700XT graffikort (powercolor red devil) Min skærm er en samsung s27a950d Jeg oplevede en fejl hvor min computer bipper for VGA fejl, samt LED på motherboard der skal vise fejlkoder også lyser for VGA. Men computeren starter fint op, og for det meste virker det, selvom jeg nogengange spontant får en sort skærm og må genstarte. Jeg får ikke fejlen hver gang jeg starter, men de fleste. Jeg har opdateret bios, jeg har geninstaleret windows, jeg har prøvet andre ram. Jeg har været igennem alt, og til sidst måtte jeg bare sande at mit nye fine grafikkort ikke virkede. Så jeg satte det gamle og fik stadig fejlen. Jeg har ikke før brugt display porten på min skærm. og jeg fandt ud af at når jeg brugte HDMI fik jeg ikke fejlen. Jeg har også byttet rundt med min mors skærm og den virker også upåklageligt - med displayport. (den er kun 60hz) Så jeg er ved at være derhenne hvor jeg ikke kan se andre forklaringer end at min skærm på en eller anden måde trigger en fejl når jeg bruger displayport. Men giver det overhovedet mening? Og er der nogen forslag til ting jeg kan prøve for at løse problemet, ud over at købe en ny? Det eneste jeg har tænkt på er at tvinge den til at køre 60hz når jeg har displayport i, men eftersom det er helt ude i bios den fejler så tror jeg ikke jeg kan det.
--
#1
Mr. WoLF
Guru
20-09-2019 08:45

Rapporter til Admin
Hvilken psu? Har du prøvet at have gfx i et andet slot?
--
#2
Krydolph
Gæst
20-09-2019 16:13

Rapporter til Admin
850WAtt XFX - bronze rating Nej har ikke prøvet andet slot. Som jeg forstår manual skal man bruge det øverste for det virker - Men det skal man selvfølgelig ikke altid tro på. Men det er nok det eneste x16 slot. Men man kunne jo så se om det er bundkortet i virkeligheden. Det må jeg prøve i weekenden. Andre forslag modtages dog gerne stadig :)
--
Gæstebruger, opret dit eget login og få din egen signatur.
#3
JRM
Mega Supporter
20-09-2019 17:03

Rapporter til Admin
Prøvet at sætte Pci-e ned til Gen 3 istedet for 4?
--
Ryzen 3600X - Corsair H100i v2 ASrock X470 Fatal1ty K4 - 16gb Corsair 3200mhz MSI Radeon 5700XT - 256gb SM961 NVMe - AOC CQ32G1 144Hz 1440P
#4
Krydolph
Ny på siden
20-09-2019 19:50

Rapporter til Admin
Jeg kan ikke finde en option til at ændre PCI fra 4 til 3 i min bios :(
--
#5
zek
Monsterbruger
21-09-2019 03:53

Rapporter til Admin
Er der nogle der har personlige erfaringer med skærmen i linket? https://www.computersalg.dk[...]
--
Så skal der plantes... https://highhouse.dk[...]
#6
zek
Monsterbruger
21-09-2019 04:08

Rapporter til Admin
Jeg skulle have lavet en ny tråd, beklager.
--
Så skal der plantes... https://highhouse.dk[...]
#7
Krydolph
Ny på siden
26-09-2019 21:07

Rapporter til Admin
Det lader til det er en form for "handshake" mellem skærm og graffikkort der er skyld i det. Efter at have haft lånt en anden skærm og nu fået min problem skærm tilbage har jeg ikke haft fejlen på samme måde som beskrevet her i. Men jeg har oplevet at den pluslig går i sort, eller den booter med meget lav opløsning. Og hvis jeg slukker og tænder skærmen igen løser det typisk problemet.
--
#8
Mr. WoLF
Guru
26-09-2019 22:00

Rapporter til Admin
Kan du finde andre med samme fejl og skærm?
--
Sidst redigeret 26-09-2019 22:00
#9
Krydolph
Ny på siden
27-09-2019 11:58

Rapporter til Admin
Jeg har spurgte på en del fora, og det er kun her og et andet sted der var nogen der har svaret. Det var det andet sted jeg fik at vide det kunne være det handshake ting. "HDCP" Jeg kender ikke andre med samme skærm, og det er også en gammel model fra dengang 120hz var meget og 3D var et buzzword. Og jeg har aldrig hørt om andre med en lign fejl, og de meget få tilbagemeldinger siger mig også det nok ikke er en alm fejl.
--
#10
Mr. WoLF
Guru
27-09-2019 13:26

Rapporter til Admin
Har du prøvet at teste med et andet dp kabel/link til kablet?
--
#11
Krydolph
Ny på siden
28-09-2019 01:48

Rapporter til Admin
Jeg har prøvet 3 forskellige kabler, alle helt nye!
--
#12
Mr. WoLF
Guru
28-09-2019 02:29

Rapporter til Admin
Det er godt nok et underligt problem
--
#13
FlittigLise
Megabruger
28-09-2019 04:59

Rapporter til Admin
Jeg kan ikke se du har prøvet din skærm på en anden pc... Med display porten og høj opløsning og hz. Måske er det din skærm der har en fejl.
--
Sidst redigeret 28-09-2019 05:04
#14
FlittigLise
Megabruger
28-09-2019 05:07

Rapporter til Admin
Prøv også at låne et Nvidia gfx og smide i din pc, se om det løser problemet.
--
#15
Krydolph
Ny på siden
28-09-2019 15:04

Rapporter til Admin
Jeg troede det var min skærm. Men jeg byttede skærm med min mor i en uges tid, og der var ingen problemer. Jeg troede det var min GPU, men jeg satte en anden i, og fik stadig fejlen. Det kunne i princippet være noget med bundkortet. Men eftersom jeg har fundet ud af at jeg kan løse fejlne ved at slukke og tænde skærmen, så tror jeg på det har noget med det HDCP at gøre.
--

Opret svar til indlægget: Skærm trigger fejl på graffikort!

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login