Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V3
Login / opret bruger

Forum \ Hardware \ Grafikkort
Denne tråd er over 6 måneder gammel

Er du sikker på, at du har noget relevant at tilføje?

6 beeps ved opstart med gtx780

Af Super Supporter Pendor | 20-02-2020 11:50 | 713 visninger | 5 svar, hop til seneste
Har et motherboard med en AMD A8-7600 fra en HP 550-201no computer. Den har kørt fint med et gtx1070, men da jeg forsøgte at nedgradere til gtx780, kan den ikke starte med giver bare 6 beeps ved opstart. Gtx780 virker fint i en maskine med i5-4690 som jeg købte brugt i går. Begge maskiner har Corsair VS550 PSU. Hvad kan der være galt?
--
#1
7430
Maxi Nørd
20-02-2020 11:51

Rapporter til Admin
Kig manualen til bundkort der står de beepkoder som regel og betydningen af dem
--
jep jep
#2
dgaa1991
Semi Nørd
20-02-2020 11:51

Rapporter til Admin
Hvad er model navnet på bundkortet? Og har du sat strøm stikkene i til din GPU?
--
#3
Nalsev
Supporter
20-02-2020 13:23

Rapporter til Admin
Den kan være PSU der er for lille. GTX 1070 bruger væsentlig mindre strøm
--
#4
Qax
Junior Nørd
20-02-2020 14:17

Rapporter til Admin
Du har nok problemer med både bundkort og PSU. Et GTX 780 bruger vildt meget strøm, så det suger alle tilladte 75 watt fra bundkortet og resten via din strømforsyning. Tag evt PSU fra den brugte intel maskine og se om det ændre noget.
--
Asrock Z370 Extreme4 - I5-8600K - ID Cooling 280mm Ripjaws 2x8gb 3200Mhz CL14 Asus 1080 Strix A8G - Acer XB271HU Adata XPG SX8200 Pro 1TB
#5
Pendor
Super Supporter
20-02-2020 21:39

Rapporter til Admin
#3 og #4 Begge maskiner bruger samme type Corsair VS550 PSU
--

Opret svar til indlægget: 6 beeps ved opstart med gtx780

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning


ANNONCE