Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Grafikkort

Dårlig performance i COD Modern Warfare? (RTX 2080...

Af Mega Supporter Chres | 14-03-2020 17:22 | 1063 visninger | 22 svar, hop til seneste
Hej folkens - skal simpelthen bruge et venligt råd her. Er sgu lidt led over den ringe ydelse, som jeg får ud af min spand i COD Modern Warfare... Rent FPS mæssigt ligger jeg kun på mellem 60-80 FPS, med eye candy slået til - uden raytracing. Spiller i 3440 x 1440p Mit system: Ryzen 2700X Asus ROG STRIX X-470 32 GB DDR4 CL14, 3000mhz ram Asus RTX 2080 8gb Samsung Evo 970 1 TB SSD Acer Predator X34P 1440p, 120hz skærm. Det jeg ikke forstår, er at mit grafikkort ikke engang bliver brugt mere end 50%, mens alle 8gb selvfølgelig bliver brugt - Nok pga. opløsningen jeg spiller i. CPU forbrug ligger på ca 70 %. Kan det virkelig passe, at mit system ikke kan trække sådan et spil ordentligt?
--
#1
Greenwood899
Bruger
14-03-2020 17:35

Rapporter til Admin
Spillet er desværre elendigt optimeret. Læs div optimerings guides og leg lidt rundt med indstillingerne
--
#2
MisterNiceHands
Nørd
14-03-2020 17:39

Rapporter til Admin
Hvad står din render resolution på? Jeg har lignede setup, dog med en 8086k og en opløsning i 2560x1440. Og jeg ligger med omkring 120ish FPS
--
i7-8086K | RTX 2080 Strix OC | Z390-E Gaming Strix | PC-O11DX Dynamic
#3
Clegg
Giga Supporter
14-03-2020 17:52

Rapporter til Admin
Har du prøvet at slå triple buffer og vsync fra
--
#4
mbm
Monsterbruger
14-03-2020 19:56

Rapporter til Admin
disable anti aliasing og ambient xxxx
--
Sidst redigeret 14-03-2020 19:57
#5
Qax
Junior Nørd
14-03-2020 22:19

Rapporter til Admin
Du skal have ramforbruget ned på dit grafikort. Få det ned lige under 8 gb, så skal du bare se, at din GPU vil blive brugt 98%.
--
Asrock Z370 Extreme4 - I5-8600K - NZXT Kraken X62 Ripjaws 2x8gb 3200Mhz CL14 Asus 1080 Strix A8G - Acer XB271HU Adata XPG SX8200 Pro 1TB
#6
Chres
Mega Supporter
15-03-2020 08:04

Rapporter til Admin
#1 Det var faktisk det jeg også havde tænkt på :( Damn altså! #2 Den står kun på 100%. Den ÆDER nemlig FPS. Tror dog også, at den Ultrawide opløsning virkelig æder ram. #3 Ja, de er slået fra. Har en G-sync skærm, så bruger aldrig Vsync. #4 Uh, uden AA, så ligner det bare **** :D #5 Det kunne godt være der den ligger ja. Det prøver jeg!
--
#7
Qax
Junior Nørd
15-03-2020 09:04

Rapporter til Admin
Find ud af hvilken indstilling der æder mest ram, og skru den ned og hvis du kan det, uden at det så ligner shit, så har du fundet en vinder. Ændre du din Render til et lavere tal, så svarer det til at spille i en lavere opløsning.
--
Asrock Z370 Extreme4 - I5-8600K - NZXT Kraken X62 Ripjaws 2x8gb 3200Mhz CL14 Asus 1080 Strix A8G - Acer XB271HU Adata XPG SX8200 Pro 1TB
#8
JakobseNG
Elitebruger
19-03-2020 07:36

Rapporter til Admin
#1 enig
--
1 + 1 = 2 Play the map and map the play?
#9
Benjiii
Monster Nørd
19-03-2020 07:46

Rapporter til Admin
jeg har intet problem med mit spil og har ikke hørt om andre med problemer. Tror det noget med jeres pcer.
--
+44/-0 Benjiii (#37, #243, #438, #452, #456, #766, #767, #973, #984, #998, #999, #1010, #1064) (plus flere)
#10
Chres
Mega Supporter
19-03-2020 07:54

Rapporter til Admin
UPDATE: Jeg legede med indstillingerne, og røg under de 8gb vram forbrug. Det hjalp en del, og jeg kunne skrue nogle andre settings op. MEN - jeg ligger stadig "kun" omkring 100 fps, med drops ned til 60-70 til tider :(
--
#11
exzos
Supporter Aspirant
19-03-2020 08:20

Rapporter til Admin
Bruger det virkelig så meget vram? Er spændt på om det kan udnytte de 11gb jeg har på 1080ti
--
8600k @ 5Ghz - 1080ti 11GB - 16GB Ram - NZXT S340E - Corsair H115i Pro RGB Gigabyte AD27QD
#12
Benjiii
Monster Nørd
19-03-2020 08:23

Rapporter til Admin
#10 jeg har 1080 og har ca medium settings og jeg har omkring 130 fps gennemsnit :) så må du kører lidt lavere settings / fjerne nogen af de "tungere" settings :)
--
+44/-0 Benjiii (#37, #243, #438, #452, #456, #766, #767, #973, #984, #998, #999, #1010, #1064) (plus flere)
#13
[email protected]
Semibruger
19-03-2020 08:36

Rapporter til Admin
Har ikke selv spillet. Men i GTA 5. Hvis man har afstanden på max ( så man kan se mere af banen ) Det tager meget GPU RAM Måske en løsning :)
--
I7 4790 16 GB RAM. Grafikkort 1660ti 1440/144 MHz skærm 27" Har 3 computer til mig og mine 2 drenge.
#14
waskustobaskus
Junior Nørd
19-03-2020 08:43

Rapporter til Admin
9900k og et 1080ti, spiller i 1440p. Bruger 3,7gb vram og ligger på 150-180fps.
--
#15
Qax
Junior Nørd
19-03-2020 09:55

Rapporter til Admin
#10 Problemet må ligge i din CPU så. Der er en gut herinde, som lige har skiftet fra Ryzen 2000 til Ryzen 3000 og fået 10% flere FPS, selvom at CPUen kun havde en Usage på 50-60 %.
--
Asrock Z370 Extreme4 - I5-8600K - NZXT Kraken X62 Ripjaws 2x8gb 3200Mhz CL14 Asus 1080 Strix A8G - Acer XB271HU Adata XPG SX8200 Pro 1TB
--
Sidst redigeret 19-03-2020 09:55
#16
Joha6280
Supporter
19-03-2020 10:18

Rapporter til Admin
#10 hvilke settings fik de VRAM forbrug ned med? Det ligner at mine 8 GB bliver ædt op some ingenting
--
i5 2500k @4.4 GHz - Asus P8P67 Pro - RX 590 8GB
#17
LazzDK
Bruger Aspirant
19-03-2020 10:41

Rapporter til Admin
Jeg døjer også med det med en solid spand... elendigt optimereret spil, jeg har ikke nogle flere råd, end hvad der er givet, men ville bare erkende, at du ikke er alene om at kæmpe med det spil
--
#18
waskustobaskus
Junior Nørd
19-03-2020 11:55

Rapporter til Admin
Ja det er lidt fucked kan jeg se. Spillet viser 3.7gb vram men inde i spillet bruger mit 10gb vram. Godt mit ti har 11.
--
Sidst redigeret 19-03-2020 12:00
#19
ALBANI
Ny på siden
19-03-2020 14:44

Rapporter til Admin
Sæt grafik ned i medium så stiger fps
--
#20
JakobseNG
Elitebruger
21-03-2020 08:53

Rapporter til Admin
Fjern shadows og røg og alt sådan noget useless pjat. og så max antialiasing og texture
--
1 + 1 = 2 Play the map and map the play?
#21
JakobseNG
Elitebruger
21-03-2020 08:53

Rapporter til Admin
og alt der hedder ja slå det til nej giver kæmpe fps forskel og så kan man rent faktisk se noget
--
1 + 1 = 2 Play the map and map the play?
#22
e-nifleR
Giga Supporter
21-03-2020 11:33

Rapporter til Admin
Det lyder mystisk.. Jeg sidder med en 2600 og et 2070 - 1440p Ultrawide 100hz - Jeg har også sat alt eyecandy på inkl TAA uden RT - Og det kører buttersmooth.. Til at starte med fik jeg også massiv stutter og ringe performance, specielt i starten hvor den faldt til ca 20fps - Jeg kørte shader cache igennem igen, og umiddelbart har det virket.. Ingen stutter eller andet (so far).
--

Opret svar til indlægget: Dårlig performance i COD Modern Warfare? (RTX 2080...

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning