Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Grafikkort

Er det min GPU eller spillet?

Af Junior Supporter melchi0r | 02-04-2020 17:26 | 759 visninger | 11 svar, hop til seneste
Jeg har for nylig erhvervet det famøse Gigabyte 5700 XT som så mange andre herinde på komplett. Jeg har nu haft det i 14 dage cirka, og jeg har ikke oplevet nogle større problemer, indtil nu. Jeg spiller for det meste CS, Rocket League og andre spil der ikke kræver så meget, men nu er jeg også begyndt at spille warzone. Jeg oplever dog efter 10-20 minutters gametime, at min skærm går i sort, og jeg har kun mulighed for at genstarte. Jeg ved ikke om det er spillet, da det jo er berygtet for at have en del fejl, eller om det er mit grafikkort eller driveren til kortet. Kan jeg teste mit grafikkort på en eller anden måde, altså udover at købe et nyt krævende spil selvfølgelig. Jeg ved at der er sådan nogle "test programmer" til GPU, men er det nok for at teste om det er kortet eller Warzone?
--
Intel i5-7600K 3,8 ghz | 16GB ram | Gigabyte 5700 XT | Samsung 840 EVO 256 gb | MSI B250M MORTAR | CoolerMaster Silencio 352 (B) USB3.0 Micro-ATX
#1
samalfm
Maxibruger
02-04-2020 17:29

Rapporter til Admin
Altså det eneste bidrag jeg har er, at jeg også selv købte kortet og har spillet en masse COD uden et eneste crash.
--
#2
melchi0r
Junior Supporter
02-04-2020 17:46

Rapporter til Admin
#1 Okay, tak for dit input. Min CPU kører også 100% stort set hele tiden i spillet. Kan det have noget at sige?
--
Intel i5-7600K 3,8 ghz | 16GB ram | Gigabyte 5700 XT | Samsung 840 EVO 256 gb | MSI B250M MORTAR | CoolerMaster Silencio 352 (B) USB3.0 Micro-ATX
#3
melchi0r
Junior Supporter
03-04-2020 07:21

Rapporter til Admin
#1 Bruger du forresten Freesync eller Enhanced Sync?
--
Intel i5-7600K 3,8 ghz | 16GB ram | Gigabyte 5700 XT | Samsung 840 EVO 256 gb | MSI B250M MORTAR | CoolerMaster Silencio 352 (B) USB3.0 Micro-ATX
#4
Sven Bent
Giga Nørd
03-04-2020 14:25

Rapporter til Admin
#2 test om din cpu er stabil med prime95
--
Sven Bent - Dr. Diagnostic www.TechCenter.[...] - Home of Project Mercury
#5
Qax
Junior Nørd
03-04-2020 17:32

Rapporter til Admin
Jeg synes at det er surt at du ligger på 100% i CPU usage, når du spiller i 1440p. Måske er dine 4 kerner ikke nok. Jeg ligger på 50% i CPU for det meste og det er også i 1440p
--
Asrock Z370 Extreme4 - I5-8600K - NZXT Kraken X62 Ripjaws 2x8gb 3200Mhz CL14 Asus 1080 Strix A8G - Acer XB271HU Adata XPG SX8200 Pro 1TB
#6
melchi0r
Semi Supporter
03-04-2020 17:34

Rapporter til Admin
#4 Det vil jeg prøve. Har læst lidt om det, og der står noget med, at det tager flere uger? Hvordan fungerer det lige?
--
Intel i5-7600K 3,8 ghz | 16GB ram | Gigabyte 5700 XT | Samsung 840 EVO 256 gb | MSI B250M MORTAR | CoolerMaster Silencio 352 (B) USB3.0 Micro-ATX
#7
melchi0r
Semi Supporter
03-04-2020 18:40

Rapporter til Admin
#5 Ja, det kan være det er derfor. Jeg skal måske opgradere til 6 kerner? Hvilken Intel CPU vil du anbefale?
--
Intel i5-7600K 3,8 ghz | 16GB ram | Gigabyte 5700 XT | Samsung 840 EVO 256 gb | MSI B250M MORTAR | CoolerMaster Silencio 352 (B) USB3.0 Micro-ATX
#8
Balanovic
Elite Nørd
03-04-2020 19:31

Rapporter til Admin
Hvilken strømforsyning har du i bæstet? Har oplevet før et power hungry grafikkort kan spike og få en lille PSU til at blive ustabil nok til at systemet crasher. - i bund og grund.
--
#9
melchi0r
Semi Supporter
04-04-2020 09:34

Rapporter til Admin
#8 Jeg har 650W strømforsyning. Når den crasher, så mister skærmen også forbindelsen, altså der står "Displayport no signal". Men 650w burde da være rigeligt?
--
Intel i5-7600K 3,8 ghz | 16GB ram | Gigabyte 5700 XT | Samsung 840 EVO 256 gb | MSI B250M MORTAR | CoolerMaster Silencio 352 (B) USB3.0 Micro-ATX
#10
Magnavozz
Monsterbruger
04-04-2020 12:14

Rapporter til Admin
Jeg har selv kortet, og desværre er det ikke et problem med DIT kort, men snarere et problem med kortet generelt. Det er en driver bug, at skærmen går i sort i tide og utide, og AMD skriver, at de kender til problemet, men at de ikke har fundet en løsning endnu. Det har de skrevet i månedsvis - stadig ingen solution. Det er blevet bedre, men langt fra fixet.Det der kan hjælpe er at slå hardware acceleration af i Discord. Hvid du også har Wallpaper Engine fra Steam, så skal du slå MSAA fra. Samme gælder i spil - slå MSAA fra
--
Sidst redigeret 04-04-2020 12:15
#11
melchi0r
Semi Supporter
04-04-2020 14:44

Rapporter til Admin
#10 Men det sker bare kun i det spil, hvilket undrer mig lidt. Kan også se at der er en del der har problemer med spillet, da det er dårligt optimeret. Det er svært at sige
--
Intel i5-7600K 3,8 ghz | 16GB ram | Gigabyte 5700 XT | Samsung 840 EVO 256 gb | MSI B250M MORTAR | CoolerMaster Silencio 352 (B) USB3.0 Micro-ATX

Opret svar til indlægget: Er det min GPU eller spillet?

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning