Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Grafikkort

GPU led slukker ikke

Af Gæst Jimmi | 14-08-2020 11:14 | 405 visninger | 4 svar, hop til seneste
Efter jeg har installeret ny CPU og dermed resettet bios, slukker LED på mit GPU ikke når jeg slukker computeren. Hvordan kan det være? Går ud fra der er noget instilling jeg skal have slået til igen? Jeg har: Ryzen 3600 cpu Gigabyte Aorus B450 Motherboard RTX 2080 EVGA Black Edition Alt andet slukker, bare ikke grafikkortet
--
Gæstebruger, opret dit eget login og få din egen signatur.
#1
exzos
Supporter Aspirant
14-08-2020 11:15

Rapporter til Admin
Er det RGB på gpu eller bare den lille diode ved strømstikket? Sidst nævnte er normalt
--
8600k @ 5Ghz - 1080ti 11GB - 16GB Ram - NZXT S340E - Corsair H115i Pro RGB Gigabyte AD27QD
#2
Ilwaz
Guru
14-08-2020 11:16

Rapporter til Admin
Har du "turn on fast setup" Hvis ikke prøv at disable det.
--
Grafikkort oraklet! Oh, and don't mind the vase.
#3
Jimmi
Gæst
14-08-2020 20:00

Rapporter til Admin
Det er RGB i grafikkortet som ikke slukker. Det står med alle dens farver og lyser i et svagere lys end når der er tændt for pc’en. Turn on Fast startup, slås det fra i Bios?
--
Gæstebruger, opret dit eget login og få din egen signatur.
#4
Jimmi
Gæst
15-08-2020 07:53

Rapporter til Admin
Nå jeg fandt ud af det. Skulle ind i Windows i strømstyring og slå Fast startup fra.
--
Gæstebruger, opret dit eget login og få din egen signatur.

Opret svar til indlægget: GPU led slukker ikke

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning