Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Grafikkort

er min GPU DOA?

Af Elite Supporter mr.hein | 18-11-2020 15:09 | 644 visninger | 12 svar, hop til seneste
Hej med jer er min GPU DOA? evga 3080 FTW2 fejl: min skærm ville ikke vise over 59 hz på display kabel, så jeg købte et nyt og prøvede dette - samme fejl. prøvede så at reinstallere windows på ny. Men nu kan windows slet ikke finde min GPU! wtf gør jeg
--
Signed by me
#1
Mr. WoLF
Guru
18-11-2020 15:31

Rapporter til Admin
Du må teste gfx i en anden maskine
--
#2
pederlk
Guru
18-11-2020 17:48

Rapporter til Admin
Har ud prøvet at tage det ud og sætte det i igen, plus tjekke om strømstikkene sidder ordentlig i?
--
ASUS P8Z77-V LE Plus | Intel i7 3770k 3,[email protected],5GHz | Kingston DDR3 HyperX 1600MHz 16GB(4x4) | MSI GTX 1070 ARMOR 8G OC | Samsung 860 Evo MZ-76E250B
#3
zinkler
Elitebruger
18-11-2020 18:03

Rapporter til Admin
Og om psu er stærk nok til at trække det kort.
--
#4
Garfi
Mega Supporter
18-11-2020 18:10

Rapporter til Admin
Link til det display kabel du købte?
--
#5
Dragonheart
Guru
18-11-2020 18:31

Rapporter til Admin
Har du: - Installeret kortet efter anvisningerne ? - Installeret korrekt driver fra nvidia ?
--
#6
Qax
Super Nørd
22-11-2020 08:16

Rapporter til Admin
Du står beskrevet som elite supporter, herinde, og alligevel så kommer du med meget sparsomme oplysninger. Du skriver bare at din PSU er stærkt nok, men ikke hvilken model det er. Måske er den gammel og træt. Jeg har en Thermaltake på 750 watt, som ikke kan en skid. Den har 2x 6pin PCI-E. Da jeg brugte en adapter til 2x 8pin og smed et GTX 770 i den med en TDP på 220 watt, så crashede maskinen når den blev belastet.
--
Asrock Z370 Extreme4 - I5-8600K - NZXT Kraken X62 Ripjaws 2x8gb 3200Mhz CL14 Asus 1080 Strix A8G - Acer XB271HU Adata XPG SX8200 Pro 1TB
#7
Jimminez
Maxi Supporter
22-11-2020 08:40

Rapporter til Admin
#6 det der står under navnet er kun tal at indlæg man har skrevet ikke noget med hvad man er
--
#8
dolle82
Elitebruger
22-11-2020 09:28

Rapporter til Admin
#6 når du som altid skal hænge dig i detaljen så lade mig gør det samme, du skriver "Du skriver bare at din PSU er stærkt nok" Hvor ser du OP skriver det?? Til OP der er nok ikke andet for ind hvad der er nævnt, tjek gpu i anden computer eller tag det ud og i igen og vær sikker på at størm kabler sidder ordentlig fast..
--
#9
ToFFo
Guru
22-11-2020 09:48

Rapporter til Admin
Okay det er sgu weird. Bruger du tilfældigvis et PCIe riser kabel i dit kabinet, for at få monteret grafikkortet? Det undrer mig hvis det er kortet der er DOA. Har du prøvet andre Displayporte på grafikkortet? Det antager jeg du har. Men det er også vigtigt at vide hvordan dit setup er. Vil du ikke skrive lidt om dine specs? Især bundkort, processor, strømforsyning og skærm er vigtigt at vide mere om. Og hvis du bruger et kabinet som har et PCIe riser kabel, så skriv lige hvilket kabinet det er også.
--
- Indsæt signatur -
--
Sidst redigeret 22-11-2020 09:48
#10
InFerNo
Guru
22-11-2020 10:30

Rapporter til Admin
Hvilken skærm? Hvilket setup? Dette problem er et der ofte var med asus PG279Q skærmen.
--
Overclocked Broadwell-E/Pascal Inside!
#11
Comicsdk
Super Supporter
22-11-2020 10:30

Rapporter til Admin
Den upopulære bruger i #6 har en udmærket pointe. Sitet drukner snart i indlæg hvor folk gerne vil have andre til at bruge tid på at problemløse, men de skal selv gætte systemoplysningerne.
--
Anmeld mine kommentarer såfremt du finder dem anstødelige, moderationen her på siden er yderst kompetent.
#12
Qax
Super Nørd
22-11-2020 13:25

Rapporter til Admin
#8 Jeg har læst indlæg #3 forkert. Måske jeg var lidt træt. #11 Lige netop. Jeg oplever det ekstremt ofte på diverse forums, hvor der er mange unge mennesker. Her er der tale om en generation, som er vokset op med et kamera i lommen. De kan tage billede alverdens ting, men ikke det som de spørger ind til. "hej, tror i at min udstødning passer til min motor? jeg synes at den ser lidt stor ud" Der fremgår intet omkring motoren, udstødning. Måske er man heldig at der tår mærke og model på køretøjet. Og der er heller ingen billeder af noget som helst. "Jeg har nogle smeltede ledninger. Tror i at det er farligt?" Tag dog for helvede nogle billeder, du havde vel din mobil i lommen da du opdagede problemet....
--
Asrock Z370 Extreme4 - I5-8600K - NZXT Kraken X62 Ripjaws 2x8gb 3200Mhz CL14 Asus 1080 Strix A8G - Acer XB271HU Adata XPG SX8200 Pro 1TB

Opret svar til indlægget: er min GPU DOA?

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login