Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Grafikkort

Ny GPU 3089 whea error når jeg lukker spil

Af Maxi Supporter TankBrutalis | 17-01-2021 20:17 | 723 visninger | 28 svar, hop til seneste
Hej jeg står i den situation at jeg fået mig et lækkert 3080 og alt køre perfekt under gaming, men 10 sekunder efter jeg lukker spillet får jeg bsod whea error og jeg er lidt lost da der ingen temp issues eller issues når jeg gamer alt virker 100 % som det skal SystemB550-a ROG strix, Ryzen 5900x 32 GB g.skill Trident z 4x8 stænket 3600 MHz cl 16 750 Corsair rmx gold3080 gigabyte waterforce den med aio Det mærkelig er dette system er kørt fuldstændig klippe stabilt med 2080ti rtx 3070 ingen fejl Og jeg undre mig virkelig meget over hvad pokker da sker, da denne error kommer lige efter jeg lukker ned for load? Nogen ide nogen forslag?
--
#1
BoreBissen
Monster Supporter
17-01-2021 20:19

Rapporter til Admin
Kan være en driver konflikt. Personligt laver jeg altid en frisk install af OS når jeg skifter grafikkort.
--
Acer Nitro 5 | 15,6" IPS 120 Hz | Nvidia GeForce RTX 2060 6 GB Core i5 9300H | 512 GB NVMe SSD | 2 x 8 GB RAM
#2
TankBrutalis
Maxi Supporter
17-01-2021 20:23

Rapporter til Admin
#1 har lige gjort det nu og er ved at installere driver igen for at forsøge
--
#3
Mr. WoLF
Guru
17-01-2021 20:24

Rapporter til Admin
Hvad står der i event log? Ddu og nyeste driver på igen. Kunne være flere ting
--
#4
Tramper Torben
Bruger Aspirant
17-01-2021 20:25

Rapporter til Admin
Har du prøvet at flashe en custom/modded firmware?
--
Ryzen 5800X og RTX 3080. 16GB ram er hvad 8GB var for et par år siden. Derfor har jeg 32GB nu.
#5
TankBrutalis
Maxi Supporter
17-01-2021 20:25

Rapporter til Admin
#3 ja har slet ikke faldet mig ind og kigge i event log er klar til at teste om lidt igen så checker jeg lige hvis den kommer #4 nej har ikke gjort noget lignende
--
Sidst redigeret 17-01-2021 20:26
#6
TankBrutalis
Maxi Supporter
17-01-2021 20:56

Rapporter til Admin
#3 hvor meget skal du bruge af det? for kernel id 20
--
#7
Zapster
Ultrabruger
17-01-2021 20:59

Rapporter til Admin
Har du kørt DDU til at fjerne alt fra din tidligere GPU inden du smed dit nye 3080 i ? Prøv DDU
--
The superior man understands what is right; the inferior man understands what will sell.
#8
TankBrutalis
Maxi Supporter
17-01-2021 21:03

Rapporter til Admin
#7 ja var gjort, og har nu lavet en fuld clear og lavet test igen og samme sker køre perfekt, om det er spil eller stresstest, i det jeg lukker det får jeg whea error
--
#9
TankBrutalis
Maxi Supporter
17-01-2021 21:08

Rapporter til Admin
vil nu prøve at swappe psu til konens superflower 750 watt gold for at se om det er psu, der brækker sig, kan snart ikke lige kommet på mere, eftersom ja den er kørt upåklageligt med 3070 og 2080ti med alle settings ens
--
#10
TankBrutalis
Maxi Supporter
17-01-2021 21:25

Rapporter til Admin
Ja super jeg huskede så forkert det var kun en 650 watt
--
#11
Zapster
Ultrabruger
17-01-2021 21:47

Rapporter til Admin
Hvis din PSU ikke er kraftig nok kan den vel godt finde på at kaste op, problemet er hvis det er psu'n burde skærmen bare gå i sort og så pc'n starter igen automatisk, har aldrig set en PSU der bsod , for fejler den så fejler den og så ryger alt strøm.
--
The superior man understands what is right; the inferior man understands what will sell.
#12
Jesper
Gæst
17-01-2021 21:51

Rapporter til Admin
Du bruger nu i dit nye setup lidt mere strøm end du gjorde med de mindre grafikkort. Her er en der oplevede samme problem som dig, løst ved at hæve volt minimalt. https://www.overclock.net[...] Det er da et forsøg værd at give både CPU og grafikkort minimalt mere strøm.
--
Gæstebruger, opret dit eget login og få din egen signatur.
#13
TankBrutalis
Maxi Supporter
17-01-2021 22:13

Rapporter til Admin
#11 ja men læste mig frem til at der er en risiko for når strømmen lowers så meget hvis den er presset, at den kan finde på et split sekund at give en ukorrekt mængde i et split sekund så kan det give kernal error #12 ja har tænkt tanken må give det et skud
--
#14
Jesper
Gæst
17-01-2021 22:28

Rapporter til Admin
Du skal naturligvis også prøve at fjerne evt OC af både CPU/GPU og RAM under test. Nu kan jeg ikke lige huske hvad det hedder på AMD, men "XMP" OC af RAM skal du også prøve at fjerne. Husk at melde tilbage hvis det virker, så andre kan få glæde af en evt løsning senere ved at læse tråden. Held og lykke. :)
--
Gæstebruger, opret dit eget login og få din egen signatur.
#15
TankBrutalis
Maxi Supporter
17-01-2021 22:30

Rapporter til Admin
#14 har prøvet alt diverse, nu prøve jeg at smide 10 positiv på curve optimizer i pbo og første gang den ikke crasher
--
#16
Jesper
Gæst
17-01-2021 22:42

Rapporter til Admin
Super. Det tyder jo på jeg var på rette spor. Håber dit problem er løst permanent og du nu kun skal finjustere hvor meget ekstra strøm der skal til.
--
Gæstebruger, opret dit eget login og få din egen signatur.
#17
krantrold
Ultrabruger
17-01-2021 22:43

Rapporter til Admin
Tjek nyeste Nvidia driver giver bsod og andre kernel fejl 461.09 WHQL Prøv en tidligere driver.
--
Hvorfor løfte i flok ?
#18
TankBrutalis
Maxi Supporter
17-01-2021 22:43

Rapporter til Admin
#16 og jeg takker og bukker, havde godt set nogle havde whea men de opstod ved lav load surfing osv eller spil crashede, men fandt ingen der havde oplevet det her, at alt virke inklusiv fuld load, men så whea når man lukker spillet...
--
#19
TankBrutalis
Maxi Supporter
17-01-2021 22:44

Rapporter til Admin
#17 det har tydet på at give min 5900x lidt mere volt i curve optimizer hjalp
--
#20
Jesper
Gæst
18-01-2021 01:15

Rapporter til Admin
Mig en glæde at ha været til hjælp. Noget af takken tilfalder dig selv, du beskrev nemlig meget præcist i hvilken forbindelse fejlen opstod og senere i tråden under hvilke omstændigheder systemet tidligere havde været stabilt. Da det ikke skete under load, udelukkede jeg din PSU ikke kunne levere nok strøm. """denne error kommer lige efter jeg lukker ned for load""" (Sammen med indirekte info om det opstod når der skulle laves en større pludselig volt-ændring end før) Satte mig hurtigt på sporet, for det der sker lige der, er jo volt pludselig sænkes til CPU og GPU. Jeg var dog forsat stadig i tvivl om jeg skulle satse på lidt mere strøm til CPU eller GPU. Jeg prøvede så at google og faldt over linket til CPU, så den virkede mest sandsynlig, men valgte alligevel at nævne også GPU, da det i mine tanker også godt kunne være der som kortvarrigt opstod lidt for lav volt under ned-clockningen. Til folk der senere måtte google sig frem til tråden pga de har samme problem: Prøv først lidt mere strøm til CPU, løser det ikke problemet, så prøv også lige GPU.
--
Gæstebruger, opret dit eget login og få din egen signatur.
#21
Xponic
Giga Supporter
18-01-2021 07:33

Rapporter til Admin
#15 Du kan også have været så uheldig at få en semi defekt cpu(Ryzen 5xxx series). https://www.overclock.net[...]
--
Straffen kommer til dem som venter. Venstre, Partiet med Løkke om halsen!!! No Gods No Masters My Time Has Come.
#22
TankBrutalis
Maxi Supporter
18-01-2021 08:43

Rapporter til Admin
#21 narh med 2080ti og 3070 var der ingen issues selv med møg overclocket 2080ti, kun 3080 det her problem har været Og den kan køre 2000 fclk 4000 MHz på cl 16 uden whea error og uden at pille ved volt med de 2 andre gpus
--
Sidst redigeret 18-01-2021 08:49
#23
Noregret
Supporter
18-01-2021 09:02

Rapporter til Admin
#19 Havde selv WHEA fejl med 5600X og lav load i spil. Jeg har ikke ændret vcore. Fandt ud af at SOC og VDDG også kan have betydning for stabilitet i ved lav load. For mig hjalp det at ændre SOC fra 1,2 volt som BIOS kørte med, til 1,092-1,094 volt. Samtidig ændrede jeg også VDDG fra manuelt sat 1,1 volt i BIOS (Ved ikke hvorfor bios sætter den til det) til Auto. Det betyder at VDDG nu ligger på 0,99 volt. Disse ændringer fjernede WHEA fejl og har ikke set eller oplevet noget siden i en måneds tid nu.
--
Dafuuuuuuuq!?
#24
TankBrutalis
Maxi Supporter
18-01-2021 09:05

Rapporter til Admin
#23 har haft checket de volt og min BIOS havde ikke sat dem for højt som på nogle bundkort
--
#25
zipn
Mega Supporter
18-01-2021 09:06

Rapporter til Admin
#21 Eller været sindsyg uheldig med silicon lottery
--
[email protected] [email protected] [email protected] x570 [email protected] 970 Evo Plus [email protected] [email protected] 980Ti Hybrid [email protected] D
#26
TankBrutalis
Maxi Supporter
18-01-2021 09:09

Rapporter til Admin
#25 ja det er bare sjovt det kun er med 3080 og ikke med 3070 og 2080ti, at den skulle have ekstra voltage med 3080,
--
#27
JBK89
Bruger Aspirant
18-01-2021 11:21

Rapporter til Admin
Jeg får også WHEA fejl når jeg sætter mine ram til 4000 / 2000 fclk Jeg har haft 2 forskellige 3070 GPU'er og et B550 / X570 MB med Ryzen 5800x, jeg har også haft nogle 4000mhz ram og pt 3800mhz cl14. Har ikke kunne få 4000mhz til at virke ordentlig i mit system
--
#28
TankBrutalis
Maxi Supporter
18-01-2021 12:12

Rapporter til Admin
#27 kørte ikke 2000/4000 i dette her tilfælde for at fejlfinde :) Var bare for at sige min chip godt kunne tage det :)
--

Opret svar til indlægget: Ny GPU 3089 whea error når jeg lukker spil

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login