Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Software \ Drivere
Denne tråd er over 6 måneder gammel

Er du sikker på, at du har noget relevant at tilføje?

Mistanke om driverproblemer

Af Ny på siden deknudsen | 27-01-2019 13:27 | 2013 visninger | 2 svar, hop til seneste
Jeg har for nyligt upgraded til en 1070 og alt har kørt som det skulle, indtil i går, hvor den ene af mine skærme blev meget pixeleret. Da jeg genstartede, nægtede computeren så at oprette forbindelse til skærmen. Den bliver registreret inde på nvidia kontrolpanelet, men når jeg forsøger at aktivere den, fryser computeren i 30 sek til 1 min, så begynder den at køre normalt igen, uden at skærmen køre. Skærmen der ikke vil køre er en ASUS VG248QE. Skærmen der køre er en Thinkvision T24i-10. begge skærme er connected med displayport. Jeg tror det er en driverfejl, men er ikke sikker. Jeg har meget lidt forstand på drivere og ved ikke hvordan jeg tjekker det/hvordan jeg fikser det.
--
#1
z1ce
Monsterbruger
27-01-2019 14:45

Rapporter til Admin
Reinstall dine drivers Prøv evt dit gamle gfx
--
#2
deknudsen
Ny på siden
27-01-2019 22:33

Rapporter til Admin
Så jeg fandt ud af at det åbenbart er et problem med lige præcis den model skærm. Jeg unplugged strømmen og satte den til igen, og så kunne jeg få forbindelse... Jeg er forvirret, men glad for at den virker igen. Undskyld ulejligheden
--

Opret svar til indlægget: Mistanke om driverproblemer

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login