Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Denne tråd er over 6 måneder gammel

Er du sikker på, at du har noget relevant at tilføje?

Ny SSD (langsom)

Af Supporter kasper246 | 26-08-2015 14:04 | 1164 visninger | 13 svar, hop til seneste
Hej, har lige købt en ny Samsung Evo 850, men får kun 228MB (read) og 185 (Write) hvad kan der mon være galt? kan det være kablet? Samsung Magician Siger: AHCI Mode: Deactivated (IDE OR RAID) og ved SATA interface N/A ting jeg har tjekket: TRIM aktiveret opdateret drivere
--
2500K-NH-D14-GA-Z68XP-UD3- CS DDR3 16MHz 8GB CL9 Low-GTX 580 1536MB(Windforce 3X)-CM Storm Trooper-2TB 64MB 7200RPM SATA3-CFS360GB-M12II 850W
#1
Azakiel
Skribent
26-08-2015 14:05

Rapporter til Admin
prøvet at aktivere AHCI ?
--
Veni, Vidi, Vici. dimidium facti qui coepit habet
#2
Splint
Giga Supporter
26-08-2015 14:11

Rapporter til Admin
AHCI skal være aktiveret når du installerer styresystemet. Aktiverer du bagefter går det sandsynligvis galt. Tag derfor backup før du aktiverer AHCI.
--
#3
kasper246
Supporter
26-08-2015 14:16

Rapporter til Admin
#2 har clonen SSD over fra min gamle SSD til den nye?? og skal det aktiveres i bios og hvordan sådan mere præcist?
--
2500K-NH-D14-GA-Z68XP-UD3- CS DDR3 16MHz 8GB CL9 Low-GTX 580 1536MB(Windforce 3X)-CM Storm Trooper-2TB 64MB 7200RPM SATA3-CFS360GB-M12II 850W
#4
kasper246
Supporter
26-08-2015 14:22

Rapporter til Admin
# 1&2 prøver sgu alligevel har stadig filerne på den gamle SSD jo ;)
--
2500K-NH-D14-GA-Z68XP-UD3- CS DDR3 16MHz 8GB CL9 Low-GTX 580 1536MB(Windforce 3X)-CM Storm Trooper-2TB 64MB 7200RPM SATA3-CFS360GB-M12II 850W
#5
jakobdam
Ultrabruger
26-08-2015 14:32

Rapporter til Admin
Ja, du skal aktivere AHCI (Advanced Host Controller Interface). AHCI muliggør en lang række muligheder og ikke mindst højere ydelse. Dette vil så traditionen tro (testet i 7 og 8.0 og 8.1) resultere i at Windows-logoet efter opstart, afløses af en flot blå skærm med 1 milisekund til at nå at læse fejlkoden, og en spontan genstart. Dette vil loope. Jeg ved faktisk ikke om Windows 10 kan håndtere ændringen - men teoretisk kan jeg ikke lige se hvordan den skulle kunne overleve det. Omvendt er jeg langt fra på det programmeringstekniske niveau til at kunne sige om det nu også er muligt...
--
Nyheder om IT og teknologi: http://www.techstart.dk[...]
#6
kasper246
Supporter
26-08-2015 14:36

Rapporter til Admin
#5 nemlig fandt jeg ud af ;) hvad kan jeg så gøre?
--
2500K-NH-D14-GA-Z68XP-UD3- CS DDR3 16MHz 8GB CL9 Low-GTX 580 1536MB(Windforce 3X)-CM Storm Trooper-2TB 64MB 7200RPM SATA3-CFS360GB-M12II 850W
#7
SShadowS
Guru
26-08-2015 14:44

Rapporter til Admin
Hvis det er Marvell controlleren du har sat den til samt drevet er i brug så er det helt fine hastigheder.
--
2600K|Maximus IV Extreme-Z|16GB Ram [email protected]|XL2410T|U28D590D Samsung840 EVO 500GB|CorsairGT 120GB 2xSamsung840 EVO 250GB|4x2TB&4x4TB
--
Sidst redigeret 26-08-2015 14:45
#8
kasper246
Supporter
26-08-2015 14:59

Rapporter til Admin
#8 måske? eller kan det være bundkortet der ikke understøtter hastigheden? :) ja windows kørte samtidig på SSD jo :)
--
2500K-NH-D14-GA-Z68XP-UD3- CS DDR3 16MHz 8GB CL9 Low-GTX 580 1536MB(Windforce 3X)-CM Storm Trooper-2TB 64MB 7200RPM SATA3-SamEVO850-M12II 850W
#9
Lars2222
Nørd
26-08-2015 15:23

Rapporter til Admin
Din bundkort har Sata3 porte så skulle virke:) Og AHCI aktiveret selvf. :) inde i bios
--
My first computer was a Vic 20 at that time computer was new
--
Sidst redigeret 26-08-2015 15:25
#10
kasper246
Supporter
26-08-2015 15:28

Rapporter til Admin
#9 kræver så en ren installation for aktiver AHCI da det meldte fejl da jeg prøvet at ændre det :)
--
2500K-NH-D14-GA-Z68XP-UD3- CS DDR3 16MHz 8GB CL9 Low-GTX 580 1536MB(Windforce 3X)-CM Storm Trooper-2TB 64MB 7200RPM SATA3-SamEVO850-M12II 850W
#11
Børge
Gæst
26-08-2015 15:44

Rapporter til Admin
Man kan godt skifte til/fra AHCI uden reinstallation af Windows. Har selv gjort det et par gange på diverse PCer. Kræver lidt fumlen i regedit eller via en exe fil som MS åbenbart har strikket sammen. https://support.microsoft.com[...]
--
Gæstebruger, opret dit eget login og få din egen signatur.
#12
kasper246
Supporter
26-08-2015 15:49

Rapporter til Admin
#11 har windows 10 ;)
--
2500K-NH-D14-GA-Z68XP-UD3- CS DDR3 16MHz 8GB CL9 Low-GTX 580 1536MB(Windforce 3X)-CM Storm Trooper-2TB 64MB 7200RPM SATA3-SamEVO850-M12II 850W
#13
Splint
Giga Supporter
26-08-2015 17:31

Rapporter til Admin
I din situation ville jeg nok vælge at køre med systemet som det er og først aktivere AHCI næste gang maskinen trænger til en ominstallation. Jeg tvivler på at der er nogen vej udenom og de hastigheder du nævner er jo trods alt noget bedre end du er vant til med en mekanisk disk.
--

Opret svar til indlægget: Ny SSD (langsom)

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning