Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

2. NVME ikke identificeret i diskhåndtering?

Af Bruger Aspirant LaBl | 24-11-2020 19:22 | 527 visninger | 9 svar, hop til seneste
Hej Jeg har bygget en ny computer til en bekendt, men er efterfølgende løbet ind i et, for mig, ukendt problem. Jeg har installeret 2 x m.2 (nvme) drives i bundkortet, hvilket som udgangspunkt ikke ville blive noget problem, ud fra det jeg kunne læse mig frem til. Efter installation af windows osv. kan jeg dog kun identificere det ene drive i diskhåndteringen. I Bios står begge drives under RAID så begge drives er derfor registreret på den ene eller anden måde. Jeg kan også kun boote fra det ene drive og det andet drive er slet ikke en mulighed under boot options. Jeg har opdateret BIOS, uden virkning. Hardware: Asus b550m-a Wifi Corsair m510, 250 gb (installeret i 1. m.2 port) Corsair m510, 1 tb. (installeret i 2. M.2 port) (dette drive som ikke registreres) Jeg benytter intet SATA. Håber at nogen har løsningen! /LaBL
--
#1
BabaMac
Ultra Nørd
24-11-2020 19:28

Rapporter til Admin
Når du skrive at de begge står under Raid, betyder det så at du under installation har konfigureret de to ssd'er som et Raid, eller misforstår jeg hvad du skriver?
--
Min hukommelse kører ikke på alle cylindre, reminders modtages gerne!! Mine salgstråde kører med al sandsynlighed også på Dba.dk..
#2
Fc Junkies
Mega Nørd
24-11-2020 19:28

Rapporter til Admin
Hvad med i cmd/diskpart?
--
Mvh Fc Junkies
#3
Wut
Junior Nørd
24-11-2020 19:41

Rapporter til Admin
Prøv at bytte rundt på de to ssder og se om problemet følger soklen eller devicet. Sokkel 2 er "kun" pcie3, FYI.
--
FYI: https://www.youtube.com[...]
--
Sidst redigeret 24-11-2020 19:42
#4
LaBl
Juniorbruger
24-11-2020 20:24

Rapporter til Admin
#1 I første billede i BIOS er der er et en overskrift som hedder lageroverblik. Under dette står der Raid: - navet på første drive - navmet på det andet drive. Så begge drives bliver jo registreret på den ene eller anden måde. Jeg har ikke sat et RAID op da jeg ikke har kendskab nok til at vide hvad det går ud på helt præcis. #2 Kender heller ikke til CMD/diskpart? Drivet er ikke identificeret i diskhåndteringsbilledet i Windows, hvis det er det du tænker på. #3 Begge drives er "kun" PCIe3, så det skulle ikke være noget problem.
--
#5
BabaMac
Ultra Nørd
24-11-2020 20:40

Rapporter til Admin
#4 Jeg har ikke meget erfaring med raid-opsætning, men som du beskriver det i #4, så ville min første indskydelse være at du har fået sat dem i et raid af en eller anden art, og så giver det(afaik)meget god mening at den ene ssd ikke fremtræder som en seperat enhed når du leder efter den :) Personligt ville jeg sgu nok "bare" starte helt forfra, med kun den ene ssd monteret, installere Windows, opdatere/installere osv, og derefter slukke maskinen og installere den anden ssd i håb om at den da dukker op og kan bruges til det ønskede formål :)
--
Min hukommelse kører ikke på alle cylindre, reminders modtages gerne!! Mine salgstråde kører med al sandsynlighed også på Dba.dk..
#6
Porphyra
Elitebruger
24-11-2020 21:42

Rapporter til Admin
Ja lyder også for mig som om at RAID er blevet slået til ved en fejl, et par billeder af biosen, enten screenshots eller med mobil, ville hjælpe en del. Jeg ville tage den nvme som ikke ses ud, clear cmos så bios er nulstillet, og så geninstallere windows hvor du lige formatere med den NVME som virker. Og først når windows er oppe at køre så vil jeg installere nvme nr 2.
--
#7
LaBl
Juniorbruger
24-11-2020 23:43

Rapporter til Admin
Jeg takker mange gange for de gode svar :)
--
#8
Sven Bent
Ultra Nørd
25-11-2020 00:26

Rapporter til Admin
Raid er at faa flere diske ti alt see ud som en. saa ja jeg er enig med andre at der nok er klokket i raid opsaetningen og det maaske er sat op til raid 1 array
--
Sven Bent - Dr. Diagnostic www.TechCenter.[...] - Home of Project Mercury
#9
thomas_bk
Semi Nørd
25-11-2020 10:29

Rapporter til Admin
Måske der kan være en indstilling i bios der skal ændres mht kommunikationsprotokollen der bruges for M2_2 slottet (SATA, NVME).
--
3700x, MSI Unify & Armor GTX1070, G.skill 32GB, 970 EVO+, Corsair 750d & K95 & RM650x, Noctua U12S, Tartarus, Logi G502, Dragonfly Red, AOC AG273QX

Opret svar til indlægget: 2. NVME ikke identificeret i diskhåndtering?

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning