Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Bærbare Computere

Bærbar throttler uden grund og oplader ikke

Af Elite Nørd Balanovic | 03-12-2019 00:51 | 413 visninger | 11 svar, hop til seneste
Hey gutter! Hurtig info, at returnere computeren i øjeblikket er ikke muligt, da jeg er i Portugal indtil slut januar. Anywho, jeg sidder med et ret besynderligt problem med min bærbar. En UX461UN købt tilbage i Juni/Juli under elgigantens outlet salg. Modellen er med i5 8250u, 8GB samt et MX150. Baggrund: Jeg startede bærbaren op som jeg plejer og brugte den til lidt excel arbejde. Klapper den i og senere på dagen åbner den igen, for at arbejde videre. Efter få minutter går den random på standby. Tænder den igen, bruger den i 2 minutter, det samme sker igen. Dette gentager sig selv nogle gange. Sidste gang den tænder, føles den meget langsom. Jeg bliver nysgerrig og åbner HWMonitor. Kan se at CPU'en er drosslet ned til 400mhz. Auch. Problemet: CPU'en sidder fast på 400mhz Den oplader ikke så længe den er tændt / på standby. Den oplader fint når den er slukket. Forsøg på løsninger: Aflade batteriet til 0%. Brugte CPU-z med en stresstest for at aflade batteriet til det mindst mulige den ville, før den ikke ville tænde igen. Altså et forsøg på at kalibrere batteriet. Virkede ikke. Ingen forskel om bærbaren holdes tændt af en strømkilde eller batteriet. 3 forskellige opladere er blevet testet. To 65w og en 90w. Ændre i alle power options jeg har kunne google mig frem til. Eneste hjælp indtil videre, er Throttlestop, der ved at slå throttlefunktionen BD Prochot fra, har fået processoren til at virke normalt igen. - Til dem der ikke ved det, BD Prochot er en throttlefunktion, der kan aktiveres af mange andre hardware komponenter i maskinen. Kan se via Throttlestop, at BD Prochot slås til ved både GPU og CPU så snart den aktiveres igen. Prøvet 2 andre BIOS. Windows er udelukket, da jeg kan se batteristanden i BIOS. Her blev den heller ikke opladt. Workaround indtil videre er at bruge throttlestop og oplade den mens den er slukket. Dette er ikke holdbart. - og især ikke da eksamener starter i næste uge. Så vidt jeg kan google mig frem til, har ingen samme problem som mig. Whatever der får den til at throttle, kan jeg ikke se via de sensorer der kan måles via software. Er der nogen der har den fjerneste ide om hvad det kan være?
--
#1
Balanovic
Elite Nørd
04-12-2019 11:39

Rapporter til Admin
Lille update. Hvis bærbaren er opladt 100% eller tæt på 100%, så er der ingen throttle. Dette får mig til at tænke på om power delivery måske er blevet defekt? Hvis i har forsalg til hjemmesider hvor folk er forholdsvis tekniske bærbare i denne forstand, er i velkommen til at linke til dem. :-)
--
#2
Bundy
Mega Supporter
04-12-2019 14:43

Rapporter til Admin
Hvor mange watt er den orignale lader på? Er det 90w?
--
Hvis du kan læse dette, har du tabt.
#3
Balanovic
Elite Nørd
04-12-2019 15:06

Rapporter til Admin
#2 65w
--
#4
Sven Bent
Maxi Nørd
04-12-2019 16:44

Rapporter til Admin
Throttlestop, der ved at slå throttlefunktionen BD Prochot fra, har fået processoren til at virke normalt igen. Saa det er ikke pga din cpu er cpu throttle. Det er meget sandsynlig det er din GPU der bliver for varm. #prochot aka processor hot boer kun aktivere naar en enhede bliver for varme ikke pga power levering. jeg skal dog ikke kunne udelukke at det er bygget op saa den goer det. Hvor varm bliver din gpu ?
--
Sven Bent - Dr. Diagnostic www.TechCenter.[...] - Home of Project Mercury
#5
Mr. WoLF
Guru
04-12-2019 19:13

Rapporter til Admin
Hvad med strømstyring på maksimalt ydelse valg? Nyeste bios? Mener der er en tråd her inde med en ASUS laptop som udviser sammen symptomer men kan ikke finde tråden
--
#6
Balanovic
Elite Nørd
04-12-2019 19:50

Rapporter til Admin
#4 Ingen sensor målt via speedfan eller HWMonitor viser en eneste temperatur over 50c. Interne GPU følger CPU meget nøje, omkring de 30-40c. MX150 hviler på de 30-40 også. #5 Har ingen strømstyringsmuligheder, da Asus har valgt at deres nye bærbar indstillingsmenu kun kan bruges ved 2019 modeller. Pfft. Eneste jeg kan pille ved, er at trykke på batteriet nede i højre hjørne og trække en skyder venstre og højre, som efter min mening ikke gør andet end at skifte lysstyrke. Skyderen på "bedst ydeevne" har ingen effekt. Den nyeste BIOS er kommet ud for en måned siden, version 317. Har været på den lige siden. Skiftede tilbage til 316. Ingen effekt. Let the googling begin!
--
Sidst redigeret 04-12-2019 19:50
#7
Mr. WoLF
Guru
04-12-2019 19:59

Rapporter til Admin
Skriv til asus og se hvad de siger
--
#8
Sven Bent
Maxi Nørd
04-12-2019 20:25

Rapporter til Admin
#6 du boer stadigvake havde dine standard windows power settings. Den skal helst vare sat til balanceret. Lad vare at bruge hoej ydeevne medmindre du arbejder med noget meget specifict. det er et gemmla miforstaaet tweak at saete sin pc til hoej ydevne, der kostants florare paa forum fordi folk aldrig checker deres ting
--
Sven Bent - Dr. Diagnostic www.TechCenter.[...] - Home of Project Mercury
--
Sidst redigeret 04-12-2019 20:26
#9
Balanovic
Elite Nørd
05-12-2019 04:24

Rapporter til Admin
#7 Har prøvet. De vil bare have den ind til RMA med det samme. #8 Ikke på disse modeller. Standard windows power settings er ikke bare deaktiveret, men slettet. Har prøvet at aktivere dem igen, intet hjalp. Har nu bikset med hardware i 10 år, kender udmærket godt forskellen på de gamle power settings :p Edit -> I forlængelse til svar ved #8, den eneste power setting der er, er Balanceret. Men at pille ved indstillingerne ved den, er også fjernet og ej heller aktiverbart.
--
Sidst redigeret 05-12-2019 04:27
#10
Sven Bent
Maxi Nørd
05-12-2019 05:14

Rapporter til Admin
#9 Jebus. det er sgu da noget oem skrald installation. jaja man kan stadigvake blvier forbavset over oem installationer min kommentar med hensy til ikke at bruge hoej ydeevneer vare mere ment paa tidliger anbefalinger. foer du sender noget ind vil jeg anbefale at reinstaller windows og undgaa alt bloatware fra asus og derimod skaffedrivers direkte fra producenterne af indmaden menaarlgit talt tror jeg du er ude i noget hardware issue hvis Bi-directionel PRochot flaget bliver aktiveret du kan evt hodle det deaktiveret men det er lidt af en symptom behandling i min optik
--
Sven Bent - Dr. Diagnostic www.TechCenter.[...] - Home of Project Mercury
#11
Balanovic
Elite Nørd
05-12-2019 14:16

Rapporter til Admin
#10 Det er netop en symptom behandling, så længe defekten bare ikke dræber den snart. Den skal bare klare sig igennem 45 dage, så ryger den retur til Elgiganten. - Og enig, kan ikke være andet end en hardwarefejl. Træls.
--

Opret svar til indlægget: Bærbar throttler uden grund og oplader ikke

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning