Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Computerskærme

Displayport fejl?

Af Maxi Nørd xabo | 05-08-2019 23:52 | 858 visninger | 13 svar, hop til seneste
Hej alle Jeg har lige købt mig en ny skærm (https://www.elgiganten.dk[...] hos Elgiganten, for liiige over en måned siden.. Jeg oplevede midt i måneden ca at computeren fryste og at kun en genstart afhjalp problemet. Tænkte ikke rigtig mere over det, men så her for 5 min siden i et spil, forsvandt billedet og den blev ved med at prøve at få forbindelse til displayporten, som blinkede frem oppe i venstre hjørne af skærmen. Her skulle der også en genstart til. Kablet jeg bruger: https://www.av-cables.dk[...] Jeg ved ikke om det er fordi min PC er rimelig gammel, eller hvad det er? Købt 2011. (Opløsning: 2560x1440, 100 hz, da jeg 144hz ikke kommer frem i windows) Specs: Corsair 850W i5-2500K Samsung SSD HDD Corsair 8 gb ram Asus P8Z68-Z PRO 2x Sapphire 6950 2gb Har i nogen ideer til hvad det kunne være og evt. hvad jeg kunne gøre ved det?
--
#1
zek
Monsterbruger
06-08-2019 03:12

Rapporter til Admin
Jeg vil først mistænke dit hardware i din computer, har du evt en anden skærm du kan prøve med og se om der sker det samme.
--
Så skal der ryges... https://highhouse.dk[...]
#2
Akasut
Guru
06-08-2019 03:49

Rapporter til Admin
Prøv det andet korts Displayport, assuming begge har DP out. Det kan være display udgangen er røget hvis du intet liv kan få, lige så med anden skærm hvis mulig som #1 siger. Hvis det har fungeret og ikke længere fungerer så er det grundet ændring eller opstået defekthed. Så er næste skridt at finde synderen ved at benytte basal udelukkelses metoder.
--
#3
ZulfoDK
Semi Supporter
06-08-2019 06:48

Rapporter til Admin
Det kan faktisk være displayportkablet i sig selv. Prøv at tjekke denne video :) https://www.youtube.com[...]
--
----------------- Lars B. / ZulfoDK
#4
TheACedo
Ny på siden
06-08-2019 09:15

Rapporter til Admin
Jeg har præcis oplevet det samme her for få dage siden. Jeg skulle bruge et længere kabel til min skærm og købte dette: https://www.av-cables.dk[...] begyndte at opleve at min computer nogle gange ikke gad alt boote eller også så frøs den til tilfældigt og var nødsaget til at genstarte computeren. Til sidst fjernede jeg det nye kabel og satte det gamle i. Nu har jeg ingen problemer.
--
#5
xabo
Maxi Nørd
06-08-2019 14:05

Rapporter til Admin
#1 Har jeg desværre ikke #2 Efter det lige skete igen, igen, har jeg sat stikket ind i det andet kort. #3 Så du siger jeg har modtaget et defekt kabel? Kvaliteten burde være i orden og den er kun 2 meter. #4 Dit link virker ikke. Jeg har dog ikke et andet displayport kabel liggende til at teste det. _____________________________________________________________________________ Her er en video af, hvad der sker: https://photos.app.goo.gl[...] Højeste opløsning grafik kortet kan klare: Max opløsning: DisplayPort: 2560 x 1600 Er det en rma hos av-cables, eller?
--
Sidst redigeret 06-08-2019 14:09
#6
xabo
Maxi Nørd
12-08-2019 21:04

Rapporter til Admin
Update Jeg har som sagt smidt stikket ind i det andet kort og indtil videre er der intet sket. Dog er disse 2 beskeder begyndt at poppe op en gang i mellem, når jeg starter pc'en op: https://www.photobox.co.uk[...] Trykker "OK", hvor denne besked så kommer frem efterfølgende: https://www.photobox.co.uk[...] Jeg har ligeledes været i dialog med AV-Cables, som der altid har en super service, hvor de har tilsendt mig et nyt kabel, for at se om det vil afhjælpe på problemet. Det "gamle" er self. blevet sendt retur med en retur label jeg fik fra dem.
--
#7
xabo
Maxi Nørd
16-08-2019 22:21

Rapporter til Admin
Nogen der kan forklare disse 2 beskeder? https://imgur.com[...] https://imgur.com[...]
--
#8
InFerNo
Guru
16-08-2019 23:24

Rapporter til Admin
Jeg har selv lige købt samme kabel. Jeg prøver det nok i morgen, så kan jeg se om jeg oplever problemer.
--
Overclocked Broadwell-E/Pascal Inside!
#9
xabo
Maxi Nørd
17-08-2019 14:27

Rapporter til Admin
#7 Lyder godt! Ser frem til at høre fra dig. (:
--
#10
InFerNo
Guru
20-08-2019 14:34

Rapporter til Admin
#9 Jeg oplever ingen problemer. Dog kører jeg en lavere opløsning end dig. Jeg kører 2560x1080 ved 166Hz, som giver en data rate på 12.3Gbit/s. Det er lidt mere end [email protected], som er 11.6Gbit/s. og lidt mindre end det du ønsker, [email protected], som er 14.08Gbit/s [email protected] har en data rate på 9.59Gbit/s Alle data rates er udregnet uden kompression, ved 8bit farve. Har du heller ikke mulighed for at vælge 144Hz i skærmens menu?
--
Overclocked Broadwell-E/Pascal Inside!
#11
xabo
Maxi Nørd
20-08-2019 21:04

Rapporter til Admin
#10 Regnede godt med at du ingen problemer ville have, men tak. Ja, jeg har mulighed for at vælge det via skærmens menu. Jeg har dog kun mulighed for at vælge 60 og 100 Hz i Windows, under "Egenskaber for skærmkort til skærmen 1". Her er den sat til 100 Hz, hvilket jeg også har sat skærmen til, grundet dette og for at afhjælpe på problemet med random crash, hvilket ser ud til at have virket? Måske fordi windows ikke er sat til det 144 Hz, men skærmen er? Så fu*ker den? EDIT Inde i AMD kontrol center står den også på 100 Hz. "Maks rapporteret opdateringshastighed" Kan det være at 6950 ikke understøtter 144 Hz?
--
Sidst redigeret 20-08-2019 21:06
#12
InFerNo
Guru
20-08-2019 21:59

Rapporter til Admin
#11 Så vidt jeg kan se har dit 6950 mini-displayport. Jeg ville mene det er v1.2, men er ikke helt sikker. Benytter du en converter til almindelig displayport eller hvordan har du forbundet det? Hvis det er v1.2 burde den maksimale data rate være 17.28Gbit/s, hvis det er lavere (1.1) er den højeste understøttede data rate 8.64Gbit/s. som er mindre end det du allerede kører med. v1.2 burde understøtte [email protected] Jeg tror du har fat i noget mht. dit grafikkort. Du kan ikke prøve at sætte et andet input på skærmen, og se om problemet er det samme der? Edit: Kan se der også er 6950 som er med full size DP. så det er nok sådan et du har.
--
Overclocked Broadwell-E/Pascal Inside!
--
Sidst redigeret 20-08-2019 22:01
#13
xabo
Maxi Nørd
21-08-2019 01:16

Rapporter til Admin
#12 Det er skam ganske almindeligt displayport, ikke mini. Bruger kun displayport kablet. Jeg har selv prøvet at finde frem til om kortet er v1.2, men har intet kunne finde, underligt nok. Hvis jeg køre med andet input, feks hdmi, så er opløsningen helt gal og det ser åndsvagt ud.
--

Opret svar til indlægget: Displayport fejl?

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning