Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Computerskærme

Computer til Smart TV via HDMI "Intet videosignal"

Af Supporter Janninho93 | 16-08-2019 13:32 | 779 visninger | 21 svar, hop til seneste
Hej alle Jeg har lige fået nyt tv. Et 55' Smart TV fra Philips. Jeg plejer at bruge et langt HDMI fra min computer til mit TV for at afspille film via min computer. - Der var ingen problemer første gang, der satte jeg blot HDMI fra mit andet TV over til mit nye TV og det hele fungerede. - Efter at have slukket mit TV og tændt igen, kom fejlen så "Intet videosignal" - Jeg har prøvet at tage stikket ind og ud flere gange, vendt det om og alt muligt. stadig "Intet videosignal" - Jeg prøvede så at sætte HDMI stikket i mit andet tv igen og her virker det. Så prøvede jeg at sætte det i mit nye TV igen, og så virkede det også her. Indtil jeg slukkede og tænkte TV'et kom fejlen så igen.
--
#1
Fessor33
Semibruger
16-08-2019 13:41

Rapporter til Admin
Husker du at sætte computer til hdmi 1 ARC port?
--
#2
Janninho93
Supporter
16-08-2019 13:46

Rapporter til Admin
HDMI stikket sidder fra HDMI-input i min computer til HDMI 1 i tv'et
--
#3
Janninho93
Supporter
16-08-2019 13:48

Rapporter til Admin
Mit nye TV registrer at der er et stik i HDMI 1, men siger bare "Intet videosignal". Hvis jeg derimod flytter HDMI stikket fra mit nye TV til mit gamle tv og tænder og så tilbage til det nye TV og tænder dette, så virker det igen. Indtil jeg slukker og tænder..
--
#4
Mr. WoLF
Guru
16-08-2019 17:37

Rapporter til Admin
Win tast + p kan du stadig vælge udvidet men tv mangler stadig signal? Samme om du vælger klon eller udvidet? Prøv at søge på tv model og se om andre oplever samme problem? Testet med et andet HDMI kabel?
--
#5
Fessor33
Semibruger
16-08-2019 23:28

Rapporter til Admin
Det lyder som om den opløsning/opdaterings hastighed, der sendes fra din computer til dit nye tv ikke understøttes. Hvilken opløsning er computer sat til at sende ud til dit gamle tv og hvor høj opdaterings hastighed?
--
#6
Fessor33
Semibruger
16-08-2019 23:37

Rapporter til Admin
Hvis det er et 4K tv du har købt så skal opløsning være: 4K 3840 x 2160 @ 60 Hz 2K 1920 x 1080 @ 30 eller 60 Hz Check på din computer når dit nye tv er tilsluttet med hdmi, at skærm 2(altså dit tv) har denne opløsning. Ikke alle grafikkort kan levere forskellig opløsning hvis du kører med to skærme, feks. min Lenovo bærbar ned skalere mit 4K TV til den opløsning skærmen på bærbar kører med, eneste løsning er at vælge kun en skærm(Philips TV) i grafikkort indstillinger.
--
#7
Humolus
Super Nørd
17-08-2019 00:56

Rapporter til Admin
prøv at registere dine skærme manuelt, lyder som om din computer ikke kan genkende det nye TV automatisk, men godt det gamle kommer lidt an på om du har grafikkort eller onboard grafik
--
Man skal ikke kaste med sten, når man selv er i en hashrus
--
Sidst redigeret 17-08-2019 00:57
#8
Janninho93
Supporter
19-08-2019 12:21

Rapporter til Admin
Jeg bruger en Samsung 2233rz pc skærm til min computer, tilkoblet via VGA. Kører opløsning 1680x1050 som højeste. Derudover har jeg de sidste par år haft et 42' TV fra Samsung tilkoblet via HDMI, så jeg kan afspille film m.m. fra computeren til TV'et. Det har der aldrig været problemer med. Mit nye TV er et Philips 55' Smart TV, 55PFL8007T/12, som der så er hdmi problemer med. Mit TV registrer at der er tilsluttet et HDMI. Men min PC kan slet ikke registrere at skærmen er tilsluttet. 1. Da jeg flyttede hdmi fra mit gamle 42' TV til det nye TV virkede det uden problemer, inden jeg genstartede det nye TV og der kom en "Intet videosignal" fejl. 2. Jeg har prøvet at tage kablet ind og ud, genstarte med og uden hdmi kablet m.m. uden hjælp. 3. Hvis jeg så sætter hdmi kablet til det gamle 42' TV igen, kommer der på det gamle TV en "Intet videosignal". Tager jeg det så ind og ud, så virker det, og som vises på min computerskærm vises også på det gamle tv. Opløsning 1920x1080 som højeste. 4. Når jeg så flytter hdmi stikket fra det gamle tv til det nye TV, så vises indholdet fra min computerskærm på det nye TV. Men går jeg ind under "Skærmopløsning" på computeren står der stadig at min anden skærm er mit gamle Samsung TV og opløsningen står som 1920x1080??. Som om min computer stadig tror det er mit gamle tv som er tilsluttet. Jeg kan tage stikket ind og ud af det nye tv, og den tror det stadig.
--
Sidst redigeret 19-08-2019 12:23
#9
ToFFo
Guru
19-08-2019 15:31

Rapporter til Admin
Har du et andet kabel du kan prøve med? Eller har du noget andet du kan prøve at tilslutte den port, som du ønsker at bruge på dit TV? Vi bliver nødt til at udelukke tingene en af gangen. Mit første gæt er at det er kablet og jeg forestiller mig dette kabel er mere end 5 meter langt. Er der stadig ikke billede selvom du har skiftet kabel (til et kortere eller af højere kvalitet), er mit næste bud det er TV'ets HDMI input den er gal med. Men de simpleste løsninger først. Prøv et andet bedre/kortere kabel. Hvis du eksempelvis har en bærbar computer med HDMI indgang, eller andet du kan sætte i nærheden af TVet, så du kan udelukke at det er HDMI porten i TVet der fejler noget.
--
- Indsæt signatur -
#10
patrickec95
Bruger Aspirant
21-08-2019 00:25

Rapporter til Admin
tror det er fordi fjernsynet tror det er en lydmodtager, min havde bare sort skærm indtil jeg brugte hdmi 2, 3 eller 4. men kablet ville nok være bedst at udskifte håber det hjalp bruger lg sj810v webos 3.5
--
Sidst redigeret 21-08-2019 00:29
#11
Janninho93
Supporter
21-08-2019 19:34

Rapporter til Admin
Jeg prøver lidt forskelligt i morgen, da jeg har fri
--
#12
Janninho93
Supporter
22-08-2019 09:02

Rapporter til Admin
Jeg har nu testet lidt igen. . Jeg har prøvet med mine forskellige HDMI kabler fra min stationær computer til ?Philips 55' Smart TV (8000 series) og den siger bare "Intet videosignal. Uanset længde på kablet. . Prøvede så mine forskellige HDMI kabler fra min lidt ældre bærbar til mit nye ?Philips 55' Smart TV (8000 series) og der var ingen problemer. overhovedet. . Prøvede så HDMI fra min stationær computer til mit gamle Samsung 42' tv, og der er ingen problemer. Der har heller aldrig været problemer. . Flyttede så HDMI stikket fra det gamle tv til mit nye tv, og så virker det. Men igen, kun fordi min computer inde i skærmindstillinger tror, at det stadig er mit gamle tv som er forbundet. . Mit nye TV kan godt registrere at der er et HDMI kabel tilsluttet og det virker uden problemer med min bærbar. Men det er min stationær computer som stadig ikke kan registrere mit nye tv. . Mit gamle TV er connected til min computer via 1920x1080. Mens min computerskærm som også er tilsluttet bare via VGA kører med 1680x1050
--
Sidst redigeret 22-08-2019 09:06
#13
pederlk
Guru
22-08-2019 10:23

Rapporter til Admin
Eventuelt prøv at geninstaller driveren til dit grafikkort
--
ASUS P8Z77-V LE Plus | Intel i7 3770k 3,[email protected],5GHz | Kingston DDR3 HyperX 1600MHz 16GB(4x4) | MSI GTX 1070 ARMOR 8G OC | Samsung 860 Evo MZ-76E250B
#14
Janninho93
Supporter
22-08-2019 18:37

Rapporter til Admin
Geninstalleret driveren til grafikkortet og nu har jeg ikke engang forbindelse med HDMI til mit gamle TV længere :-/
--
#15
patrickec95
Bruger Aspirant
22-08-2019 19:00

Rapporter til Admin
min mors philips måtte til rep da en optisk indgang var brændt af, hele mainboarde blev skiftet. under 3 måneder gammel. men mit umiddelbare gæt er grafikkortets hdmi indgang, ellers prøv med helt nyt kabel!
--
#16
pederlk
Guru
22-08-2019 19:57

Rapporter til Admin
#14 Prøv lige en gang til og denne gang brug Display Driver Uninstaller: https://www.wagnardsoft.com[...] 1. Kør programmet 2.Tryk på launch 3. Under options, sæt flueben i Prevent downloads of drivers from "Windows update" 4. Under Select device type vælger du GPU og i feltet nedenunder, vælger du nvidia(hvis du har et nvidia grafikkort) eller amd 5. Dernæst tryk på "clean and restart" knappen 6. Installer den nyeste driver til dit grafikkort Inden du gør dette, så sluk for pc'en og tag hdmi kablet ud, gør ovenstående og sluk pc, sæt hdmi kablet i igen.
--
ASUS P8Z77-V LE Plus | Intel i7 3770k 3,[email protected],5GHz | Kingston DDR3 HyperX 1600MHz 16GB(4x4) | MSI GTX 1070 ARMOR 8G OC | Samsung 860 Evo MZ-76E250B
#17
Janninho93
Supporter
23-08-2019 08:13

Rapporter til Admin
#16. Virkede desværre ikke
--
#18
Janninho93
Supporter
23-08-2019 13:54

Rapporter til Admin
Det virker på det gamle TV igen. Men ikke på det nye
--
#19
Mr. WoLF
Guru
23-08-2019 15:19

Rapporter til Admin
Er det samme om det er udvidet eller klon?
--
#20
Janninho93
Supporter
23-08-2019 15:21

Rapporter til Admin
Yes med det gamle TV er det. Min computer kan slet ikke registrere mit nye TV inde i Skærmopløsning.
--
#21
Mr. WoLF
Guru
23-08-2019 16:20

Rapporter til Admin
Har du prøvet alle HDMI af på tv? Har du ikke en anden enhed med HDMI du kan teste tv med?/låne en laptop og komme til tv
--

Opret svar til indlægget: Computer til Smart TV via HDMI "Intet videosignal"

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning