Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V3
Login / opret bruger

Forum \ Hardware \ Processor
Denne tråd er over 6 måneder gammel

Er du sikker på, at du har noget relevant at tilføje?

CPU upgrade, men ingen POST - Hjælp!

Af Ny på siden magnuswf | 26-10-2022 01:01 | 1273 visninger | 10 svar, hop til seneste
Hej HWO. Jeg købte en brugt i7-4790 som en billig opgradering fra min nuværende i5-4460. Men jeg får absolut ingen POST med den "nye" CPU. - Intet videooutput overhovedet, hverken via DP eller HDMI på GPU eller MB HDMI udgang. Når jeg sætter min gamle cpu i, virker alt som det skal. Eneste detalje jeg kan komme i tanke om, som kunne have betydning, er at en enkelt CPU pin er et k*ssehår bukket, men har bukket det let tilbage, og i5'eren virker som den altid har gjort. Jeg har ikke nogle i min omgangskreds med et MB, som understøtter 4790, så kan ikke sikre mig at CPU ikke er defekt. Sælger er uforstående, da den virkede for kort tid siden, og han virker egentlig reel nok omkring det hele. Så meget at han, sidst vi skrev sammen, ville lade handlen gå tilbage, hvis jeg sendte den tilbage. Har selvfølgelig googlet en del, og har set flere opslag på forskellige fora, med lignende situationer med samme MB, både med 4790, men også CPU'er. Mit setup: CPU: i5-4460 og i7-4790 MB: Asus B85M-G GPU: Asus Strix gtx 980 PSU: Cooler Master 650w Ram: Kingston 2x8gb 1866MHz ddr3 Ting jeg har prøvet indtil videre: Selvfølgelig frisk thermal paste. Clear CMOS, både ved at shorte pins, og fjerne CMOS batteri. Fjerne alle USB enheder. Sikret alle kabler og stik er forbundet korrekt - også CPU køler. Forsøgt uden GPU, med HDMI output fra MB Har købt en MB højtaler. Den bipper én gang ved korrekt POST med min i5, men siger intet med i7'eren. Updated til nyeste BIOS via Asus EZ Flash i BIOS menu. Updated til nyeste BIOS via Asus Bios updater til Windows. Dette program kunne ikke installeres på Win10 af en eller anden grund, og jeg kan se på andre fora, at det er et almindeligt problem med Win10, så jeg installerede WinXP på et andet drev, hvorpå jeg fik BIOS og Chipset updated den vej igennem. Grunden til jeg gjorde det både vha EZ Flash og Windows programmet, er at en på et andet forum havde nøjagtig samme problem med samme MB og CPU. Link til tråden, som gjorde jeg forsøgte mig med Windows BIOS updater: https://forums.tomshardware.com[...] Indstillet alt i BIOS til default. Jeg har sikret mig at MB understøtter i7-4790. Har forsøgt med kun en ramstick, og forsøgt i hver enkelt slot, bare for at være sikker. Har nok prøvet flere ting end jeg har skrevet, men kan næsten ikke huske alle de ting jeg har forsøgt. Herfra er jeg på komplet bar bund, og håber derfor der er nogle skarpe hoveder herinde, som kan komme med forslag til hvad jeg skal forsøge mig med. Mvh magnuswf
--
Sidst redigeret 26-10-2022 01:05
#1
Martin.v.r
Guru
26-10-2022 01:06

Rapporter til Admin
sæt den gammel cpu i læg bios filen på en usb bios skal være pakket helt ud,den må ikke være i nogle mappe gå i bis og flash fra din usb tager 10sek
--
MSI MAG Z490 TOMAHAWK i5-10600K @ 5GHZ 2x8 G.Skill F4000 TRIDENTz 17-17-17-37@ CL16 4300mhz 1000W Sinlet Pro ROG STRIX-GTX1070-O8G-GAMING
#2
magnuswf
Ny på siden
26-10-2022 01:12

Rapporter til Admin
#1 - Kan godt lige prøve igen, men i BIOS står der at den har den version, som jeg installerer, så den skulle være up to date. Vers. 3602 2018/04/09, som er nyeste fra Asus' hjemmeside. Jeg giver det lige et skud alligevel :)
--
#3
magnuswf
Ny på siden
26-10-2022 01:28

Rapporter til Admin
#1 - Det gjorde ingen forskel. Skal måske tilføje at computeren tænder alle blæserer, og bliver bare stående sådan. Ikke noget med at tænde og slukke.
--
#4
Martin.v.r
Guru
26-10-2022 01:31

Rapporter til Admin
hmm så du kan ikke komme i bios med den nye cpu
--
MSI MAG Z490 TOMAHAWK i5-10600K @ 5GHZ 2x8 G.Skill F4000 TRIDENTz 17-17-17-37@ CL16 4300mhz 1000W Sinlet Pro ROG STRIX-GTX1070-O8G-GAMING
--
Sidst redigeret 26-10-2022 01:32
#5
magnuswf
Ny på siden
26-10-2022 01:41

Rapporter til Admin
#4 - Har lige prøvet med en ramstick i 2 eller 4 fra venstre, og clearede CMOS imellem. Intet gjorde det. -- Nej, får ihvertfald intet videooutput eller biplyd fra MB speaker, så har ikke nogen grund til at tro at den overhovedet når så langt.
--
#6
Qax
Ultra Nørd
26-10-2022 05:54

Rapporter til Admin
Det er så dejligt at købe gammelt udstyr som kan overclockes. Så har sælger nok haft OC den helt til grænsen ( og lidt over ) for selv at slippe for at opgradere.
--
ASUS B550M TUF - 5800X - NZXT Kraken X62 G.Skill 2x8gb 3200Mhz CL14 3080 TUF OC - Acer XB271HU Adata XPG SX8200 Pro 1TB
#7
Meegosh
Elitebruger
26-10-2022 07:01

Rapporter til Admin
Det lugter af en død CPU. Ikke tit det ses, men alt kan dø - også en CPU. I7eren er en non-K, så tidligere ejer har kun kunnet OC den med BCLCK. Om det er gjort så voldsomt at den er stået af kan man selvfølgeligt mistænke men næppe konstatere. Jeg ville lede efter en kammerat i nærheden med kompatibelt MB, og så teste den deri. Hvis samme sker, har du pr definition en død CPU. Hvis den virker der, skal du tilbage til at fejlsøge på din egen.
--
I7 8700, 32gb, 1tb NVMe / 6tb HDD, 2080 Ti. Odyssey G7 32. +22 / -0 black/white liste
#8
Jesper
Gæst
26-10-2022 07:39

Rapporter til Admin
#0 Jeg tror cpu er død, men prøv at give ikke kun nyeste bios et skud som du allerede har gjort, men også bios version 0904 samt version 2001. #7 Du har vist misset følgende i oplægget... Jeg har ikke nogle i min omgangskreds med et MB, som understøtter 4790, så kan ikke sikre mig at CPU ikke er defekt.
--
Gæstebruger, opret dit eget login og få din egen signatur.
#9
Meegosh
Elitebruger
26-10-2022 08:52

Rapporter til Admin
#8 ah ja, den overså jeg :) Mon ikke der er en bruger herinde som bor tæt på. Folk herinde er generelt hjælpsomme :) Det er normalt at der er arkitektoniske features ved en I7er som ikke er tilstede ved en I5er. Du kan google Socket 1150 Pinlayout for at se om den rettede pin netop tracer en sådan feature og derved kan isoleres som den sandsynlige fejlkilde.
--
I7 8700, 32gb, 1tb NVMe / 6tb HDD, 2080 Ti. Odyssey G7 32. +22 / -0 black/white liste
--
Sidst redigeret 26-10-2022 08:58
#10
magnuswf
Ny på siden
26-10-2022 20:41

Rapporter til Admin
#9 Jeg har fundet frem til at den bukkede pin hedder AY4, og er til signal SA_DQ39. Jeg har googlet lidt, men kan ikke finde ud af hvad det skulle være til, og om der skulle være forskel fra min i5 til i7eren. - Jeg forsøger lige at opdatere BIOS til en ældre version, og hvis ikke det hjælper, laver jeg et opslag hvor jeg søger en i Odense området med et setup jeg kan teste i7eren i :)
--
Sidst redigeret 26-10-2022 20:42

Opret svar til indlægget: CPU upgrade, men ingen POST - Hjælp!

Grundet øget spam aktivitet fra gæstebrugere, er det desværre ikke længere muligt, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning


ANNONCE