Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V3
Login / opret bruger

Forum \ Hardware \ Processor

Ryzen 7000 lyd forsvinder i kort tid??

Af Semibruger Bollerup | 07-04-2024 10:34 | 793 visninger | 14 svar, hop til seneste
Nogen med Ryzen 7000 serien, der har oplevet at deres lyd forsvinder i headsettet, både på skrivebordet og ingame. Det sker ind imellem dog med lange mellemrum, men helt sikkert 1-2 gange på en dag. Lyden er væk i 5-10 sekunder og så kommer den igen. Har prøvet lidt forskelligt, ved at disbale fTPM i bios så hjalp det, men så kan jeg ikke spille faceit.
--
7800X3D|B650E-I Strix|Vegeance 32GB 6000CL30|4080 ProArt|980 PRO 2TB|NR200P MAX|AW3423DWF
#1
John-Cena
Supporter Aspirant
07-04-2024 10:45

Rapporter til Admin
Tror du ikke det skyldes headset nærmere end CPU? Eller er det kommet ifbm. skift af CPU?
--
If you don't want to be, be the one who want to be a wannabe..
#2
puma99dk|
Maxi Supporter
07-04-2024 10:51

Rapporter til Admin
Som #2 skriver, prøv lige at tjekke kabel til dit headset, men er det kommet efter cpu skift så prøv lige at tage cpu'en ud af dit bundkort og i igen og se om det gør en forskel.
--
#3
gasolin
Guru
07-04-2024 11:03

Rapporter til Admin
tjek driver,bios til bundkortet,kabel til headsettet og prøve med et andet headset Anden billig lydkort https://www.thomann.de[...]
--
#4
Bollerup
Semibruger
07-04-2024 11:35

Rapporter til Admin
Gik fra en i9’er, der virkede det hele upåklageligt. Alle drivers er up to date, har læst mig til at man skal skifte usb stik, det har jeg dog ikke prøvet endnu da bundkortet er helt nyt. Det får et skud og ellers så har jeg hørt, at det er godt at have et eksternt tpm module? :-)
--
7800X3D|B650E-I Strix|Vegeance 32GB 6000CL30|4080 ProArt|980 PRO 2TB|NR200P MAX|AW3423DWF
#5
gandalf6700
Elitebruger
07-04-2024 13:19

Rapporter til Admin
AMD havde på et tidspunkt problemer med usb disconect .. så vis bios ikke er opdateret til nyeste kunne det måske være det :)
--
Game Computer:|X2 3800+|2gb ram|7900GT +VF700|Samsung 940BF 2ms|3dmark03 19751|3dmark05 9620|
#6
Bollerup
Semibruger
07-04-2024 17:53

Rapporter til Admin
#5 Har den nyeste bios, dette har ikke hjulpet desværre :-)
--
7800X3D|B650E-I Strix|Vegeance 32GB 6000CL30|4080 ProArt|980 PRO 2TB|NR200P MAX|AW3423DWF
#7
Bollerup
Semibruger
08-04-2024 00:15

Rapporter til Admin
Andet usb stik har heller ikke hjulpet.
--
7800X3D|B650E-I Strix|Vegeance 32GB 6000CL30|4080 ProArt|980 PRO 2TB|NR200P MAX|AW3423DWF
#8
gasolin
Guru
08-04-2024 07:40

Rapporter til Admin
Du skal prøve usb 2 istedet for usb 3 eller usb 3 istedet for usb 2
--
#9
Bollerup
Semibruger
08-04-2024 09:47

Rapporter til Admin
#8 Har kun prøvet usb 3, prøver usb 2 i aften :-)!
--
7800X3D|B650E-I Strix|Vegeance 32GB 6000CL30|4080 ProArt|980 PRO 2TB|NR200P MAX|AW3423DWF
#10
Mopeygoth
Maxibruger
08-04-2024 12:53

Rapporter til Admin
har du installeret chipsetdrivere? :) https://www.amd.com[...]
--
1[I9 13900K|RTX 4090 24GB|Z790|64GB 6400MHz] 2[R7 3700X|ARC 750 8GB|B450|32GB 3200MHz] 3[R7 3700X|RX VEGA 64 8GB|B350|48GB 2933MHz]
#11
nixelaj165
Monsterbruger
08-04-2024 14:58

Rapporter til Admin
Sjovt du nævner det. Der har været en ligene tråd med lyd forsvinder, hvor der også er AMD platform involveret. Jeg har noget liegene samme problem som dig. https://www.hardwareonline.dk[...] Som #5 nævner, kunne det måske være noget USB, hvilket godt kunne tyde på hvad #10 er inde på, en chipsæt driver og ikke nødvendigvis en BIOS opdatering. Dog er den nyeste BIOS nok godt at havde som du allerede har :) Har lige hentet den nyeste chipsæt driver, så må jeg se om det løser min lyd tilfældigt forsvinder.
--
#12
Bollerup
Semibruger
08-04-2024 16:11

Rapporter til Admin
#10 + 11 Har installeret chipset drivers, dog har jeg hentet fra ASUS hjemmeside under mit bordkort, det foreslog reddit brugere. Kan lige prøve at hente fra amd's side :-)
--
7800X3D|B650E-I Strix|Vegeance 32GB 6000CL30|4080 ProArt|980 PRO 2TB|NR200P MAX|AW3423DWF
#13
nixelaj165
Monsterbruger
09-04-2024 11:17

Rapporter til Admin
Melder lige tilbage, at jeg har ikke haft lydproblemer siden igår jeg installerede den nyeste chipsæt driver. Tak #5 Gandalf. Jeg håber ligeledes det samme for dig Bollerup :)
--
#14
Bollerup
Semibruger
09-04-2024 13:22

Rapporter til Admin
Jeg kommer også lige med tilbagemelding, jeg oplevede ingen problemer i går efter opdatering af chipset via AMD's hjemmeside og ikke som tidligere hentet chipset fil fra ASUS hjemmeside... Hvis det holder stik resten af ugen, så siger jeg mega tak for info! :-)
--
7800X3D|B650E-I Strix|Vegeance 32GB 6000CL30|4080 ProArt|980 PRO 2TB|NR200P MAX|AW3423DWF
--
Sidst redigeret 09-04-2024 13:23

Opret svar til indlægget: Ryzen 7000 lyd forsvinder i kort tid??

Grundet øget spam aktivitet fra gæstebrugere, er det desværre ikke længere muligt, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning