Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Processor
Denne tråd er over 6 måneder gammel

Er du sikker på, at du har noget relevant at tilføje?

Hjælp med at teste min CPU

Af Ultra Nørd KCheKRiK | 13-12-2015 12:55 | 1652 visninger | 45 svar, hop til seneste
Hej folkens Er der nogen som kan hjælpe mig med at teste min cpu? Det er en I7 3770K Socket 1155, så det kræver selvfølgelig du har et bundkort, hvor min CPU passer i :) Jeg bor i Horsens området, men kan snildt køre en tur hvis du bor lidt væk.
--
|i7-3770k|ASUS P8Z68-V PRO/GEN3|2x4GB Crucial BallixtiX Elite 1600MHz|Sapphire R9 290 ref|Samsung EVO 512GB|X-Fi Prelude 7.1|4,25TB|Dell U2711|Z-5500|
#1
tuwk
Nørd Aspirant
13-12-2015 13:13

Rapporter til Admin
Hvad er problemet?
--
Jeg synes, at en signatur er unødvendig.
#2
KCheKRiK
Ultra Nørd
13-12-2015 13:15

Rapporter til Admin
Min pc crasher ind i mellem, og mine spil crasher hele tiden. Jeg har prøvet at skifte GFX, men det gav ingen ændring, så jeg tænker det må være CPU eller motherboard der er noget i vejen med, eller muligvis SSD'en. Hvis du kender nogle programmer til at teste SSD, så lad mig endelig høre, er selv ved at kigge lidt på det lige nu.
--
|i7-3770k|ASUS P8Z68-V PRO/GEN3|2x4GB Crucial BallixtiX Elite 1600MHz|Sapphire R9 290 ref|Samsung EVO 512GB|X-Fi Prelude 7.1|4,25TB|Dell U2711|Z-5500|
#3
tuwk
Nørd Aspirant
13-12-2015 13:24

Rapporter til Admin
Har du overclocket din CPU? I så fald kan du prøve at gå lidt ned i multiplier.
--
Jeg synes, at en signatur er unødvendig.
#4
Noregret
Semi Supporter
13-12-2015 13:25

Rapporter til Admin
Hvilken form for crash? BSOD? Spil der bare lukker ned? Jeg tvivler på at det er din CPU. Det kan evt. være din PSU, bundkort eller ram. Prøv at køre en memtest.
--
Dafuuuuuuuq!?
#5
KCheKRiK
Ultra Nørd
13-12-2015 13:34

Rapporter til Admin
Det er spil som crasher spontant, og nogle gange får jeg også BSOD og pc'en genstarter, det kan ske på alle tidspunkter, også bare på desktop. Jeg har kørt memtest, der var ikke noget, der er ikke noget overclocket, kører bare stock.
--
|i7-3770k|ASUS P8Z68-V PRO/GEN3|2x4GB Crucial BallixtiX Elite 1600MHz|Sapphire R9 290 ref|Samsung EVO 512GB|X-Fi Prelude 7.1|4,25TB|Dell U2711|Z-5500|
#6
KCheKRiK
Ultra Nørd
13-12-2015 13:37

Rapporter til Admin
Hmm psu'en var selvfølgelig også en mulighed. Det er sgu nok motherboard eller psu så. Men jeg skal jo finde ud af hvilken del det er. Er der nogen som kan være behjælpelig med det? Enten skal jeg jo prøve at smide en anden psu i eller et andet moterboard.
--
|i7-3770k|ASUS P8Z68-V PRO/GEN3|2x4GB Crucial BallixtiX Elite 1600MHz|Sapphire R9 290 ref|Samsung EVO 512GB|X-Fi Prelude 7.1|4,25TB|Dell U2711|Z-5500|
#7
Jacob [5260 Od.S]
Giga Supporter
13-12-2015 13:40

Rapporter til Admin
Start med at slå automatisk genstart ved csod fra: http://www.alt-til-windows.dk[...] så kan du se hvilken fejlmelding den giver. Start med RAM. I 98% af alle hardwarefejl er RAM den skyldige. Hvis du har flere blokke, så kør dem enkeltvis. Ellers lån af en ven. Er det et nyt setup ellerhar det kørt fejlfrit i lang tid og først viser problemer nu?
--
Google først, spørg bagefter. Man skal ikke græde over spist bacon.
#8
Noregret
Semi Supporter
13-12-2015 13:41

Rapporter til Admin
Jeg ville nok prøve at starte med PSU, hvis der ikke viser sig noget der, så bundkort derefter.
--
Dafuuuuuuuq!?
#9
KCheKRiK
Ultra Nørd
13-12-2015 13:41

Rapporter til Admin
Kan I anbefale en PSU eller et MB? :)
--
|i7-3770k|ASUS P8Z68-V PRO/GEN3|2x4GB Crucial BallixtiX Elite 1600MHz|Sapphire R9 290 ref|Samsung EVO 512GB|X-Fi Prelude 7.1|4,25TB|Dell U2711|Z-5500|
#10
Børge
Gæst
13-12-2015 13:41

Rapporter til Admin
Mit gæt ville være defekt ram. Hvis du har flere moduler i så prøv med kun en i og skift rundt. Måske en af dine ram moduler virker hvis du altså har flere i.
--
Gæstebruger, opret dit eget login og få din egen signatur.
#11
KCheKRiK
Ultra Nørd
13-12-2015 13:43

Rapporter til Admin
Hmm min psu er fra juni 2008, den kunne måske godt være ved at være træt :)
--
|i7-3770k|ASUS P8Z68-V PRO/GEN3|2x4GB Crucial BallixtiX Elite 1600MHz|Sapphire R9 290 ref|Samsung EVO 512GB|X-Fi Prelude 7.1|4,25TB|Dell U2711|Z-5500|
#12
KCheKRiK
Ultra Nørd
13-12-2015 13:45

Rapporter til Admin
#10 jeg har kørt memtest på rammene, der er ikke nogen fejl på dem.
--
|i7-3770k|ASUS P8Z68-V PRO/GEN3|2x4GB Crucial BallixtiX Elite 1600MHz|Sapphire R9 290 ref|Samsung EVO 512GB|X-Fi Prelude 7.1|4,25TB|Dell U2711|Z-5500|
#13
Jacob [5260 Od.S]
Giga Supporter
13-12-2015 14:02

Rapporter til Admin
Memtest viser nødvendigvis ikke alle fejl på RAM, desværre. Den bedste måde at teste på er at prøve dem enkeltvis eller låne erstatningsblokke. Lån psu og RAM af en ven og se om der er forbedring ved det.
--
Google først, spørg bagefter. Man skal ikke græde over spist bacon.
--
Sidst redigeret 13-12-2015 14:03
#14
KCheKRiK
Ultra Nørd
13-12-2015 14:03

Rapporter til Admin
Det virker lidt som om vi er tilbage til mit første udgangspunkt. Er der nogen som kan hjælpe mig med at få testet mine dele?
--
|i7-3770k|ASUS P8Z68-V PRO/GEN3|2x4GB Crucial BallixtiX Elite 1600MHz|Sapphire R9 290 ref|Samsung EVO 512GB|X-Fi Prelude 7.1|4,25TB|Dell U2711|Z-5500|
#15
Epps8000
Gæst
13-12-2015 14:11

Rapporter til Admin
#14 Har du startet med at slå genstart fra ved BSOD som du blev anbefalet ? De fejlkoder den spytter ud til dig er faktisk ganske brugbare. Der er jo ikke nogen grund til at teste alle dine stumper enkeltvis hvis det f.eks er en defekt driver der crasher. En defekt netkort driver kan sagtens crashe en pc selv om du bare står på skrivebordet.
--
Gæstebruger, opret dit eget login og få din egen signatur.
#16
KCheKRiK
Ultra Nørd
13-12-2015 14:29

Rapporter til Admin
Har slået BSOD fra, jeg kan tage et billede næste gang den crasher.
--
|i7-3770k|ASUS P8Z68-V PRO/GEN3|2x4GB Crucial BallixtiX Elite 1600MHz|Sapphire R9 290 ref|Samsung EVO 512GB|X-Fi Prelude 7.1|4,25TB|Dell U2711|Z-5500|
#17
Martin.v.r
Mega Nørd
13-12-2015 14:36

Rapporter til Admin
har du prøvet at køre med 2/4 eller 1/3 ram i disse slot for at se om du får samme fejl har du haft oc på cpuen ?
--
Vandkølet I7 [email protected]+GHZ asus p67 maximus iv extreme 2x4GB Samsung [email protected] 1.4v AMD HD 7970 bios mod 1200/1650
#18
KCheKRiK
Ultra Nørd
13-12-2015 14:53

Rapporter til Admin
Her er billeder af BSOD's http://imgur.com[...]
--
|i7-3770k|ASUS P8Z68-V PRO/GEN3|2x4GB Crucial BallixtiX Elite 1600MHz|Sapphire R9 290 ref|Samsung EVO 512GB|X-Fi Prelude 7.1|4,25TB|Dell U2711|Z-5500|
#19
KCheKRiK
Ultra Nørd
13-12-2015 14:55

Rapporter til Admin
Mine ram sidder i 2/4 pt, slot 1 er desværre dækket af cpu køleren. Så jeg kan prøve at pille en stang ud, hvis det er, men jeg tror ikke der er noget galt med rammene. Cpu'en har engang været meget mildt overclocket, måske 100-200 Mhz, men er det ikke længere.
--
|i7-3770k|ASUS P8Z68-V PRO/GEN3|2x4GB Crucial BallixtiX Elite 1600MHz|Sapphire R9 290 ref|Samsung EVO 512GB|X-Fi Prelude 7.1|4,25TB|Dell U2711|Z-5500|
#20
KCheKRiK
Ultra Nørd
13-12-2015 15:02

Rapporter til Admin
Nogen som kan tyde de fejlkoder jeg får i #18?
--
|i7-3770k|ASUS P8Z68-V PRO/GEN3|2x4GB Crucial BallixtiX Elite 1600MHz|Sapphire R9 290 ref|Samsung EVO 512GB|X-Fi Prelude 7.1|4,25TB|Dell U2711|Z-5500|
#21
Business
Maxi Supporter
13-12-2015 15:08

Rapporter til Admin
Et hurtigt Google søg siger det er driver relateret. Prøv at hent: http://download.cnet.com[...] Og opdater alle driver. Derudover kunne du prøve at opdatere firmwaren på din SSD.
--
#22
dgaa1991
Monster Supporter
13-12-2015 15:27

Rapporter til Admin
Jeg ville nok ikke gøre som #21 forslår men gørdet manuelt i stedet og sørg for at dine gamle drivere bliver slettet HELT!
--
#23
KCheKRiK
Ultra Nørd
13-12-2015 15:40

Rapporter til Admin
Så er alle drivere opdateret. Så må jeg se om jeg kan få den til at crashe igen.
--
|i7-3770k|ASUS P8Z68-V PRO/GEN3|2x4GB Crucial BallixtiX Elite 1600MHz|Sapphire R9 290 ref|Samsung EVO 512GB|X-Fi Prelude 7.1|4,25TB|Dell U2711|Z-5500|
#24
KCheKRiK
Ultra Nørd
13-12-2015 16:28

Rapporter til Admin
Jeg får stadig errors og BSOD efter driver update.
--
|i7-3770k|ASUS P8Z68-V PRO/GEN3|2x4GB Crucial BallixtiX Elite 1600MHz|Sapphire R9 290 ref|Samsung EVO 512GB|X-Fi Prelude 7.1|4,25TB|Dell U2711|Z-5500|
#25
KCheKRiK
Ultra Nørd
13-12-2015 17:43

Rapporter til Admin
Er der ingen i Horsens/Århus/Silkeborg/Trekantsområdet, som har mulighed for at hjælpe? Folk plejede sgu at springe til for at hjælpe herinde, bare for at få lov til at røre ved noget andet hardware :)
--
|i7-3770k|ASUS P8Z68-V PRO/GEN3|2x4GB Crucial BallixtiX Elite 1600MHz|Sapphire R9 290 ref|Samsung EVO 512GB|X-Fi Prelude 7.1|4,25TB|Dell U2711|Z-5500|
#26
Martin.v.r
Mega Nørd
13-12-2015 19:18

Rapporter til Admin
Har du et CD-rom drev ? hvis prøv at tage det fra. ellers skal du køre op til mig,og sætte den af,så tager jeg den inden for 2 dage. Så finder jeg fejlen i din PC
--
Vandkølet I7 [email protected]+GHZ asus p67 maximus iv extreme 2x4GB Samsung [email protected] 1.4v AMD HD 7970 bios mod 1200/1650
--
Sidst redigeret 13-12-2015 19:21
#27
KCheKRiK
Ultra Nørd
14-12-2015 11:26

Rapporter til Admin
Hej Martin Jeg prøvede at tage CD-rom drevet fra, desværre uden resultat. Jeg vil gerne benytte mig af dit generøse tilbud. Vil det passe dig, hvis jeg kommer med pc'en i morgen (tirsdag) sen eftermiddag/tidlig aften?
--
|i7-3770k|ASUS P8Z68-V PRO/GEN3|2x4GB Crucial BallixtiX Elite 1600MHz|Sapphire R9 290 ref|Samsung EVO 512GB|X-Fi Prelude 7.1|4,25TB|Dell U2711|Z-5500|
#28
Martin.v.r
Mega Nørd
14-12-2015 13:19

Rapporter til Admin
har svaret dig på din PM
--
Vandkølet I7 [email protected]+GHZ asus p67 maximus iv extreme 2x4GB Samsung [email protected] 1.4v AMD HD 7970 bios mod 1200/1650
#29
Henrik S-A
Bruger
14-12-2015 16:17

Rapporter til Admin
Jeg havde et lignende problem, hvor det eskalerede indtil den slet ikke ville starte op. Ved trial-and-error fandt jeg ud af, at det måtte dreje som en fejl i den ene ram-port (ingen problemer med nogle af ramblokkene i den anden port) og jeg kørte single-channel indtil jeg fik nyt bundkort.
--
#30
KCheKRiK
Ultra Nørd
14-12-2015 16:26

Rapporter til Admin
Tak for dit input Henrik, jeg kan da lige teste det af i aften, inden jeg smider PC'en ud til Martin i morgne.
--
|i7-3770k|ASUS P8Z68-V PRO/GEN3|2x4GB Crucial BallixtiX Elite 1600MHz|Sapphire R9 290 ref|Samsung EVO 512GB|X-Fi Prelude 7.1|4,25TB|Dell U2711|Z-5500|
#31
Martin.v.r
Mega Nørd
16-12-2015 10:56

Rapporter til Admin
jeg er ved at kigge på det,dit GTX970 MSI slår ikke fans til ? som det skal,men har dog fået gang i dem ringer nok lige til dig
--
Vandkølet I7 [email protected]+GHZ asus p67 maximus iv extreme 2x4GB Samsung [email protected] 1.4v AMD HD 7970 bios mod 1200/1650
#32
KCheKRiK
Ultra Nørd
16-12-2015 12:59

Rapporter til Admin
Det er martin der skriver her,har vist fundet fejlen ramene kørte med alt for lav cl
--
|i7-3770k|ASUS P8Z68-V PRO/GEN3|2x4GB Crucial BallixtiX Elite 1600MHz|Sapphire R9 290 ref|Samsung EVO 512GB|X-Fi Prelude 7.1|4,25TB|Dell U2711|Z-5500|
#33
mrn
Supporter Aspirant
16-12-2015 13:20

Rapporter til Admin
#32 I kunne bare prøve at sætte volt manuelt på rammene :)
--
Handler: http://www.hardwareonline.dk[...] http://www.hardwareonline.dk[...]
#34
KCheKRiK
Ultra Nørd
16-12-2015 13:33

Rapporter til Admin
#33 Det gør jeg altid,problemet var de stod til 8-8-8-24 1333MHZ nu står de til 10-12-10-32 alt køre fint nu som lovet til tråd starter http://www.3dmark.com[...] jeg fandt fejlen ved at starte et spil op som ikke ville køre regtig,på den måde det lukke ned,vist jeg med det samme hvor jeg skulle kigge
--
|i7-3770k|ASUS P8Z68-V PRO/GEN3|2x4GB Crucial BallixtiX Elite 1600MHz|Sapphire R9 290 ref|Samsung EVO 512GB|X-Fi Prelude 7.1|4,25TB|Dell U2711|Z-5500|
--
Sidst redigeret 16-12-2015 13:37
#35
Martin.v.r
Mega Nørd
16-12-2015 13:49

Rapporter til Admin
Så er jeg tilbage i egen person :D #32/34 var aben her
--
Vandkølet I7 [email protected]+GHZ asus p67 maximus iv extreme 2x4GB Samsung [email protected] 1.4v AMD HD 7970 bios mod 1200/1650
--
Sidst redigeret 16-12-2015 13:51
#36
KCheKRiK
Ultra Nørd
16-12-2015 15:12

Rapporter til Admin
Super fedt. Det er de her ram jeg har i maskinen, tror jeg :D http://eu.crucial.com[...]
--
|i7-3770k|ASUS P8Z68-V PRO/GEN3|2x4GB Crucial BallixtiX Elite 1600MHz|Sapphire R9 290 ref|Samsung EVO 512GB|X-Fi Prelude 7.1|4,25TB|Dell U2711|Z-5500|
#37
KCheKRiK
Ultra Nørd
16-12-2015 15:20

Rapporter til Admin
Fantastisk, der står så også de ikke er kompatible med mit bundkort ifølge deres guide.
--
|i7-3770k|ASUS P8Z68-V PRO/GEN3|2x4GB Crucial BallixtiX Elite 1600MHz|Sapphire R9 290 ref|Samsung EVO 512GB|X-Fi Prelude 7.1|4,25TB|Dell U2711|Z-5500|
#38
KCheKRiK
Ultra Nørd
16-12-2015 15:33

Rapporter til Admin
Timing på rammene var 8-8-8-24 før ikke? Hvad har du ændret dem til for at få dem til at køre stabilt?
--
|i7-3770k|ASUS P8Z68-V PRO/GEN3|2x4GB Crucial BallixtiX Elite 1600MHz|Sapphire R9 290 ref|Samsung EVO 512GB|X-Fi Prelude 7.1|4,25TB|Dell U2711|Z-5500|
#39
davozk
Ultrabruger
16-12-2015 15:38

Rapporter til Admin
KCheKRiK - Jeg har også et problem Her på det seneste, hver gang jeg gamer lidt på pc'en så slukker den bare ned og genstarter. Det sker hver gang jeg spiller spil som er krævende, såsom Witcher 3 og Rome 2. Dette skete ikke før, da jeg spillede Witcher 3 og Rome 2. Jeg tænkte at dette måske skete pga. temperaturen, men nope. Temparturen holder sig mellem 50-60 for CPU'en og 60-70 for GPU'en. Jeg fik kørt 3DmMark og der rebootede den ikke. Alt var fint. Er det PSU'en der fejler? Min PC er rimelig ny. Fik købt den i Maj måned fra Topdata. Den har følgende specs: Intel Core i7 4790k Asus Strix 980 4gb PSU'en Cooler Master G750 MVH Davozk --
--
i7-4790k 4-core 4.5GHz // GTX 980 Asus Stix OC 4GB // 16GB 2400 MHz Kingston Beast Gamer Ram // 250GB Samsung SSD 840 Evo
#40
davozk
Ultrabruger
16-12-2015 15:43

Rapporter til Admin
Er lige pt igang med at køre Memtest86. Den har været igang i 4 timer nu. Mangler 25 procent af sidste fase. Den har ikke fundet nogle fejl endnu. Topdata sagde at jeg skulle prøve memtest86. Men hvad er det nu dette program laver. Vil den rette fejl hvis der er noget eller er det bare en stresstest?
--
i7-4790k 4-core 4.5GHz // GTX 980 Asus Stix OC 4GB // 16GB 2400 MHz Kingston Beast Gamer Ram // 250GB Samsung SSD 840 Evo
#41
KCheKRiK
Ultra Nørd
16-12-2015 15:53

Rapporter til Admin
Altså i mit tilfælde viste testene ingenting. Det var åbenbart PCI portene som var sat til 105 MHz i stedet for 100 MHz plus rammene som havde for lave timings 8-8-8-24 i stedet for.... ja ved jeg så ikke endnu, da Martin har sat dem :)
--
|i7-3770k|ASUS P8Z68-V PRO/GEN3|2x4GB Crucial BallixtiX Elite 1600MHz|Sapphire R9 290 ref|Samsung EVO 512GB|X-Fi Prelude 7.1|4,25TB|Dell U2711|Z-5500|
#42
Martin.v.r
Mega Nørd
16-12-2015 16:45

Rapporter til Admin
Det står I #33 hvor jeg skrev som dig :D 10-12-10-32 står de til nu
--
Vandkølet I7 [email protected]+GHZ asus p67 maximus iv extreme 2x4GB Samsung [email protected] 1.4v AMD HD 7970 bios mod 1200/1650
#43
KCheKRiK
Ultra Nørd
18-12-2015 13:33

Rapporter til Admin
Jeg vil bare lige sige tak endnu engang Martin. PC'en er bare klippe stabil nu, mere end den nogensinde har været i de knap 3 år jeg har haft den, så tusinde tak for hjælpen!
--
|i7-3770k|ASUS P8Z68-V PRO/GEN3|2x4GB Crucial BallixtiX Elite 1600MHz|Sapphire R9 290 ref|Samsung EVO 512GB|X-Fi Prelude 7.1|4,25TB|Dell U2711|Z-5500|
#44
johannes1988
Ultrabruger
18-12-2015 14:37

Rapporter til Admin
Rigtig god stil af Martin.v.r at hjælpe. God karma til dig og god jul! :-)
--
#45
Martin.v.r
Mega Nørd
20-12-2015 10:05

Rapporter til Admin
Der var en for et par år siden det lave test med ASUS bundkort og ram tegmingset uden og med overclock for at finde den bedste båndbrede på ram Det fandt man ved 10-12-10-32 og op til 37 alt efter ram tybe og hastighed Det man så skal kigge efter er ram med lavt volt forbrug,da nu om dage styres ram af cpuen og ikke bundkortet. Så for meget volt til ramene kan skade ens memory controller i cpuen over længer tid
--
Vandkølet I7 [email protected]+GHZ asus p67 maximus iv extreme 2x4GB Samsung [email protected] 1.4v AMD HD 7970 bios mod 1200/1650

Opret svar til indlægget: Hjælp med at teste min CPU

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning