Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Processor

hjælp til 3700x. Vil ikke starte

Af Ny på siden Søren Pung | 11-07-2019 21:45 | 968 visninger | 15 svar, hop til seneste
Hej alle, Jeg har i dag købt en ryzen 3700x og et ASUS PRIME X470-PRO som ifølge porshop skulle have den rigtige software preinstalleret. Nu har jeg samlet skidtet, og der er lys i ram, gpu og motherboard. Der er også lys i RGB på cpu og fan starter kort, men går ud igen efter 2 sekunder. Jeg får kun sort skærm. Troede min psu på 650w måske ikke slog an, men selv uden ram og gpu sker der intet. Hvad kan jeg have gjort forkert? Hvis MB nu ikke have den nye software til 3700x installeret fra start af, hvordan ville jeg så opdage det? Håber noget har en ide til hvad det kan skyldes.
--
#1
exzos
Elitebruger
11-07-2019 21:50

Rapporter til Admin
Har du husket begge strøm strøm stik til bundkortet? Mangler det lille sker det du skriver
--
8600k @ 5Ghz - RTX 2070S - 16GB Ram - NZXT S340E - Corsair H115i Pro RGB Gigabyte AD27QD
#2
BentOver
Junior Nørd
11-07-2019 21:51

Rapporter til Admin
du skal tilsyneladende have bios 4804 eller nyere. uden en kompatibel cpu kan jeg ikke se for mig hvordan du kan tjekke revisions-nummeret på din bios: https://www.asus.com[...] 12v atx 8-pin stikket som #1 nævner er også et godt bud ;) #3 ja oppe i venstre hjørne
--
I am a signature virus, please copy me to your own sig to help me spread.
--
Sidst redigeret 11-07-2019 21:54
#3
Søren Pung
Ny på siden
11-07-2019 21:52

Rapporter til Admin
#1 altså den der 2x 4 pind oppe i venstre hjørne?
--
#4
Manse187
Semi Supporter
11-07-2019 21:59

Rapporter til Admin
#0 Når du siger software mener du så BIOS? Opdaterede Proshop den for dig? Som de andre siger, så skal du også være sikker på alle kabler er sat rigtigt til.
--
#5
lauridsen1
Semibruger
11-07-2019 22:01

Rapporter til Admin
"Jeg har i dag købt en ryzen 3700x og et ASUS PRIME X470-PRO som ifølge proshop skulle have den rigtige software preinstalleret." Kan på proshop kampagne side over Motherboard compatibility ryzen 3000 nu kun se ASUS PRIME X570-PRO ? Så er du sikker på at dit mb har den rigtige bios version?
--
AMD 3 2200g | Nzxt Kraken x62 | GTX ASUS STRIX OC 1060 | DDR4 16GB 3000 CORSAIR | EVGA G2 650W | Asus crosshair vi x370 | Acer 27" LED 144hz IPS
#6
Søren Pung
Ny på siden
11-07-2019 22:05

Rapporter til Admin
#5 de har ændret det nu. Sikkert fordi de har solgt alle MB? Men tidligere i dag var der en overskrift med noget alla "pre installeret og virker out of the box". Noget i den stil. Det var netop det der fik mig til at købe 470 i stedet for et b450 tomahawk, som jeg skulle bruge usb til.
--
#7
Søren Pung
Ny på siden
11-07-2019 22:07

Rapporter til Admin
Jeg har købt ny CPU fordi min gamle 4670k stoppede med at virke. Computeren kunne godt starte, men var stock ved fejlmeddelse om Fan error. Så kom aldrig videre til windows. Jeg har genbrugt PSU fra min gamle computer. Kan det være den, som den er gal med? På min gamle kunne jeg dog få skærmbillede. Får jeg ikke nu.
--
#8
BoreBissen
Ultrabruger
11-07-2019 22:11

Rapporter til Admin
#0 Har du prøvet at cleare CMOS?
--
#9
Manse187
Semi Supporter
11-07-2019 22:18

Rapporter til Admin
Lyder mest af alt som om de har lavet en fejl, X470 understøtter i hvert fald ikke 3700x uden at den bliver opdateret til den nyeste BIOS. Det board har desværre ikke BIOS update via usb, så der skal en ældre generation CPU til. #7 Hvad er det for en PSU? men hvis du siger det er en 650w PSU, så kan jeg ikke se den skulle være problemet i hvert fald. Hvis du ikke har aftalt med Proshop de skal opdatere BIOS til den nyeste der understøtter Ryzen 3000, så vil den som sagt ikke virke.
--
#10
Akasut
Guru
11-07-2019 22:21

Rapporter til Admin
Kontakt ProShop
--
#11
Søren Pung
Ny på siden
11-07-2019 22:23

Rapporter til Admin
#9 det var også min første tanke. Ringede endda ind til dem i morges, for at høre hvad det betød når de solgte et board og reklamerede med preinstalled. De sagde at det var nye kort de havde modtaget fra fabrikken, som havde nået at få installeret ny bios til ryzen 3gen. Hvis man har et kort, som mangler at få opgraderet bios til ny ryzen, hvordan vil man så se det som fejl? vil det være som i mit tilfælde, hvor der bare sker absolut intet på skærmen, og blæseren går ud?
--
#12
Søren Pung
Bruger Aspirant
11-07-2019 22:36

Rapporter til Admin
Mon ikke de har fjernet den kampagne efter de fandt ud af det ikke virkede..
--
#13
Manse187
Semi Supporter
11-07-2019 22:46

Rapporter til Admin
#11 Jeg står selv om skal opgradere og har holdt lidt øje med folk der har X470 og B450. Dem der har haft problemer med Ryzen 3000 i dem nævner samme fejl som dig, at de bare får en sort skærm. Ville måske lige ringe til Proshop og høre om de ikke har lavet en fejl.
--
#14
waskustobaskus
Nørd Aspirant
11-07-2019 23:05

Rapporter til Admin
Jeg har haft en ven iver til aften som havde købt en ryzen 3700x og et msi x470 gaming pro. Ingen boot. Smed min 2700x i og flashede bios med msi’s beta bios og så virkede det.
--
#15
dolle82
Gæst
11-07-2019 23:20

Rapporter til Admin
Hvor er du fra? kan opdatere din bios gratis i Fredericia eller sælge dig en Athlon x4 950 3.5ghz til 100kr
--
Gæstebruger, opret dit eget login og få din egen signatur.

Opret svar til indlægget: hjælp til 3700x. Vil ikke starte

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning