Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Processor

Amd AGESA 1.0.0.4 forbedringer

Af Supporter Petter1979 | 02-11-2019 08:18 | 1359 visninger | 23 svar, hop til seneste
Ser ud til at der er forbedringer på vej med den nye AGESA version til ryzen cpuer. https://ibb.co[...] SS er fra denne video: https://youtu.be[...]
--
1700X/RX5700XT/16GB
#1
Rene.J
Ny på siden
02-11-2019 09:15

Rapporter til Admin
Nogen der ved hvornår Asus frigiver den nye AGESA til x570?
--
#2
Mr. WoLF
Guru
02-11-2019 14:34

Rapporter til Admin
Msi skulle være de første. Det er vildt så meget mindre boot tid der er
--
#3
MadsFerguson
Elite Supporter
02-11-2019 14:37

Rapporter til Admin
Gigabyte har BIOS ude nu.
--
Large deployment System Engineer, High Performance Computing specialty.
#4
coreytrevor
Semibruger
02-11-2019 18:03

Rapporter til Admin
sygt nok, tager mellem 10-20 sek at boote for mig på 1.0.0.3, nogen der ved hvorfor der er så stor forskel?
--
r5 2600, rx580 4gb nitro+, 16gb ram, b450m gaming plus, cx550m, 4k60hz skærm
#5
Mr. WoLF
Guru
02-11-2019 18:12

Rapporter til Admin
#4 Få produktet så hurtigt ud som muligt også lave fix og optimering bagefter
--
#6
16bamse
Giga Supporter
02-11-2019 18:42

Rapporter til Admin
Er det bare bedre udnyttelse af flere kerner i spil og programmer? Er det noget os på 1-2xxx vil få noget ud af?
--
CPU: R+ 2700x MB: Asus x470 ITX RAM: Corsair LPX 2x8GB GPU: Nvidia 1080Ti HDD/SSD: 2x4 TB & Samsung 830 256 GB Dell XPS 13 9360 & 9370
#7
Laust
Mega Nørd
02-11-2019 18:45

Rapporter til Admin
Nogen der har prøvet selv?
--
#8
MadsFerguson
Elite Supporter
02-11-2019 19:59

Rapporter til Admin
Den er god nok, min maskine er kvikkere fra power-on -> login end på 1.0.0.3. Jeg har ikke målt på det.
--
Large deployment System Engineer, High Performance Computing specialty.
#9
ReneSDK
Guru
02-11-2019 20:00

Rapporter til Admin
Ja, MSI er for en gangs skyld de første. Desværre vil den nye BIOS ikke acceptere mit Auzentec Bravura lydkort på mit MSI X570-A PRO, så maskinen vil ikke boote når det sidder i med AGESA 1.0.0.4, men det virkede fint med AGESA 1.0.0.3 ABBA. Den kortere boot tid kan da godt mærkes, men den er stadig en del langsommere end mit tidligere i7-4770K system. Man skal også være opmærksom på at den korte bootid kun gælder kold boot. Ved genstart er det stadig samme bootid som med de tidligere BIOS versioner.
--
FFHAU! This is 2019, "I'm not good with computers" is no longer a valid excuse.
--
Sidst redigeret 02-11-2019 20:03
#10
Laust
Mega Nørd
02-11-2019 20:11

Rapporter til Admin
Gigabyte var også hurtigt ude, men endnu ikke en update til B450 chipset :/
--
#11
Stroyer
Elite Nørd
02-11-2019 20:15

Rapporter til Admin
# Den nyeste fra Gigabyte fuckede mit system - Synes ikke jeg kunne mærke forbedringer men min lyd gik totalt i smadr. Så downgradede igen til ABBA og nu køre alt ok igen :D /mvh
--
IDGAF!
#12
ReneSDK
Guru
02-11-2019 20:23

Rapporter til Admin
#11 lyder (no pun intended) Som om AMD i deres optimerings- og fejlretningsiver har fået lavet et eller andet der giver problemer med lyden, da vi begge har problemer med noget lydrelateret med den nye AGESA opdatering.
--
FFHAU! This is 2019, "I'm not good with computers" is no longer a valid excuse.
#13
Stroyer
Elite Nørd
02-11-2019 20:50

Rapporter til Admin
12# Ja det er det formentligt - der er også nogen som skriver at det kunne have med XMP og voltage at gøre. Jeg valgt dog ikke at gave dybere i det og lavede blot en downgrade og alt var ok igen. Jeg bemærkede at versionsnummeret sluttede på "b" - måske en beta version ? :D /mvh
--
IDGAF!
#14
Sven Bent
Maxi Nørd
02-11-2019 21:18

Rapporter til Admin
#6 AMD har meget lidt at sige med om hvordan cores bliver udnytte. det er software programmoeren der staar for det. me nhvis du vil have optimering i den retning saa husk at opgrader din windows 10 til 19.3 hvor der er kommet SMT og CCX intelligens i windows thread scheduler Hvis du ikke oensker dette kan de goere som de sidste mange aar og installer mit project mercury til at omgaa SMT og CCX performance drop
--
Sven Bent - Dr. Diagnostic www.TechCenter.[...] - Home of Project Mercury
#15
ReneSDK
Guru
03-11-2019 19:55

Rapporter til Admin
#13 Min maskine virker fint, så snart jeg har fjernet mit Auzentech Bravura lydkort. XMP og andet er slået til fuldstændig ligesom på de andre BIOS versioner. Den vil simpelthen ikke boote så snart Auzentech kortet bliver sat i. Vildt underligt fejl. Patch B har ikke noget med Beta at gøre, men er så vidt jeg er informeret 1.0.0.4 B (ligesom 1.0.0.3 A, AB, ABB, ABBA osv)
--
FFHAU! This is 2019, "I'm not good with computers" is no longer a valid excuse.
#16
Sven Bent
Maxi Nørd
03-11-2019 23:08

Rapporter til Admin
#15 (ligesom 1.0.0.3 A, AB, ABB, ABBA osv) DAAAAANCINGG QUEEEEENNN ONLY SEVENTEEEEEN
--
Sven Bent - Dr. Diagnostic www.TechCenter.[...] - Home of Project Mercury
#17
waskustobaskus
Junior Nørd
04-11-2019 07:23

Rapporter til Admin
Der er nogen tests ude som viser lidt fps tab, men cpu’erne skulle angiveligt bruge mindre strøm.
--
#18
ReneSDK
Guru
16-11-2019 10:03

Rapporter til Admin
MSI var så flinke at fikse mit issue efter en ret lang korespodance frem og tilbage med deres support. H6 BIOS'ens "- Improved PCI-E device compatibility." til MSI X570-A PRO (og nok også smidt i de andre boards BIOS'er), er for at løse mit issue med mit lydkort.
--
FFHAU! This is 2019, "I'm not good with computers" is no longer a valid excuse.
#19
Dr.Nemo
Junior Nørd
16-11-2019 10:36

Rapporter til Admin
Kører stadig 1.0.0.3 på mit gigabyte. Værd at opdatere? Lyder godt nok til, at folk har problemer med 1.0. 0.4b! På hjemmesiden står der, at den forbedrer boot tid, RAID funktionen og support til Ryzen 2200g og 2400g. Jeg får kun glæde af førstnævnte.
--
[#sargool] Spil noget Mædl - dit svin
--
Sidst redigeret 16-11-2019 10:39
#20
MaxIImus
Superbruger
16-11-2019 11:11

Rapporter til Admin
På mit Aorus Master gav en en del ift. boottid og lidt Cinebench score. Indtil videre har det været ok for mig
--
#21
bphhm
Junior Supporter
16-11-2019 13:33

Rapporter til Admin
Hmm slet ingen 1.0.0.4 fra Asrock endnu?
--
Ghost S1, Asrock X470 itx, R7 2700, Corsair H100i m 2 x NF-A12x25, Corsair 16 GB DDR4-3200, EVGA RTX2070, Corsair SF600, Samsung EVO 970 1TB NVMe
#22
Jackel
Monster Supporter
16-11-2019 18:48

Rapporter til Admin
#21 har hentet til x570 pro4 i dag
--
[url=https://valid.x86.fr[...]
#23
ReneSDK
Guru
17-11-2019 18:05

Rapporter til Admin
#19 personligt har jeg ikke haft et eneste issue med f.eks. Red Dead Redemption 2 og har kørt med 1.0.0.4 siden det blev udgivet. Tilgengæld har mange af dem der kører på tidligere AGESA versioner haft rigtig mange problemer. Boottiden er kun forbedret ved kold boot. Der er ingen forskel ved genstarter/varmboot.
--
FFHAU! This is 2019, "I'm not good with computers" is no longer a valid excuse.
--
Sidst redigeret 17-11-2019 18:07

Opret svar til indlægget: Amd AGESA 1.0.0.4 forbedringer

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning