Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Processor

NY cpu - alt for varm?

Af Semi Nørd MorP | 07-11-2019 21:35 | 757 visninger | 26 svar, hop til seneste
Hej. Jeg og min kammerat samlede i dag min nye computer. Jeg syntes dog cpu (9700k) umiddelbart blíver alt for varm? Jeg har ikke været inde og spille for alvor, kun åbnet fodbold manager. Det virker somom at den pludselig booster eller lign. og køleren begynder køre i like 10 sekunder, også falder den igen. Det eneste jeg har gjort er at sætte XMP profile til, så rammene er 3200. Køleren er en Noctua NH-U12S. Har vedhæftet det her billede, ved ikke om det kan bruges: https://gyazo.com[...]
--

--
Sidst redigeret 07-11-2019 21:36
#1
JohnnyGogo
Giga Supporter
07-11-2019 21:40

Rapporter til Admin
For det første er det ikke ligefrem en legendarisk køler der er på den, og for det andet trækker din CPU næsten 1,4v(som nærmest er strøm nok til at trække hvilket som helst OC du smider efter den) :) Den kan formentlig køre ved omkring 1,2v som hurtigt kan reducere temp en pænt del..
--
Dan A4: X470I, R5 3600, Black Ridge, 16GB LPX3600, RX 5700 XT, 1TB M2, SF600
#2
MorP
Semi Nørd
07-11-2019 21:42

Rapporter til Admin
Oh. Jeg det tænkte jeg godt på. Men jeg har ikke ændret noget i bios, burde den ikke bare køre det samme hele tiden når jeg ikke har ændret noget?
--
#3
MartnL
Megabruger
07-11-2019 21:42

Rapporter til Admin
Den ser varm ud. Har også en 9700k som rammer max 68c på en Noctua NH-U14S og en halvgod thermal paste. Med xmp og ram på 3400-something. Har du strammet køleren ordentlig på? Hvilket kabinet sidder den i og hvis et small factor, hvilken GPU? Blower eller fans til GPU?
--
Er venstrehåndet inde i hovedet.
#4
MorP
Semi Nørd
07-11-2019 21:45

Rapporter til Admin
#3 Den sidder i et Fractal Design Define R5. Med et 2060 super. Blower eller fans til gpu - ikke forstået sorry.
--
#5
MartnL
Megabruger
07-11-2019 21:48

Rapporter til Admin
Blower fans ser sådan ud: http://blog.logicalincrements.com[...] Men du har næppe denne type fans på et 2060-kort. Fint kabinet i øvrigt. Sidder der blæsere monteret i kabinettet?
--
Er venstrehåndet inde i hovedet.
#6
JohnnyGogo
Giga Supporter
07-11-2019 21:48

Rapporter til Admin
Nej det er desværre ganske normalt at bundkort giver betydeligt mere strøm end nødvendigt. For resten booster din CPU også lidt over 4900mhz hvilket godt kunne indikere at XMP er lavet rod i den. Syns du burde prøvede bare at sætte ram hastighed manuelt(er bare at scrolle igennem en liste, og vælge den rigtige), slå XMP fra. og så se den video her: https://www.youtube.com[...] virker selvfølgelig kun bedre på K cpu'er
--
Dan A4: X470I, R5 3600, Black Ridge, 16GB LPX3600, RX 5700 XT, 1TB M2, SF600
#7
MorP
Semi Nørd
07-11-2019 21:49

Rapporter til Admin
#5 https://www.elgiganten.dk[...] Det er det kort fra den pakke. Ja der sidder blæseret i kabinet, både foran og bagpå. Men det er måske settings som #1 kommer ind på - at den booster selv (For some reason?) 1.4v lyder højt #6 Den gjorde det allerede før XMP (Mener jeg) men kan godt prøve slå det fra.
--

--
Sidst redigeret 07-11-2019 21:51
#8
afrom1
Bruger
07-11-2019 22:00

Rapporter til Admin
1,4v er til den høje side men det er vid du ser hvilket er hvad cpu'en spørg efter og ikke nødvændigvis hvad den få. du kan måske se cpu volt et andet sted i hwinfo. men der ville være en god ide at sætte vcore manuelt i bios til fx 1,3v men hvilket bundkort har du
--
#9
MorP
Semi Nørd
07-11-2019 22:06

Rapporter til Admin
#8 https://www.computersalg.dk[...] Jeg har det bundkort.
--
#10
FlittigLise
Elitebruger
08-11-2019 00:06

Rapporter til Admin
Et sted ser det på billedet ud som om alle core kører ca 4,9 ghz Sikkert fordi jeg ikke lige kender det program, men kører alle 4,9 er det et ret pænt oc. Ved alle core i brug burde de booste til max 4,6 ghz
--
Jeg FRARÅDER at handle hos FrogGaming!! Se... https://www.hardwareonline.dk[...]
--
Sidst redigeret 08-11-2019 00:11
#11
FlittigLise
Elitebruger
08-11-2019 00:13

Rapporter til Admin
https://en.wikichip.org[...]
--
Jeg FRARÅDER at handle hos FrogGaming!! Se... https://www.hardwareonline.dk[...]
#12
MorP
Semi Nørd
08-11-2019 00:25

Rapporter til Admin
Jeg ved ikke hvad der galt. Lige før på skrivebordet i Full idle, begyndte køleren at larme hel vildt - og den ramte 98 grader, så jeg slukkede computeren. Så prøvde jeg starte op igen, og lige da jeg ramte windows login gjorde den det igen. Nu prøver jeg at slå XMP profile fra, og se . Ellers må jeg ind i computeren igen i morgen, og se om køleren er korrekt og måske re-montere kølepasta. Øv en træls start med den nye pc.
--
#13
MorP
Semi Nørd
08-11-2019 00:37

Rapporter til Admin
Nå. Hjalp ikke at deaktivere XMP. Lige pludselig begyndte den på skribebordet at køre på fuld smadder og ramt 88 grader. Jeg må kigge på køleren / kølepasta, og ellers er jeg sgu lost.
--
#14
Roy Munson
Maxi Supporter
08-11-2019 00:39

Rapporter til Admin
delid ka anbefales.
--
Det eneste tidspunkt en borgerlig tænker på andre end dem selv, er når de onanere..
#15
Ilwaz
Guru
08-11-2019 02:43

Rapporter til Admin
#0 Har du husket at fjerne klistermærket under cpu køleren?
--
Grafikkort oraklet! Oh, and don't mind the vase.
#16
MorP
Semi Nørd
08-11-2019 07:22

Rapporter til Admin
#15 Ja godt forslag, men køleren er fra mit gamle setup og har tidligere virket uden problemer.
--
#17
eyZeX
Superbruger
08-11-2019 08:25

Rapporter til Admin
#14 Der er ikke meget at hente på delid, når IHS er loddet, desværre. #0 Det første du lige prøver er at afmontere din køler/pumpe på CPU’en. Derefter renser du kølepastaen godt af både CPU og køler. Dernæst putter du en bette klat pasta på CPU’en - ikke noget med at smøre det ud og sådan noget fis. En mængde svarende til en lille ært lige i midten. Når du monterer køleren, så er det vigtigt at du krydsspænder. Dvs. en skrue drejes en smule og dernæst får skruen på modsatte side samme tur - bliv ved indtil de alle er godt spændt. Herudover er der meget at hente med manuelle voltages - selv uden OC ;-)
--
Intel Core i9-9900k w. Celcius S36 (push/pull), Maximus XI Apex Z390, Strix 2080 Ti OC, 32GB G.Skill Trident Z 4000MHz
--
Sidst redigeret 08-11-2019 08:26
#18
waskustobaskus
Junior Nørd
08-11-2019 09:09

Rapporter til Admin
Af med køleren, rens, nyt kølerpaste og prøv igen.
--
#19
gasolin
Guru
08-11-2019 09:44

Rapporter til Admin
Hvis man vil køre med kabinet blæserne på lave omd for man ikke noget særlig godt airflow i et define r5,6. Da jeg skiftede mit define r6 ud med et core 2300 med en 140mm blæser i siden på lige under 400 omd (kan ikke høre den) gav det mig op til 10c lavere temperatur på mit grafikkort. (fordi blæseren i siden er meget tætter på grafikkortet end front blæserne) Med mindre du køre med høje omd for du ikke super airflow i et define r5,6 da man som regl vil have sådan et kabinet pga det er lyddæmpet lader man ofte toppen være lukket som reelt er den eneste mulighed for at gøre kabinettet lidt luftigt
--
#20
Qax
Nørd Aspirant
08-11-2019 14:06

Rapporter til Admin
#16 Så tyder det nok på forkert placering af kølepasta eller at du har OC den for meget, med en køler der ikke kan tage det. Du skal igang med at ændre den manuelt.
--
Asrock Z370 Extreme4 - I5-8600K - ID Cooling 280mm Ripjaws 2x8gb 3200Mhz CL14 Asus 1080 Strix A8G - Acer XB271HU
#21
Sven Bent
Maxi Nørd
08-11-2019 15:03

Rapporter til Admin
@6 hvad har XMP med cpu boost at gore. og hvad er der I vejene med 4.9GHz? som CPU'en saelger paa? @10 det er bestemt ikke hvad der vises paa billedet. der er INGEN indikation at alle cores koere 4.9ghz "samtidigt". Det er indikation at dise cores paa et tidspunkt har boosted til 4.9 ghz hvilket er helt after Intels specifikationer og ikke indikation af et OC. Muligt ja. men intet i det posted billed fremviser OC eller unormal MHz https://ark.intel.com[...] @11 Dit eget link viser det er inden for normal at en core kan booste til 4.9GHz Saa hvad der er fremvist i billedet er ganske normalt @0 Genmonter cpu og/eller check hvor varm din koeler bliver. Hvis din koeler bliver mrget varm er kontact fra CPU til koeler fin og du skal checke airflow i stedet hvis din koeler er meget kold skal du fikse kontakten mellem cpu og koeler. med andre ord. diagnosticer hvor problem er foer du afproever random gaet fra folk.
--
Sven Bent - Dr. Diagnostic www.TechCenter.[...] - Home of Project Mercury
--
Sidst redigeret 08-11-2019 15:04
#22
FlittigLise
Elitebruger
08-11-2019 15:10

Rapporter til Admin
#21 Jeg skrev også ret tydeligt at jeg ikke var sikker på om billedet viste alle core samtidig kørte 4.9 ghz. Vi er jo (og har altid været) enige om at 1 core på 4,9 er helt korrekt og ikke oc, MEN at hvis der var tale om alle core samtidig kørte 4.9 ghz SÅ var der tale om væsentlig oc.
--
Jeg FRARÅDER at handle hos FrogGaming!! Se... https://www.hardwareonline.dk[...]
#23
eyZeX
Superbruger
08-11-2019 15:22

Rapporter til Admin
#22 En væsentlig OC eller bare en MCE svipser? ;-)
--
Intel Core i9-9900k w. Celcius S36 (push/pull), Maximus XI Apex Z390, Strix 2080 Ti OC, 32GB G.Skill Trident Z 4000MHz
#24
MorP
Semi Nørd
08-11-2019 17:48

Rapporter til Admin
Hej. Tak for alle jeres svar og gode råd. Umiddelbart virker maskinen nu. Når den kører i windows har jeg 30-35 grader, og i call of duty kom den op på 75 grader og i cinebench. Jeg afmonterede køler, og ny kølerpasta, så måske jeg har været for ivrig og smidt for meget på, eller ikke fået skruet den nok fast. De grader her er OK right?
--
#25
thechillum
Supporter Aspirant
08-11-2019 18:00

Rapporter til Admin
#24 - Det var bedre ja.. Du har ikke været for ivrig og puttet for meget på, du kan nemlig nærmest ikke putte for meget på. Det bliver bare skubbet ud af siderne og klistre på dit bundkort, men det påvirker ikke dine temperature negativt som sådan. Så det må være enten for lidt, eller skævt eller manglende tryk fra montering - Men fedt det virker igen!
--
#26
eyZeX
Superbruger
08-11-2019 18:14

Rapporter til Admin
#24 - Det lyder mere rigtigt nu. Godt arbejde, klap dig selv på skulderen!
--
Intel Core i9-9900k w. Celcius S36 (push/pull), Maximus XI Apex Z390, Strix 2080 Ti OC, 32GB G.Skill Trident Z 4000MHz

Opret svar til indlægget: NY cpu - alt for varm?

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login