Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Processor
Denne tråd er over 6 måneder gammel

Er du sikker på, at du har noget relevant at tilføje?

RYZEN 3900x vil ikke boote

Af Bruger dragscope7 | 17-01-2020 15:05 | 1295 visninger | 23 svar, hop til seneste
Hej Alle, Jeg har købt nogle nye dele og er gået fra intel til Ryzen. Setup er: Ryzen 3900x Gigabyte x570 gaming x Kraken X52 corsair vengeance pro ddr4 3600mhz / 32 GB 1080ti corsair force mp500 Mit problem er at den ikke booter efter install. Jeg ved ikke selv hvad der er galt. Alle kabler sidder fint. Det hele starter men der sker ingenting på skærmen. Har testet at kabler sidder korrekt. har Q flashet bios da jeg har læst det er problemet. Har i nogle ideer?
--
#1
Azakiel
Skribent
17-01-2020 15:16

Rapporter til Admin
Resettet CMOS? Nogen lys eller andet på bundkortet der giver fejlkoder?
--
Veni, Vidi, Vici. dimidium facti qui coepit habet faber est quisque fortunae suae
#2
wazer^
Junior Nørd
17-01-2020 15:21

Rapporter til Admin
Det lyder som om det er cpuen den er galt med, af alle de systemer jeg har samlet så var der en batch med 3900x hvor de havde deres helt eget liv. Havde testet med forskellige ram, bundkort, gfx, psu osv. Det var præcis efter en bestemt reboot af windows install/opdateringer, sort skærm alt starter op men bare sort skærm. Det viste sig at det var cpu der var fejl på, som var det sidste jeg troede der ville være galt. Dem har jeg haft fornøjelse af at lege med 2 stks. af.
--
if ( $life( $me ) == $null ) { getLife( $me ) | halt }
#3
dragscope7
Bruger
17-01-2020 15:23

Rapporter til Admin
Hvad er CMOS? jeg kan nemlig slet ikke komme ind i BIOS. Mit bundkort har ingen lys/RGB så det kan jeg ikke set. Men hvis computeren er sluttet men PSU er tændt lyder RAM.
--
#4
dragscope7
Bruger
17-01-2020 15:25

Rapporter til Admin
CPU var bestilt i mandags fra Proshop og den er blevet sat i korrekt. Fulgte måske 3 guides for at være sikker. Tjekkede endda at det hele sad fint.
--
#5
ice_hiboy
Elitebruger
17-01-2020 15:25

Rapporter til Admin
Er dit skærm kabel sat til dit grafikkort og ikke bundkort? 3900X har ikke inboard grafik så der vil ikke kommer billede ud af bundkortet.
--
i7- 9700K | Asrock Z390itx | EVGA RTX 2080 | 16gb corsair lpx ram | 500gb Samsung 960 EVO | Corrsair SF600 | Ncase M1.
#6
wazer^
Junior Nørd
17-01-2020 15:27

Rapporter til Admin
#3 Hvis du ikke har prøvet at reset bios og eller tage batteri ud og fjerne alle kabler, derefter spam din power knap 10-20 gange for at fjerne alt strøm fra bundkortet, så tror jeg desværre du er ude for det som jeg har oplevet i min tidligere kommentar https://download.gigabyte.com[...]
--
if ( $life( $me ) == $null ) { getLife( $me ) | halt }
--
Sidst redigeret 17-01-2020 15:28
#7
dragscope7
Bruger
17-01-2020 15:33

Rapporter til Admin
Har ikke prøvet at Reset - fra hvad jeg kan læse skal man ind i BIOS for at kunne det. Så langt når jeg slet ikke.. Når du snakket batteri mener du så det lille runde? Vil prøve gennemgå alle kabler igen.. Men jeg synes alt sidder fint..
--
#8
Azakiel
Skribent
17-01-2020 15:34

Rapporter til Admin
#7 Du skal ikke i BIOS for at resette BIOS, tjek lige din manual for at resette din CMOS/BIOS.
--
Veni, Vidi, Vici. dimidium facti qui coepit habet faber est quisque fortunae suae
#9
wazer^
Junior Nørd
17-01-2020 15:49

Rapporter til Admin
#7 Ja det lille runde, få det ud, fjern alle kabler tryk på power knap 10-20 gange. Start op uden batteri og se om du får liv.
--
if ( $life( $me ) == $null ) { getLife( $me ) | halt }
#10
Mr. WoLF
Guru
17-01-2020 16:08

Rapporter til Admin
Ja prøv at clear CMOS til at starte med. Ram fejl uden ram i?
--
#11
dragscope7
Bruger
17-01-2020 16:11

Rapporter til Admin
#5 - dette er tjekket. DP kabel sidder i GFX.
--
#12
wazer^
Junior Nørd
17-01-2020 16:12

Rapporter til Admin
#11 Du vælger at ignorer hvad jeg skriver, held og lykke.
--
if ( $life( $me ) == $null ) { getLife( $me ) | halt }
#13
Henrik
Gæst
17-01-2020 16:25

Rapporter til Admin
Jeg samlede en lignende pc i december efter køb til Black Friday. Godt nok med et andet bundkort og memory. Samt mit gamle MSI 1080ti grafikkort. AMD Ryzen 9 3900X Gigabyte X570 AORUS Master ADATA XPG SX8200 Pro - Solid state drive - 512 GB - intern - M.2 2280 G.Skill TridentZ Neo DDR4-3600 C16 DC (AMD) - 32GB EVGA SuperNOVA 850 T2 850Watt Efter at have samlet pc´en så ville den heller ikke starte op. Der kom en error code i displayet på bundkortet. Det var så fordi, at jeg brugte et HDMI kabel til skærmen i stedet for DP. Nu skriver du godt nok, at du bruger DP kabel allerede, men vises der ikke en error code på bundkortet?
--
Gæstebruger, opret dit eget login og få din egen signatur.
#14
dragscope7
Bruger
17-01-2020 16:53

Rapporter til Admin
Tror sørme jeg fik det ordnet..
--
#15
dragscope7
Superbruger
17-01-2020 16:55

Rapporter til Admin
Jeg fik det løst.. nu viser den dog temperatur som 70 grader idle... jeg mener CPU køleren er installeret korrekt.. hvad kan det være?
--
#16
ice_hiboy
Elitebruger
17-01-2020 16:58

Rapporter til Admin
Pil køleren af og se hvordan din thermal paste ser ud. Kan være dårlig mount. Kan også være du skal opdatere bios, hvis måleren sender noget forkert. Har selv oplevet hvor en bios opdatering gik 20 grader ned.
--
i7- 9700K | Asrock Z390itx | EVGA RTX 2080 | 16gb corsair lpx ram | 500gb Samsung 960 EVO | Corrsair SF600 | Ncase M1.
#17
dragscope7
Superbruger
17-01-2020 17:07

Rapporter til Admin
Hej Ice-Hiboy, Vil prøve opdateret BIOS her til aften.. Da jeg installeret køleren blev jeg bare forvirret fordi NZXT online guide bruge en anden måde at installere på kontra den guide der fulgte med og det var det eneste punkt jeg var usikker på.
--
#18
S_Phoenix
Supporter Aspirant
17-01-2020 17:49

Rapporter til Admin
#14 - Kunne være meget fint at skrive hvad problemet var nu når folk prøver og hjælpe dig ? - Ikke mindst til hvis andre kommer i lignende problemer. :)
--
#19
dragscope7
Superbruger
17-01-2020 21:08

Rapporter til Admin
Det kan du tro. Det skal jeg nok gøre når alt er løst :-) vi er her jo for at hjælpe hinanden!..
--
#20
dragscope7
Superbruger
18-01-2020 18:04

Rapporter til Admin
God aften folkens.. Nu har jeg fået mit problem løst. Så læs med her hvis i eventuelt oplever noget lignende... Mit problem startede med at jeg ingen boot kunne få trods alt var installeret korrekt. Jeg lyttede så til et forslag fra Wazer inde fra HOL om at jeg skulle slukke alt på computeren og spamme tænd knappen for at få det sidste strøm ud. Dette gjorde jeg og bum så postede den.. Jeg fik så alt startet og tilsidst installeret Windows. Så begyndte næste problem.. min CPU viste en temp på 70 grader idle.. det viser sig så at de AIO kølere (i mit tilfælde en Kraken X52) har en billig TIM. Jeg fjernede dette og puttede selv noget Noctua TIM på og pludselig viste temp omkring 40-50 grader idle (hvilket åbenbart er standard for Ryzen 3900x af hvad jeg kan læse) Da jeg modtog mit bundkort var det en gammel bios der var på. Jeg skulle så opdatere den da den blokerede alle USB porte under start så at komme ind i BIOS var ikke muligt. Jeg benyttede så Gigabyte eget APP CENTER som tillader at modifisere BIOS fra Windows. Her fik jeg den så startet og opdateret. Nu virker alt.. Jeg har kørt en CPU-Z stress test i cirka 15 min og fik en maks temp på 86 grader ved alle cores. (Ryzen throttler selv ned ved 95 grader dog ikke anbefabet i længere tid.. Jeg håber måske det kan hjælpe andre i samme situation... obs. når i monterer jeres AIO køler skal i ikke stramme skruen alt for meget.. i risikere at bukke den bracket til AM4.
--
#21
Razorblade
Maxi Supporter
19-01-2020 00:17

Rapporter til Admin
Min 3900X bliver max 78 gr. ved samme stres test, ved ikke om en arctic liquid II 240 køler bedre end kraken x52.
--
AMD R9 3900X, Asus X370 Crosshair IV 2x8 GB G.skill 3200 MHz 14,Fractal R5,Vega 64 8GB, Samsung 960 nvme 500 GB, AOC Agon 27" m.m.
#22
Henrik
Gæst
19-01-2020 01:06

Rapporter til Admin
Har netop prøvet samme test med min 3900x og den blev 74 grader med en Corsair Hydro H150i AIO.
--
Gæstebruger, opret dit eget login og få din egen signatur.
#23
tolagarf
Mega Supporter
19-01-2020 10:46

Rapporter til Admin
Min 3900X bliver max 75C grader med en Noctua NF-U14S CPU køler... Smid de AIO i havnen ;)
--

Opret svar til indlægget: RYZEN 3900x vil ikke boote

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning