Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Denne tråd er over 6 måneder gammel

Er du sikker på, at du har noget relevant at tilføje?

Ingen lyd fra den ene højttalere v. lav volumen

Af Juniorbruger NKC | 19-12-2019 00:39 | 1626 visninger | 7 svar, hop til seneste
Jeg har på det seneste oplevet at den ene af min monitor audio radius 225 HD højttalere knaser/ingen lyd spiller ved lav volumen. Skruer jeg op så forsvinder problemet? De er forbundet til en ældre yamaha forstærker rx-v396rds. Er det noget som jeg kan fikse selv? Jeg troede først at det var kablerne som var irret til, men højttaleren skaber sig stadig selvom jeg har klippet kablerne til. Gode råd??
--
Ryzen 3700X, Gigabyte X570 I Auros Pro Wifi, Wraith Prism, Samsung 970 Evo Plus, 16GB DDR4 3200MHz, Nvidia RTX2080Ti Founders Edition, NZXT 210.
#1
Mr. WoLF
Guru
19-12-2019 00:43

Rapporter til Admin
Hvis du bytter rundt på l og r er det så den anden højtaler det sker på?
--
#2
NKC
Juniorbruger
19-12-2019 00:49

Rapporter til Admin
#1 Jeg kan se hvor du er på vej hen - forsøget er undervejs...
--
Ryzen 3700X, Gigabyte X570 I Auros Pro Wifi, Wraith Prism, Samsung 970 Evo Plus, 16GB DDR4 3200MHz, Nvidia RTX2080Ti Founders Edition, NZXT 210.
#3
NKC
Juniorbruger
19-12-2019 00:52

Rapporter til Admin
Pyha - det lader til at det bare er forstærkeren som den er gal med... Gammelt skrammel, så køber jeg sgu bare en ny! Tak for den gode idé :)
--
Ryzen 3700X, Gigabyte X570 I Auros Pro Wifi, Wraith Prism, Samsung 970 Evo Plus, 16GB DDR4 3200MHz, Nvidia RTX2080Ti Founders Edition, NZXT 210.
#4
Mr. WoLF
Guru
19-12-2019 00:55

Rapporter til Admin
Der er normalt ok forstærker til rigtig god pris at finde på dba
--
#5
NKC
Juniorbruger
19-12-2019 00:59

Rapporter til Admin
Jeg har ikke en dyt forstand på forstærkere. Hvad skal man kigge efter?
--
Ryzen 3700X, Gigabyte X570 I Auros Pro Wifi, Wraith Prism, Samsung 970 Evo Plus, 16GB DDR4 3200MHz, Nvidia RTX2080Ti Founders Edition, NZXT 210.
#6
gasolin
Guru
19-12-2019 01:21

Rapporter til Admin
Nok bare en støvet potmeter som kan renses med kontaktspray Mange så vidt jeg husker analoge forstærker kan ved meget lav lydstyrke have kanal ubalance, det ganske normalt. Samtidig spiller mange forstærker meget høj fra en cdafspiller, allerede ved kl 9 på volume knappen og ved en lav lydstyrke er volumen knappen kun skruet meget lidt op og der kan sagtens være kanal ubalance. En forstærker skal ikke spille ca max volumen uden forvrængning ved kl 9-10-11 stykker, den skal helst gøre det langt efter kl 12, det gør så alt efter forstærker og højtaler at lyden først er lav ved en indstilling af volumen knappen hvor begge kanaler spiller lige højt. Det du kan prøve ud over at rense potmeteret med kontaktspray er at at sænke lyden fra din pc eller mobil hvis du bruger en af de dele til at lytte til musik med, så lyden først begynder at forvrænge f.eks når volumen knappen er omkring kl 3 eller 4, så vil du opleve ved lav lydstyrke at der er skruet så meget op for volume knappen at den højere end der hvor du oplever ubalance, hvor den ene højtaler spiller lidt højere end den anden. Noget andet man også kan gøre er at købe en attenuator som sættes på den indgang som er for høj f.eks din cdafspiller som så gøre at lyden først er høj ved kl 12 og ikke kl 9 og dermed kan du nemmere justere volumen og lyden er først lave efter den indstilling af volume knappen hvor du oplever kanal ubalance. https://www.av-connection.dk[...]
--
Sidst redigeret 19-12-2019 01:24
#7
Mr. WoLF
Guru
19-12-2019 01:26

Rapporter til Admin
Det er godt nok en kæmpe men måske det er noget?: https://www.dba.dk[...]
--

Opret svar til indlægget: Ingen lyd fra den ene højttalere v. lav volumen

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login