Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

deepcool fh-10 fan hub virker ikke?

Af Semibruger martinok | 08-07-2020 10:42 | 994 visninger | 6 svar, hop til seneste
Jeg har købt en Deepcool FH-10 (fan hub til pvm..) Når jeg sætter den til sata fra PSU lyser led lyset ikke på den (altså uden tilsluttet motherboard eller fans). Er der nogen der har denne og ved om den gør det normalt så jeg kan være sikker på denne er defekt..? Har afprøvet i to forskellige computere med sata.. Har også sat pvm fans til og sætte den til fan 1 på motherboard som er med pvm, som ikke begynder fordi den ikke får strøm... Tænker at den enten har været i stykker eller kablet der medfølger er i stykker?
--
#1
gasolin
Guru
08-07-2020 10:54

Rapporter til Admin
Den skal både have strøm fra strømforsyningen og tilsluttes en fan header Den for ikke nok strøm fra en fanheder derfor skal den tilsluttes til strømforyningen og den skal tilsluttes en fanheader så du kan justere hastigheden Prøv begge dele
--
#2
martinok
Semibruger
08-07-2020 10:59

Rapporter til Admin
Har tilsluttet den "Fan 1" 4 pin på motherboard og tilsluttet den sata fra strømforsyning.
--
#3
Ianw90
Bruger Aspirant
08-07-2020 11:29

Rapporter til Admin
#2 CPU fan fra MB skal sidde i modsatte ende at strømstikket. Kan ikke huske om den hedder "Fan 1". Kan evt. tjekke min egen efter arbejde, hvis du ikke har løst problemet inden da.
--
#4
martinok
Semibruger
08-07-2020 12:25

Rapporter til Admin
Jeg har gjort som der stod i manual. Det virker desværre stadig ikke. Har snakket med det firma jeg har købt den ved. Får sendt en ny uden beregning og behøver ikke sende den gamle tilbage. Flot service.
--
#5
Wildmann
Supporter
08-07-2020 20:17

Rapporter til Admin
#4 Jeg oplevede præcis det samme med min, og samme service. Du har vel ikke købt den hos computersalg?
--
#6
martinok
Semibruger
09-07-2020 13:22

Rapporter til Admin
#5 Det var ved proshop, men den var forseglet så nok fabrikken de kommer fra der laver nogle dårlige.. Har fået en ny og den virker.. :)
--

Opret svar til indlægget: deepcool fh-10 fan hub virker ikke?

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login