Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Lyd og højttalere

Jackstik input virker ustabilt (frontpanel)

Af Monster Supporter mindfreak | 29-07-2021 21:31 | 525 visninger | 6 svar, hop til seneste
Hej hol Jeg har igennem et stykke tid oplevet at mit frontpanel (lyd & mic input) driller nogle gange. Jeg mister lyden i den ene ørekop i mit headset, spøjst nok samme side hver gang. Når jeg forsøger at dreje rundt på jackstikket virker det nogle gange, og lyder kommer igen. Men lige nu f.eks. sidder jeg og drejer og der sker intet. Jeg har prøvet at tage det lidt ud og så kommer lyden i begge ørekopper, men dog i en ringere kvalitet, hvilket ikke er brugbart. Jeg har prøvet at tage begge kabler ud for at puste i indgangene, men det hjælper tydelivis ikke. Jeg har også lige haft åbnet kabinettet for at se om jeg kunne finde løs forbindelse ved frontpanelet, men det er der vist ikke. En en anden ting er, når jeg tager mit mikrofon jackstik ud, så virker lyden fint...? Jeg kan ikke få det til at hænge sammen. Jeg overvejer at købe en headset splitter - vil det mon hjælpe? Edit: Glemte at nævne at det ikke er headsettet den er gal med. Jeg oplever det samme med to forskellige.
--
Sidst redigeret 29-07-2021 21:33
#1
Mr. WoLF
Guru
29-07-2021 22:34

Rapporter til Admin
Frontpanel og porte i det er normalt noget rigtig bras
--
#2
gasolin
Guru
29-07-2021 23:11

Rapporter til Admin
hvad med at bruge det der sidder på bundkortet (i/o panelet) ?
--
#3
Mentalias
Megabruger
29-07-2021 23:20

Rapporter til Admin
Lyder som om at du har noget skrald i porten. Underligt at mikrofonen skulle påvirke det dog. Umiddelbart tænker jeg at forbindelsen fra MB til stikket har taget skade. Så en splitter vil nok ikke hjælpe, når problemet viser sig på 2 forskellige HS. Har du prøvet 3.5mm portene på selve MB?
--
Sidst redigeret 29-07-2021 23:20
#4
mindfreak
Monster Supporter
29-07-2021 23:47

Rapporter til Admin
#2 & #3 Nej, jeg bruger ikke det på bundkortet/IO panelet fordi jeg har et højtaler setup tilsluttet. Jeg har søgt det meste af google igennem, og ser ingen konkret løsning på mit problem. Mange skriver at det kan være snavs i porten, men jeg har prøvet at puste i det samt tage en vatpind og køre rundt i begge porte. Til #3 kan jeg yderligere tilføje at der åbenbart er en god forklaring på hvorfor det virker når jeg tager mikrofonen ud. Både lyd og mikrofon jacks har højre/venstre jordforbindelse, som skal sidde rigtigt i porten. Derfor kan det tyde på at det faktisk er min mikrofon port der er problemet. Ved bare ikke hvordan jeg skal løse det. Jeg prøver alligevel at bestille en headset splitter og ser om det virker. https://www.avxperten.dk[...]
--
#5
Comicsdk
Monster Supporter
30-07-2021 02:05

Rapporter til Admin
Jeg har samme problem på en bærbar. Jeg bruger et USB-kort. https://www.av-cables.dk[...]
--
#6
pederlk
Guru
30-07-2021 08:11

Rapporter til Admin
#4 Ellers køb en jacksplitter: https://www.avxperten.dk[...] Så kan du dele din højtaler udgang på bundkortet/IO panelet med dit headset
--
ASUS P8Z77-V LE Plus | Intel i7 3770k 3,[email protected],5GHz | Kingston DDR3 HyperX 1600MHz 16GB(4x4) | MSI GTX 1070 ARMOR 8G OC | Samsung 860 Evo MZ-76E250B

Opret svar til indlægget: Jackstik input virker ustabilt (frontpanel)

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning