Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Lydkort/højttalere

Steelseries Arctis Pro (Dårlig lyd)

Af Junior Supporter myR_ | 20-10-2019 00:40 | 962 visninger | 24 svar, hop til seneste
Hej Folkens. Jeg har i 3 år været bruger af en Steelseries Siberia 800! et headset som jeg har været rigtig glad for, det er så gået lidt i stykker, derfor har jeg købt et Steelseries Arctis Pro, jeg er dog langt fra improneret over lyden. i fx. CSGO, lyder det som om jeg spiller i en dåse?! kan det virkelig passe at lyden i Arctis modellerne er så dårlige? Det er Arctis Pro Wireless modellen med den store klods tilhørende! overvejer skarpt at sende det retur til Komplett, da jeg langt fra er tilfreds.
--
i7 9700k, Asus RTX 2080 Dual, Z390 Tuf Gaming, 16 GB Ram, 1TB NMVe SSD
#1
Kjang
Mega Nørd
20-10-2019 01:00

Rapporter til Admin
Mit lyder fint.. Er det fordi du har 7.1 slået til? Husk at slå det der 3D sound fra i CS..
--
Yes yes..
#2
FlyingHippo
Junior Supporter
20-10-2019 01:00

Rapporter til Admin
Har du sat den i "Dolby/Virtual surround"-mode? Det synes jeg personligt lyder af bæ! Har du aktiveret nogen "enhancemets" i Windows? Står din bitrate forkert? Mit står sådan https://imgur.com[...]
--
$('.t47-svar-top').find('b:contains("fuerzzz1")').parent().parent().parent().hide() You're welcome!
--
Sidst redigeret 20-10-2019 01:00
#3
myR_
Junior Supporter
20-10-2019 01:05

Rapporter til Admin
Undre mig bare over dette skulle kræve settings? da mit 3 år gamle Siberia 800 kørte fint Out of box
--
i7 9700k, Asus RTX 2080 Dual, Z390 Tuf Gaming, 16 GB Ram, 1TB NMVe SSD
#4
a.d.b
Elitebruger
20-10-2019 01:15

Rapporter til Admin
Jeg har haft mine i en måneds tid, og de er en sand fryd for ørerne.
--
#5
e-nifleR
Giga Supporter
20-10-2019 02:04

Rapporter til Admin
Jeg gik selv fra et Steelseries 800 til et arctis pro wireless, og det virker fantastisk.. Så enten er det defekt, eller også er der en setting i CS der skal indstilles..
--
#6
LunD^
Ultrabruger
20-10-2019 08:55

Rapporter til Admin
På mit Arctis 7 er der "2 lydkort" Tror de hedder game og chat. Så kan man sætte teamspeak til chat og spillet til game hvorved man kan skrue op og ned enkeltvis. Hvis man bruger den forkerte til spil lyder det meget dårligt.
--
#7
jollarn
Elitebruger
20-10-2019 12:15

Rapporter til Admin
Hellere spille cs i en dåse end at spille cs i en.... jaa... dno :(
--
Det jeg ikke dør af, gør mig kun stærkere!
#8
mindfreak
Monster Supporter
20-10-2019 12:33

Rapporter til Admin
Jeg havde samme problem da jeg købte dem. Jeg kunne heller ikke høre præcis hvor modstanderne kom skød og kom fra, så det endte med at blive returneret.
--
#9
Brianhenneberg
Elitebruger
20-10-2019 12:50

Rapporter til Admin
Der er nogle gange 2 forskellige kanaler. En hands free der lyder afsindigt dårligt og så den 'rigtige'. Måske den automatisk går på hands free?
--
#10
Kjang
Mega Nørd
20-10-2019 20:50

Rapporter til Admin
#8 Måske grundet det som står i #1, det var samme problem jeg havde..
--
Yes yes..
#11
mindfreak
Monster Supporter
20-10-2019 21:48

Rapporter til Admin
#10 Det var ikke derfor. Jeg havde tjekket indstillingerne, og mit Sennheiser virkede fint. Gad ikke bruge tid på at fejlsøge og indstille, så hellere aflevere det tilbage.
--
#12
myR_
Junior Supporter
20-10-2019 21:53

Rapporter til Admin
Tak for ideer folkens! giver det et skud tirsdag og ser om det ændre noget :)
--
i7 9700k, Asus RTX 2080 Dual, Z390 Tuf Gaming, 16 GB Ram, 1TB NMVe SSD
#13
tbs-
Bruger Aspirant
20-10-2019 22:32

Rapporter til Admin
Jeg har brugt mine i 3-4 måneder og er fint tilfreds. MEN!! Jeg oplever en del "white noise" .. Andre der døjer med dette, og evt. har erfaring med at få det væk/minimere det?
--
#14
ice_hiboy
Elitebruger
20-10-2019 22:39

Rapporter til Admin
Jeg er fint tilfreds med mine pro wireless. Tænker du nok er kommet til at sætte standard lyd i windows til "steelseries øresnegl" prøv og slå over til "steelseries headset". Det hedder det i hvertfald i mit windows på dansk. #jeg oplever også noget whitenoise. Det skulle være nærmest umuligt ikke at have en smule men det hjalp for mig at slå sidetone helt fra. Så er det minimalt hvad der er at whitenoise og kun noget man ligger mærke til hvis der intet lyd spiller.
--
i7- 5820K | X99A MPOWER | EVGA 980TI SC+ | 32gb HyperX ram | 500gb Samsung 960 EVO | 4tb Seagate SSHD | Corsair RM750 | Meshify C.
--
Sidst redigeret 20-10-2019 22:41
#15
Andyboy
Supporter Aspirant
20-10-2019 22:52

Rapporter til Admin
Jeg havde samme problem med at jeg ikke kunne høre hvor folk kom fra i CS:GO i forhold til hyperx cloud II. Til gengæld av de en bedre lyd til musik. Uanset - de blev returneret. Det hjalp ikke for mig at skifte mellem chat/game.
--
http://www.internet-bredbaand.dk[...] http://www.tv-pakke.dk[...]
#16
myR_
Junior Supporter
21-10-2019 00:44

Rapporter til Admin
https://www.komplett.dk[...] Har set mig varm på dette istedet.
--
i7 9700k, Asus RTX 2080 Dual, Z390 Tuf Gaming, 16 GB Ram, 1TB NMVe SSD
#17
Rodael
Elitebruger
21-10-2019 08:33

Rapporter til Admin
https://www.komplett.dk[...] De kan varmt anbefales! :)
--
Evolv mATX | ax860i | 9900k | 4x8gb trident z rgb 3200mhz | Asus z390m tuf | RTX 2080 ti | 1tb evo 970 | 1tb crucial mx500 | Acer X34A
#18
Brian Lystrup
Gæst
21-10-2019 08:38

Rapporter til Admin
Jeg kan IKKE anbefale det som der bliver anbefalet i #17. Der er ALT for mange softwarebugs endnu, og jeg tvivler på, at de får dem ændret. Jeg havde et Corsair HS70 som også var fyldt med softwarefejl. Det ville ikke lade op til 100 %. Lyder "skrattede" og laggede. Mic virkede ikke lige pludselig osv. De samme fejl har Virtuoso. Jeg gik over til et Arctis Pro Wireless og var og er stadig blown away. Det er sindssygt godt.
--
Gæstebruger, opret dit eget login og få din egen signatur.
#19
Rodael
Elitebruger
21-10-2019 08:50

Rapporter til Admin
#18 Kender ikke til de fejl du nævner - mit fungerer perfekt. Arctis Pro Wireless har til gengæld white noise så slemt at jeg ikke skulle have dem :D
--
Evolv mATX | ax860i | 9900k | 4x8gb trident z rgb 3200mhz | Asus z390m tuf | RTX 2080 ti | 1tb evo 970 | 1tb crucial mx500 | Acer X34A
#20
Danamian
Mega Supporter
21-10-2019 10:14

Rapporter til Admin
Er der andre der har oplevet passiv støj med dette headset? En summen eller noget i den dur?
--
#21
Jimstar
Elitebruger
21-10-2019 11:20

Rapporter til Admin
#20 - det er der mange der oplever - jeg gjorde det selv, du kan finde mange artikler på det. Hvis du går ind i Steelseries engine, og slår det der volume boost fra, så mindskes det en del.
--
Fractal R6 / I9 9900K / Aorus Ultra Z390 / Aorus 1080TI / G. Skill 3600MHz / 1TB 970 EVO / Corsair H150i / EVGA Supernova 850w / ASUS PG279Q 27" 1440p
#22
fishie
Giga Supporter
21-10-2019 12:16

Rapporter til Admin
#13 + #20 - Whitenoise er et kendt problem på den model, jeg har selv haft 4 stk grundet ombytning fra Steelseries de har alle haft whitenoise til et punkt hvor jeg ikke har kunne holde det ud. Jeg har et GSP670 på vej så må vi se om det er bedre (Det er jo Sennheiser).
--
R9 3900x - RTX2080 - 2xSamsung 970Pro 1TB - 64GB G.Skill 3200Mhz CL14
--
Sidst redigeret 21-10-2019 12:16
#23
myR_
Junior Supporter
21-10-2019 14:53

Rapporter til Admin
22# Havde selv set på GSP670. Har dog set det har fået dårlige anmeldelser :(.. Til et andet topic.. jeg har altid haft Headsets med tilhørende DACs som fx Steelseries Siberia 800. Hvordan virker det med et headset som fx Ardeus Mobius? når der kun er Jackstik? skal man have en DAC ved siden af? eller er det plug and play? går ud fra det er til de lidt mere audiophile brugere når du køber den slags headsets?
--
i7 9700k, Asus RTX 2080 Dual, Z390 Tuf Gaming, 16 GB Ram, 1TB NMVe SSD
#24
e-nifleR
Giga Supporter
21-10-2019 20:20

Rapporter til Admin
Jeg har ikke oplevet white noise i mine.. Min bror har også et arctis wireless pro, han har heller ingen white noise. Så jeg tænker det er lidt hit n' miss.. Uden at være sikker.. Kan også være strømforsyningen eller bundkortet (hvis strømmen køre igennem usb) - ellers prøv med jack-til-dac eller optisk hvis det er muligt :)
--

Opret svar til indlægget: Steelseries Arctis Pro (Dårlig lyd)

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login