Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Lydkort/højttalere

Sennheiser GSX 1000 / AMD X570 Problemer...

Af Mega Supporter tolagarf | 31-01-2020 22:52 | 819 visninger | 11 svar, hop til seneste
Har et Sennheiser GSX 1000 USB lydkort og det har virket perfekt indtil nu på min tidligere AMD X470 PC, derefter midlertidigt på et Intel X99 system, og nu efter jeg har skiftet til Ryzen 3900X med et X570 bundkort har jeg ikke andet end problemer med dette lydkort. Lydkortet slukker simpelhen af sig selv indtil jeg hiver USB kablet ud og sætter det i igen, og jeg har efterhåndet prøvet alt med BIOS indstillinger hvad der angår APM indstillinger fra on/off/by OS, deaktiveret fast start (også i Windows), deaktiveret power saving på alle USB hubs i device manager under Windåze 10, deaktiveret power saving på alle USB porte (også den, som lydkortet er tilsluttet), deaktiveret "selective suspend" under power plan, og ligemeget hvad jeg gør går lydkortet ud af sig selv, lige fra 3-48 timer. Dette sker dog typisk efter PC'en har været i dvale, det kan også finde på at slukke under spil lige pludselig. Nu ved jeg godt hvad du tænker, "jamen det må jo være defekt". Men nej jeg tvivler, fordi det virkede som sagt perfekt inden jeg opgraderede til AMD X570 bundkort. Dette er endda nr. 2 bundkort af anden producent, fordi det første havde en forfærdlig chipsæt blæser. Er der nogen her, som har oplevet noget magen til eller med sikkerhed kan sige deres GSX 1000 virker fint med AMD X570 bundkort? Fordi jeg er godt nok ved at være på herrens mark. Eneste jeg ikke har prøvet er en komplet reinstall af Windows
--
Sidst redigeret 31-01-2020 22:54
#1
Mr. WoLF
Guru
31-01-2020 22:59

Rapporter til Admin
Har du skiftet mellem flere mobo på samme OS install/hvis ja så prøv en frisk install. Nyeste bios på mobo?
--
#2
tolagarf
Mega Supporter
31-01-2020 23:00

Rapporter til Admin
#1: Ja og ja, dog har jeg ikke skiftet fra Intel til AMD uden reinstall.
--
#3
Mr. WoLF
Guru
31-01-2020 23:13

Rapporter til Admin
#2 Du kan prøve at fjerne usb, restart og få Windows til at install dem igen. Frisk OS install. Stadig problemer så test på andet system
--
#4
tolagarf
Mega Supporter
31-01-2020 23:17

Rapporter til Admin
#3: Ja kender godt udelukkelsesmetoden, bliver bare lidt svært at teste det på et andet system når jeg kun har ét, plus det faktum fejlen kan tage helt op til et par dage før det optræder :) Så håber lidt der sidder en og læser med, som kan sige "jamen det virker da fint på mit X570...". Så kan jeg i det mindste udelukke at det AMD's skyld.
--
#5
6 Pac
Elitebruger
01-02-2020 07:51

Rapporter til Admin
#4 jeg har GSX-1200 på et X570 TUF kort. Det virker uden problemer
--
#6
tolagarf
Mega Supporter
01-02-2020 08:42

Rapporter til Admin
#5: Mange tak for info. Ja de to lydkort er jo praktisk talt magen til hinanden, udover en enkelt LAN feature, som de fleste nok ikke bruger :) Har du prøvet at sætte din PC i dvale? Jeg tænker det måske kan være årsagen, da jeg kan læse mig til flere har haft problemer der med at deres lydkort ikke vil starte op igen.
--
#7
6 Pac
Elitebruger
01-02-2020 08:51

Rapporter til Admin
#6 nej det har jeg ikke dog. Lukker altid helt ned
--
#8
tolagarf
Mega Supporter
27-02-2020 11:36

Rapporter til Admin
Lige en opdatering ang. mine problemer med GSX 1000. Problemet er løst, og det var software. Der skulle en komplet reinstall af Windows til, og normalt ville det måske ikke være nødvendigt, men min Windows var udsat for en fejl, hvor jeg ikke længere kunne installere nye drivere eller software. Noget med InstallShield der var helt smadret, men Windows påstod alt virkede fint... Og af ukendte årsager var min system restore deaktiveret, så der var ikke nogle gamle restores at vende tilbage til
--
Sidst redigeret 27-02-2020 11:37
#9
2fast4you
Super Supporter
27-02-2020 19:40

Rapporter til Admin
#8 takker har samme problem. det opstod ud af det blå for ca 10 dage siden.
--
Intel i7 8700k 5ghz @ Msi Carbon Pro RTX 2080TI @ Acer XB271HU 16GB 3000mhz C15 @ Samsung 950pro SeaSonic Platinum 1000W
#10
Sven Bent
Mega Nørd
28-02-2020 05:14

Rapporter til Admin
#8 et tip sfc /scannow kan goer undervaerke for smaa defekte windows
--
Sven Bent - Dr. Diagnostic www.TechCenter.[...] - Home of Project Mercury
#11
tolagarf
Mega Supporter
28-02-2020 08:02

Rapporter til Admin
#10: Det var afprøvet, men det hjalp intet
--

Opret svar til indlægget: Sennheiser GSX 1000 / AMD X570 Problemer...

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning